Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

No se me activa el estilo

Foros de soporte phpBB 3.3


Responder
Mundo de la historia
Observador/a
Mensajes: 5
Registrado: 18 May 2020, 15:07
Nombre real: Alejandro
Género:

No se me activa el estilo

#1

Mensaje por Mundo de la historia »

Hola,no se por que,pero no se me activa el estilo cuando está correctamente instalado.

Datos:

Tema que estoy intentando instalar: Latte Red versión: 3.3.0

Versión de phbb: 3.3.0

Link hacia el foro: http://mundodelanatiguedad.tonohost.com ... c8e5236870

Captura:

Además,cuando veo la vista previa,el estilo,se me ve así:

Saludos.

Adjuntos
Esto es lo que me sale en la vista previa.
Esto es lo que me sale en la vista previa.
Foto del apartado: Estilos,del PCA.
Foto del apartado: Estilos,del PCA.




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 905
Registrado: 14 Ene 2017, 22:18
Nombre real: Alfredo
Ubicación: /dev/null
Género:
Contactar:

No se me activa el estilo

#2

Mensaje por AbaddonOrmuz »

Se muestra así porque algunos archivos necesarios al parecer no existen.

Verifica que se hayan subido correctamente todos los archivos. También revisa que en los ajustes de transferencia de tu cliente FTP, esté en modo binario.

Adicionalmente, asegurate que dentro de la carpeta de los estilos los archivos tengan los permisos chmod adecuados, por default son 644 para archivos y 755 para carpetas.

Permisos CHMOD para phpBB

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Mundo de la historia
Observador/a
Mensajes: 5
Registrado: 18 May 2020, 15:07
Nombre real: Alejandro
Género:

No se me activa el estilo

#3

Mensaje por Mundo de la historia »

Lo acabo de revisar y se han subido correctamente.No se que más puedo hacer.El foro está instalado sobre un dominio e Tonohost gratuito.



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.3”