Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

El foro me va muy lento

Foros de soporte phpBB 3.2


Avatar de Usuario
YoArnold83
Asiduo/a
Mensajes: 161
Registrado: 02 Mar 2013, 12:42

El foro me va muy lento

#1

Mensaje por YoArnold83 »

El foro fue actualizado a la versión 3.2.2 y va muy lento. Me lanza algunos errores como este:

Imagen

También error 508.

Instalé bastantes extensiones, no se si desactivar todas e ir activando de una en una. Desde el servidor me han comentado que puede ser por spam o algún plugin que no está optimizado, pero todos los plugins están actualizados.

Hay algún tipo de plugin de optimización?


URL: http://fansdecasio.com
Estilo(s) usuado(s): SE_Square_Left
MODs instalados: muchos
Versión de phpBB: 3.2.4
Servidor: de pago


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1025
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

Re: El foro me va muy lento

#2

Mensaje por J_Sparrow »

Si tienes todas las extensiones optimizadas para la versión 3.2.2 (asegúrate al 100%), yo desactivaría todas las extensiones (hay o había una extensión para desactivar todas las extensiones con un solo click) y vete activando de una en una. Si ves que alguna te hace algo raro, desactívala y sigue con el resto a ver si en lugar de una, son dos o mas.
Ahora que recuerdo, algo paso con alguna actualización, que debió contaminarse son algún virus, asegúrate que lo que has instalado es de una página de confianza y de que no este comprometida la copia.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
Avatar de Usuario
YoArnold83
Asiduo/a
Mensajes: 161
Registrado: 02 Mar 2013, 12:42

Re: El foro me va muy lento

#3

Mensaje por YoArnold83 »

He desactivado todas las extensiones y vuelto a activarlas y ya va mas rápido. Tal vez sea culpa de alguna extensión que se quedó ejecutando procesos o algo así.
URL: http://fansdecasio.com
Estilo(s) usuado(s): SE_Square_Left
MODs instalados: muchos
Versión de phpBB: 3.2.4
Servidor: de pago


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
Avatar de Usuario
YoArnold83
Asiduo/a
Mensajes: 161
Registrado: 02 Mar 2013, 12:42

Re: El foro me va muy lento

#4

Mensaje por YoArnold83 »

Lo que provocaba la lentitud del foro es la extensión stop forum spam, por lo visto hay mucha gente del este registrandose en el foro y ocupaba muchos recursos esta extensión.
URL: http://fansdecasio.com
Estilo(s) usuado(s): SE_Square_Left
MODs instalados: muchos
Versión de phpBB: 3.2.4
Servidor: de pago


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”