Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Foro no mantiene sesiones de usuarios (tampoco de admin)

Foros de soporte phpBB 3.2


Tio Javi
Usuario/a
Mensajes: 58
Registrado: 21 Sep 2014, 04:19

Foro no mantiene sesiones de usuarios (tampoco de admin)

#1

Mensaje por Tio Javi »


Datos de Soporte - Inicio

URL: www.partieron.cl
Estilo(s) usuado(s): Flat Style
MODs/Extensiones instaladas: Varias. Top 5, estadísticas, etc.
Versión de phpBB:3.2.1
Tu conocimiento:Conocimiento básico
Servidor: de pago
Es una actualización desde otra versión: No
Es una conversión desde otro tipo de Foro: No

Datos de Soporte - Fin

Estimados. Desde un par de días tengo el siguiente problema con mi foro, yo y todos los usuarios. El sitio pide identificarse, lo hago y me lleva al index. Luego al navegar en las secciones o temas, me vuelve a llevar al index y pide identificarse. Levanté este tema con el proveedor de hosteo, pensando que podría ser alguna actualización de ellos el problema, pero revisaron y su respuesta es que el problema debe ser de la aplicación del sitio (foro). Me podrían ayudar? Ni siquiera logro ingresar al CP de aministrador. Gracias!!!



Avatar de Usuario
karbiko
Moderador
Mensajes: 735
Registrado: 27 Jun 2008, 22:44
Género:
Edad: 53

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#2

Mensaje por karbiko »

Creo que se trata de un problema de la cookie del foro.. ¿La has cambiado en estos días?
¿Instalaste alguna ext de cookies?

¿Probaste a limpiar las cookies de tu navegador (control+Mayúsculas+Supr) y luego intentar entrar????

URL: https://www.fororegistrocivil.es
Demás datos:

Spoiler

Estilos instalados(s): prosilver, Prosilver Dark Edition, prosilver special edition, proflat (en varios colores), Orange_BBEs
Versión instalada: 3.3.2
Extensiones:

Spoiler

24 hour activity stats 1.2.3
Add Bot 1.0.1
Add User 1.0.4
Advanced BBCode Box 3.3.0
Advanced Profile Fields Pack 1.0.3
Advertisement Management 2.0.3
Ajax Base 2.0.0
AJAX Registration Check 1.0.1
[3.2][3.3][RC] Auto db Backup
Auto Drafts 1.1.3
Avatar resize 1.0.0-RC
Avatars on Memberlist 2.0.0
Ban Hammer 1.0.8
Birthday Cake 1.0.2
Blinking counter, for new pm and new notify 1.0.5
Board Announcements 1.1.0
Board Notices Manager 0.5.5
Board Rules 2.1.2
Breadcrumb Menu 1.0.6
Breizh Ajax Preview 1.1.0
Browse Happy 2.0.2-dev
Browser & OS in Viewtopic 1.0.1
cBB Blockgets 2.0.1
cBB Chat 1.2.1
cBB QuickMod 1.1.2
Clipboard Image 2.0.1
Collapsible Forum Categories 2.0.0
Confirm Email 1.0.0
Copyright in footer 1.0.2
Database Optimize & Repair Tool 1.2.0
Default Avatar Extended 1.2.2
Delete My Account 1.0.0
Detailed viewonline 1.0.0
email on birthday 3.1.6
Email List 1.0.2
Extensions .yml check
External Links Open in New Window 1.0.6
File Upload 1.0.3
[3.3][RC] Filter by country 1.0.16
Forumhulp Helper 3.1.15
Genders 1.2.3
gn36 - Customize first post edit permissions 1.2.2
Google Analytics 1.0.5
Google Translator 1.0.3
Group Template Variables
Header Banner 3.2.2
Hide Avatar for guests 1.0.1
Hide Bots 1.0.2
[3.2] [RC] Hide Profile Fields to Groups
HTML email 3.1.7
Imgur 1.6.0
Individual posts per page 1.0.1
Large Font 3.2.3
Last Post Avatar 1.0.3
LF Who Was Here 2 2.0.0
Lightbox 2.0.2
LMDI Autolinks 1.3.3
LMDI My Topics 1.0.12
Linked Accounts 2.1.1
List subforums in columns 2.1.0
Live topic update 1.0.2
Logout Redirect 1.0.1
Magic OGP parser 1.0.6
Mark Post Unread 1.1.1
Mass Notification 1.0.4
Missing files
National Flags 2.1.7
No Custom Profile for guests 1.0.2
No DEA Emails
No Notice Delete PM 1.0.0
No quote last post 1.0.7
Notes 2.0.0
Pages
Page Scrolling 1.4.0
Password Generator
Password Strength 1.2.3
PayPal Donation Extension 2.1.4
phpBB3 SEO Sitemap 1.1.1
phpBB Media Embed PlugIn 1.1.1
phpBB Studio - Google PDF autoembed 1.0.3
PM Name Suggestions 1.1.3
Poster IP in Viewtopic 1.0.2
Posts merging 2.1.1-dev
Precise Similar Topics 1.5.3
Previous / Next topic 1.0.3
Prime note bbcode 1.1.1
Prime Post Revisions 1.0.0-beta9
Prime User Topics
Profile Field Searchable 1.0.5 Extensión de pago
QuickReply Reloaded 2.0.0-beta4
Quick Style 1.3.5
Quoted where 1.0.3
Red title for new topic and new reply 1.0.3
Remember me checked by default 1.0.0
Remove hidden users 0.1.0
Reset login attempts 1.0.2
Right Header Image 3.2.2
Scroll quoted text
[3.3][RC] Selective mass emails 1.0.10
SEO Metadata 1.3.0
Seo Meta Description 1.0.0
Share On 2.0.1
Simple mentions 1.0.5
Simple Spoiler BBCode 2.0.0
Smartfeed 3.0.13
Smart Subjects 1.0.0
Smilie Signs 1.0.2
smilies scroll box 1.0.3
Sortables Captcha 2.0.2
Stop Forum Spam 1.1.9
Subscribe topic in footer
Tabbed stat-block 1.0.2
Tables 2.1.2
Telegram Share 0.1.0-b1. Descargable desde este enlace
Thanks for posts 2.0.7
Topic Author 1.0.4
Topic Description 1.0.4
Topic Preview 2.3.2
Topics Hierarchy 2.1.0
Unique Visits Counter 1.0.3
Upload Extensions 3.2.0-RC, con esta actualización para 3.3.0
User Merge 1.0.4
Username Or Email Password Reset 0.1.0
User Posts in a Topic 1.0.1
User Recent Activity 2.1.1
Whatsapp Share 0.1.0-b1. Descargable desde este enlace
Who Visited This Topic 1.0.7
Who Visited This Topic 0.1.0-RC4.1. Descargable desde este enlace
You Me We Us Filter 1.0.1

Servidor: VPS OVH Linux Debian 10
Versión PHP: 7.3.17-1+0~20200419.57
BBDD: MySQL(i) 10.3.22-MariaDB-0+deb10u1
Actualización: desde 3.3.0


Tio Javi
Usuario/a
Mensajes: 58
Registrado: 21 Sep 2014, 04:19

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#3

Mensaje por Tio Javi »

Hola! El problema comenzó el Lunes y nada hice para que se produjera. Hoy, tratando de resolver esto, llegúe a phpbb.com y ahí indican una forma de solucionar esto, con cookie.php y modificando ciertas cosas y nada...

El problema no es solo mio, si no que de todos los usuarios. Ninguno logra navegar y mantener la cookie activa. Qué podría ser?

Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9637
Registrado: 04 Ene 2004, 19:27
Género:
Edad: 46

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#4

Mensaje por ThE KuKa »

Ve al PCA - Configuración del Servidor - Configuración de cookies

Copia y pega lo que tienes puesto aquí, a ver si damos con la solución.

Saludos.

📌 Raul [ThE KuKa] en phpBB 📌
✅ Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team
✅

Si te gustan mis estilos, traducciones, etc. y quieres mostrar algo de aprecio, no dudes en hacer una donación Imagen
:flag_es: phpBB España - En línea desde 2003 :heart:



Tio Javi
Usuario/a
Mensajes: 58
Registrado: 21 Sep 2014, 04:19

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#5

Mensaje por Tio Javi »

No logro ingresar al PCA tampoco, pero cuando seguí las instrucciones del soporte de phpbb.com cargando un archivo cookie.php y cargué lo siguiente:

Cookie Settings

Cookie Domain: .partieron.cl
Cookie Name: phpbb3_cookie
Cookie Path: /
Cookie Secure: None

Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9637
Registrado: 04 Ene 2004, 19:27
Género:
Edad: 46

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#6

Mensaje por ThE KuKa »

Son correctos los datos entonces.

Con limpiar caché del foro, caché de navegador, cookies y temporales del navegador, debería ser más que suficiente, sobre el acceso al PCA, activa el modo debug a ver si te aparece algún error.

Sobre el modo debug, mira aquí:
http://www.phpbb-es.com/foro/viewtopic. ... 49#p239849

📌 Raul [ThE KuKa] en phpBB 📌
✅ Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team
✅

Si te gustan mis estilos, traducciones, etc. y quieres mostrar algo de aprecio, no dudes en hacer una donación Imagen
:flag_es: phpBB España - En línea desde 2003 :heart:



Tio Javi
Usuario/a
Mensajes: 58
Registrado: 21 Sep 2014, 04:19

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#7

Mensaje por Tio Javi »

El tema es que este problema no lo tengo solo yo, si no que le sucede a todos los usuarios del sitio. Respecto al tema de las cookies, existe otra opción que necesite chequear, ya sea en phpbb o en el hosting?

Activé el modo debug y solo me aparecen errores en functions_display que imagino tienen que ver con no estar identificado (extensiones que solo funcionan al estar identificado).

Favor ayuda, ya no sé qué más revisar...

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1049
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#8

Mensaje por J_Sparrow »

Hola @Tio Javi , después de leer todas las respuestas de este mensaje, me ha surgido una duda, ¿has conseguido borrar la cache del Foro?.
A ver, que a los demás usuarios les pase, es lógico, te pasa a ti, así que a ellos también. Dices que no puedes entrar en el ACP, pero me imagino que si puedes acceder a tu Foro vía FTP, por lo menos a la carpeta de los archivos. De ser así, busca la carpeta "cache", la abres y borras TODO menos los ficheros ".htaccess" y "index.htm" y luego intenta entrar.
Quiero recordar que alguna vez me ha pasado esto y con limpiar el contenido de la carpeta "Cache", se solucionó. Pero te vuelvo a repetir, "creo".

A ver si tienes suerte.

Por cierto, perdona que insista, ya se que lo has dicho pero, ¿estas seguro que no has hecho nada antes de que empezase a fallar?. Es muy raro que se "estropee" el Foro el solo.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Tio Javi
Usuario/a
Mensajes: 58
Registrado: 21 Sep 2014, 04:19

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#9

Mensaje por Tio Javi »

Sí, la caché la he borrado varias veces y NADA. Insisto en que no hice nada antes del error, por eso en un primer momento le "cargué" el error al proveedor de hosting...

Tio Javi
Usuario/a
Mensajes: 58
Registrado: 21 Sep 2014, 04:19

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#10

Mensaje por Tio Javi »

Estoy pensando en reinstalar el foro desde cero, solo manteniendo la base de datos (para no afectar el ingreso de usuarios). Qué debo mantener y no borrar?

Tio Javi
Usuario/a
Mensajes: 58
Registrado: 21 Sep 2014, 04:19

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#11

Mensaje por Tio Javi »

Estimados, me puse a bucear en la base de datos y llegué a la tabla phpbb_sessions. Ingreso a ella y veo que la columna session_ip tiene el valor 201.217.240.10 y recuerdo que el día de ayer el soporte del proveedor de hosting me informó que ellos durante el fin de semana hicieron un cambio pasando de esta ip a la terminada en 13. Puede ser este el problema? De ser así, cómo lo modifico?

petit79
PayPal
Mensajes: 125
Registrado: 12 May 2011, 22:32
Género:
Edad: 41

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#12

Mensaje por petit79 »

A tu ultima pregunta no sabria responderte con total seguridad, pero creo que no pasa nada.

Volviendo al tema, como dice @ThE KuKa haciendo esto Con limpiar caché del foro, caché de navegador, cookies y temporales del navegador, debería ser más que suficiente. Si todo y asi no te funciona entra en el ftp tal y como te comenta @J_Sparrow en la carpeta cache y borra el contenido del directorio production dejando solo el directorio twig

A mi alguna vez que me a pasado haciendo esto que te comentado e solucionado el problema.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1087
Registrado: 14 Ene 2017, 22:18
Género:

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#13

Mensaje por AbaddonOrmuz »

No creo que eso sea el problema, aunque puedes intentar limpiar las sesiones, se hace desde el panel de administración pero si no tienes acceso a el puedes hacerlo manualmente vaciando la tabla (que al parecer es lo que hace el botón) desde phpMyAdmin.

TRUNCATE phpbb_sessions;

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:


Tio Javi
Usuario/a
Mensajes: 58
Registrado: 21 Sep 2014, 04:19

Re: Foro no mantiene sesiones de usuarios (tampoco de admin)

#14

Mensaje por Tio Javi »

Tampoco he logrado solucionar el problema...

  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”