Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

errores al actualizar foro

Foros de soporte phpBB 3.2


thunder
Asiduo/a
Mensajes: 123
Registrado: 10 Feb 2012, 19:21

errores al actualizar foro

#1

Mensaje por thunder »

URL: http://www.elbazarsat.com
Estilo(s) usuado(s): prosilver
Extensiones instaladas: ninguna
Versión de phpBB: 7.0
Servidor: strato pago
Si es una actualización desde otra versión: actualizacion de la 3.0.12 a 3.2.1
Si es una conversión desde otro tipo de Foro: no
Ola acabo de actualizar a la version 3.2.1 y aparentemente lo hizo bien entro bien en el foro y en los subforos el problema me viene al entrar en los temas me sale errores en la parte superior y tambien salen letras no bien traducidas.aqui dejo algun error al entrar y una imagen

Código: Seleccionar todo

[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4516: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3262)
Imagen


Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1025
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

Re: errores al actualizar foro

#2

Mensaje por J_Sparrow »

Prueba a cambiar la versión PHP de tu Foro, la 3.2 creo que usa una versión superior a la 5.
Entra en tu servidor y mira la versión que tienes en el Foro. Luego solo has de cambiarla y listo. A mi ya me pasó esto cuando intenté pasar de la 3.0 a la 3.1, pero al revés, yo tenía una muy alta y necesitaba bajarla.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
thunder
Asiduo/a
Mensajes: 123
Registrado: 10 Feb 2012, 19:21

Re: errores al actualizar foro

#3

Mensaje por thunder »

tenia la 5.3 pero con esa no me instalaba la la 3.2.1 cambie php 7.0 para poder instalarlo y me pasa eso y e provado a poner otras mas bajas y al entrar en los temas sale pagina no disponible
Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1025
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

Re: errores al actualizar foro

#4

Mensaje por J_Sparrow »

Me imagino que has limpiado el cache.
Cuando a mi me pasó, al consultarlo aquí me comentaron que los mensajes que salían eran por la incompatibilidad del php, por eso te lo he comentado. Sigo pensando que es algo así, pero si dices que ya lo tienes en la versión 7, puede que sea algo mas que se escapa de mi conocimiento. A ver si alguien ta puede ayudar algo mas que yo.

Lo siento.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
thunder
Asiduo/a
Mensajes: 123
Registrado: 10 Feb 2012, 19:21

Re: errores al actualizar foro

#5

Mensaje por thunder »

ahora mismo tengo la ultima que me deja el servidor poner la 7.1 y limpie cache y sigue igual al entrar en los temas
Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1058
Registrado: 14 Ene 2017, 22:18
Género:

Re: errores al actualizar foro

#6

Mensaje por AbaddonOrmuz »

Intenta actualizar tus BBCode al nuevo motor, las expresiones regulares que genera también son distintas, y posiblemente sea la causa de tu problema. En cualquier modo, regresar a PHP 5.6 también podria solucionar tu problema, aunque en algún momento necesitarás actualizar.

PS: Solo son advertencias, no errores, podrías suprimirlas aunque no sería lo ideal.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:

thunder
Asiduo/a
Mensajes: 123
Registrado: 10 Feb 2012, 19:21

Re: errores al actualizar foro

#7

Mensaje por thunder »

AbaddonOrmuz escribió:
15 Sep 2017, 20:46
Intenta actualizar tus BBCode al nuevo motor, las expresiones regulares que genera también son distintas, y posiblemente sea la causa de tu problema. En cualquier modo, regresar a PHP 5.6 también podria solucionar tu problema, aunque en algún momento necesitarás actualizar.

PS: Solo son advertencias, no errores, podrías suprimirlas aunque no sería lo ideal.
como podria actualizar los BBcode?
Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1058
Registrado: 14 Ene 2017, 22:18
Género:

Re: errores al actualizar foro

#8

Mensaje por AbaddonOrmuz »

thunder escribió:como podria actualizar los BBcode?
Oh, lo siento, me olvidé de colocar el enlace :grin:

Ahora se usa XSLT para los BBCodes: https://s9etextformatter.readthedocs.io ... de_syntax/

Podrías publicar su contenido (aquí o en un sitio externo) para que se te ayude si tienes dudas.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:

thunder
Asiduo/a
Mensajes: 123
Registrado: 10 Feb 2012, 19:21

Re: errores al actualizar foro

#9

Mensaje por thunder »

AbaddonOrmuz escribió:
15 Sep 2017, 21:02
thunder escribió:como podria actualizar los BBcode?
Oh, lo siento, me olvidé de colocar el enlace :grin:

Ahora se usa XSLT para los BBCodes: https://s9etextformatter.readthedocs.io ... de_syntax/

Podrías publicar su contenido (aquí o en un sitio externo) para que se te ayude si tienes dudas.
no te entiendo a que te refieres de poner el contenido aqui
Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1058
Registrado: 14 Ene 2017, 22:18
Género:

Re: errores al actualizar foro

#10

Mensaje por AbaddonOrmuz »

thunder escribió:no te entiendo a que te refieres de poner el contenido aqui
El contenido del BBCode, aunque por lo visto ya lo has solucionado 8-)

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:

thunder
Asiduo/a
Mensajes: 123
Registrado: 10 Feb 2012, 19:21

Re: errores al actualizar foro

#11

Mensaje por thunder »

AbaddonOrmuz escribió:
16 Sep 2017, 20:07
thunder escribió:no te entiendo a que te refieres de poner el contenido aqui
El contenido del BBCode, aunque por lo visto ya lo has solucionado 8-)
Lo que e echo a sido borrar un paquete de emoticonos que tenia instalado y dejar los que trae phpbb y se me arreglo el problema,ahora estoy metiendo algunas extensiones y algun estilo y de momento va bien :)
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”