Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Mensajes Privados En Phpbb 2.0.23 Activado Pero No Funcionan

Foro de charla No Soporte.
📌 Aquí Debates sobre phpBB.


0
No hay votos
 
Votos totales: 0

josecastano
Observador/a
Mensajes: 4
Registrado: 24 Jun 2008, 22:45

Mensajes Privados En Phpbb 2.0.23 Activado Pero No Funcionan

#1

Mensaje por josecastano »

Buenas noches, he estado leyendo varias guias, y buscando sobre el tema, pero no he encontrado nada al respecto, o quizas no lo he sabido encontrar.


Tengo PhpNuke 8.1 que he instalado y venia con phpbb2.0.22 despues de instalar todo el paquete , actualize a php2.0.23 directamente.

Tengo el foro completado y funcionando, salvo los mensajes privados, que no funcionan.

Estan habilitados y a los usuarios les aparece en la linea donde perfil y demas mensajes privados con las carpetas de enviados, nuevos, salida, etc.
Pero los usuarios no tienen el icono del MP por lo que no se pueden enviar .

la base de datos esta en un servidor de pago con mysql 5.0.

en la actualizacion no tuve problemas, segui los paso y fue bien.

Alguien tiene alguna idea al respecto ??

Muchas gracias.

Jose Castaño
www.clubrcibiza.es


Avatar de Usuario
mitch
Ex Staff
Mensajes: 4260
Registrado: 04 Sep 2005, 04:28
Género:

Re: Mensajes Privados En Phpbb 2.0.23 Activado Pero No Funcionan

#2

Mensaje por mitch »

No damos soporte a Nuke, muevo el tema a off topic.

De todas formas, puede ser que falte que subas la imagen del boton a tu sitio, es lo unico que se me ocurre en este momento.
josecastano
Observador/a
Mensajes: 4
Registrado: 24 Jun 2008, 22:45

Re: Mensajes Privados En Phpbb 2.0.23 Activado Pero No Funcionan

#3

Mensaje por josecastano »

En principio no creo que tenga nada que ver con el nuke, solo lo he comentado por que esta integrado, pero supongo que todo el phpbb 2.0.23 es igual que en una instalacion separada. no ??
Avatar de Usuario
mitch
Ex Staff
Mensajes: 4260
Registrado: 04 Sep 2005, 04:28
Género:

Re: Mensajes Privados En Phpbb 2.0.23 Activado Pero No Funcionan

#4

Mensaje por mitch »

Esa misma interrogante que tienes tu, la tenemos todos, y no vamos a gastar nuestro tiempo corroborandolo, por eso... Como te he dicho, el tema se deja aca por si alguien sabe algo y te puede ayudar.
josecastano
Observador/a
Mensajes: 4
Registrado: 24 Jun 2008, 22:45

Re: Mensajes Privados En Phpbb 2.0.23 Activado Pero No Funcionan

#5

Mensaje por josecastano »

jejejeje, entendido.! Gracias.

Pues nada, a ver si alguien a tenido este estraño problema y tiene alguna idea.!

Saludos.
Avatar de Usuario
mitch
Ex Staff
Mensajes: 4260
Registrado: 04 Sep 2005, 04:28
Género:

Re: Mensajes Privados En Phpbb 2.0.23 Activado Pero No Funcionan

#6

Mensaje por mitch »

Tal vez seria util que dejaras un user y password para poder ingresar y ver por nosotros mismos este error... hiciste lo que te dije? te fijaste si efectivamente el boton de MP esta subido? puede que sea simplemente eso, que no este la imagen del boton, de ahi que no aparezca... digo, para descartar.
josecastano
Observador/a
Mensajes: 4
Registrado: 24 Jun 2008, 22:45

Re: Mensajes Privados En Phpbb 2.0.23 Activado Pero No Funcionan

#7

Mensaje por josecastano »

Buenos dias,

Si que comprobe el boton, gracias.

Despues de una larga noche de estudio en varios idiomas, consegui averiguar que si, al estar integrado en nuke, ahi muchas cosas que dependen del sistema principal y que aunque se modifique en la configuracion de phpbb no son aceptados.

Resulta que tenia el modulo de mensajes privados de la web desactivado y no funcionaba por esto.

Saludos y gracias.

Volver a “➡️ Charla general”