Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Error De Version O De Actualizacion

Foro de charla No Soporte.
📌 Aquí Debates sobre phpBB.


0
No hay votos
 
Votos totales: 0

Avatar de Usuario
kannda
Observador/a
Mensajes: 2
Registrado: 11 Abr 2007, 20:27

Error De Version O De Actualizacion

#1

Mensaje por kannda »

Hola, tengo un foro PHPBB dentro de un nukeET, el webmaster anterior me ha pasado los mandos de la web hace unos dias y me he encontrado con este error en la pagina de admin del foro:

Your installation does not seem to be up to date. Updates are available for your version of phpBB, please visit http://www.phpbb.com/downloads.php to obtain the latest version.
The latest available version is phpBB 2.0.22. You are running phpBB 20.22.

a que se debe y como lo soluciono?

otra pregunta, tengo un servidor de pruebas que es un clon de ese y intentando meter el EasyMod me pone lo siguiente.

Código: Seleccionar todo

Warning: main(_phpbb_root_pathconfig.php) [function.main]: failed to open stream: No such file or directory in /home/davidase/public_html/nukeinst/modules/Forums/common.php on line 177

Warning: main(_phpbb_root_pathconfig.php) [function.main]: failed to open stream: No such file or directory in /home/davidase/public_html/nukeinst/modules/Forums/common.php on line 177

Warning: main() [function.include]: Failed opening '_phpbb_root_pathconfig.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/davidase/public_html/nukeinst/modules/Forums/common.php on line 177

Warning: Cannot modify header information - headers already sent by (output started at /home/davidase/public_html/nukeinst/modules/Forums/common.php:177) in /home/davidase/public_html/nukeinst/modules/Forums/common.php on line 181
he probado a poner los ficheros a 744 y a 666, nada no hay forma. Y como el foro es en si un modulo del nuke, pues a saber.




URL:http://www.mazdatres.com
Plantilla(s) usuada(s): ninguna, standart
MODs instalados: que yo sepa ninguno
Versión de phpBB: segun pone, 2.0.22
Servidor: servidor de pago, hispaweb


Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9552
Registrado: 04 Ene 2004, 19:27
Género:
Edad: 46

Respuesta: Error De Version O De Actualizacion

#2

Mensaje por ThE KuKa »

Hola,

Eso suena a Nuke, y tal y como se explica en las Normas no damos soporte a phpBB integrados en Nuke

Muevo el Tema

S@lu2

📌 Raul [ThE KuKa] en phpBB 📌
✅ Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team
✅

Si te gustan mis estilos, traducciones, etc. y quieres mostrar algo de aprecio, no dudes en hacer una donación Imagen
:flag_es: phpBB España - En línea desde 2003 :heart:



Volver a “➡️ Charla general”