Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Fallo con el usuario AdministradorTema Solucionado

🔎 Foros de soporte phpBB 3.2
Cerrado
petit79
PayPal
Mensajes: 124
Registrado: 12 May 2011, 22:32
Nombre real: Enric
Ubicación: badalona(bcn)
Género:
Edad: 40
Contactar:

Fallo con el usuario Administrador

#1

Mensaje por petit79 » 11 Jun 2019, 23:17

Hola de nuevo compañeros.

Acabo de darme cuenta que el usuario Admin del foro no puede mandar mensajes privados, cuando le doy a la pestaña de escribir mensaje, me salta con no esta autorizado a mandar mensajes privados.

Desde el ACP miro los permisos y el Admin los tiene todos activados, no puedo decir desde cuando esta pasando esto, pero antiguamente si podia mandar o contestar los mensajes privados. Y de permisos y demas que yo recuerde no se a tocado nada, como mucho alguna actualizacion de algunas extensiones.

A ver si algun compañero puede saber que puede estar pasando. Gracias y saludos.


Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 611
Registrado: 14 Ene 2017, 22:18
Nombre real: Alfredo
Ubicación: /dev/null
Género:
Contactar:

Fallo con el usuario Administrador  Tema Solucionado

#2

Mensaje por AbaddonOrmuz » 12 Jun 2019, 03:17

Puede que algún grupo al que pertenezca el usuario tenga en "Nunca" los permisos de mensajes privados, revisa en el PCA.

Una forma sencillaa y rápida de verificar si en verdad el usuario en cuestión tiene permisos es con la "Máscara de permisos".

En el PCA vev a Permisos > Ver permisos de Usuarios > Selecciona el usuario y da click en Enviar

En el apartado de "Mensajes privados" debería estar en verde, algo similar a lo siguiente:

Imagen
Algunas de mis extensiones: [ Imgur | Metadatos SEO | Markdown ]
Checa todas mi extensiones
Usuario de Arch Linux


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

petit79
PayPal
Mensajes: 124
Registrado: 12 May 2011, 22:32
Nombre real: Enric
Ubicación: badalona(bcn)
Género:
Edad: 40
Contactar:

Fallo con el usuario Administrador

#3

Mensaje por petit79 » 12 Jun 2019, 23:22

Hola y gracias por tu respuesta AbaddonOrmuz e vuelto a mirar lo que me comentabas en tu mensaje, pero aparentemente tod esta en si.
Te adjunto un par de imagenes de como estan los permisos del Admin.
Captura de pantalla 2019-06-12 a las 23.19.07.png
Captura de pantalla 2019-06-12 a las 23.17.50.png
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

petit79
PayPal
Mensajes: 124
Registrado: 12 May 2011, 22:32
Nombre real: Enric
Ubicación: badalona(bcn)
Género:
Edad: 40
Contactar:

Fallo con el usuario Administrador

#4

Mensaje por petit79 » 12 Jun 2019, 23:28

Acabo de solucionarlo, tal y como tu me comentabas, el usuario Admin, estab en un grupo llamado nuevos usuarios registrados, y ese grupo tiene restringido los mensajes provados. Lo e sacado de ese grupo y ya esta todo correcto.

Muchas gracias por tu ayuda.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Foros de Soporte 3.2”