Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Los themes para la ultima version 3.1.2. no son compatiblesTema Solucionado

Dudas sobre estilos phpBB 3.0.x
Colaboraciones gráficas paquetes de rangos aquí y botones aquí.
Cerrado
Avatar de Usuario
firefox
Usuario/a
Mensajes: 56
Registrado: 24 Jul 2007, 04:16
Nombre real: juan carlos
Ubicación: Perú
Contactar:

Los themes para la ultima version 3.1.2. no son compatibles

Mensaje por firefox » 05 Dic 2014, 20:12

hola, he subido como 4 paquetes de estilo a la carpeta theme,
he borrado el caché, desde el ACP, y desde los programas dejando index y ahtacces.
pero en PERSONALIZAR, no aparece ninguno , solo el que está instalado.
será que no son compatibles aun?
o es algo que estoy haciendo mal.?

saludos , gracias.


| Mostrar
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Contactar:

Re: Los themes para la ultima version 3.1.2. no son compatibles

Mensaje por angelismo » 05 Dic 2014, 20:22

La url de tus datos de soporte no llega a ningun foro, da error 404

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9299
Registrado: 04 Ene 2004, 19:27
Nombre real: Raúl
Ubicación: Terrassa
Género:
Contactar:

Re: Los themes para la ultima version 3.1.2. no son compatibles

Mensaje por ThE KuKa » 05 Dic 2014, 22:12

Esta es la URL: http://elrincondelpoeta.net/forox

Pero incumple el copyright de traducción y el de phpBB (ya que no enlaza al sitio oficial).

No damos soporte a sitios que incumplan temas de copyright.
Raul [ThE KuKa] en phpBB
Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
firefox
Usuario/a
Mensajes: 56
Registrado: 24 Jul 2007, 04:16
Nombre real: juan carlos
Ubicación: Perú
Contactar:

Re: Los themes para la ultima version 3.1.2. no son compatibles

Mensaje por firefox » 05 Dic 2014, 22:37

ya. tenía un espacio demás.
ese el foro antiguo, y no importa lo que diga o no diga, porque ha tenido 1000 cambios internos. y aun asi se respèta el nombre de phpBB .
pero estamos haciendo uno nuevo. (el que ves en la firma).
| Mostrar
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Contactar:

Re: Los themes para la ultima version 3.1.2. no son compatibles

Mensaje por angelismo » 05 Dic 2014, 23:45

El problema es que lo estilos de phpBB 3.0.12, no compatibles con phpBB 3.1.2

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
firefox
Usuario/a
Mensajes: 56
Registrado: 24 Jul 2007, 04:16
Nombre real: juan carlos
Ubicación: Perú
Contactar:

Re: Los themes para la ultima version 3.1.2. no son compatibles

Mensaje por firefox » 06 Dic 2014, 00:07

angelismo escribió:El problema es que lo estilos de phpBB 3.0.12, no compatibles con phpBB 3.1.2
:worried: en serio? es que tanto ha cambiado de 3.0.x a 3.1.x ? son tan diferentes?
bueno, sucede que antes de instalarle los Mods al foro, quisiera definir el thema. porque muchos MODs, a veces hay que modificar el theme... esa es la razón...

pero entonces que opción queda ?
modificar los colores uno mismo a traves del .css supongo.

Ok gracias Angelismo

ah... se me acaba de ocurrir...... instalar un 3.0.12 que es la ultima version de 3.0. x ? verdad? o no vale la pena retroceder ? cual seria tu opinion personal Angelismo?

;) puede ser? cual es la ultima version de 3.0.x Angelismo .. sabeis ?
Última edición por firefox el 06 Dic 2014, 09:30, editado 1 vez en total.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Contactar:

Re: Los themes para la ultima version 3.1.2. no son compatibles

Mensaje por angelismo » 06 Dic 2014, 02:08

La ultima versión es phpBB 3.0.12, y en teoria sigue siendo estable, pero yo instalaria directamente phpBB 3.1.2.

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
firefox
Usuario/a
Mensajes: 56
Registrado: 24 Jul 2007, 04:16
Nombre real: juan carlos
Ubicación: Perú
Contactar:

Re: Los themes para la ultima version 3.1.2. no son compatibles  Tema Solucionado

Mensaje por firefox » 06 Dic 2014, 09:28

angelismo escribió:La ultima versión es phpBB 3.0.12, y en teoria sigue siendo estable, pero yo instalaria directamente phpBB 3.1.2.
OK Angelismo, muchas gracias por tus respuestas, eres muy amable.
saludos


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
BLack eMo
Usuario/a
Mensajes: 66
Registrado: 23 May 2010, 16:42
Nombre real: DjBlack CapsulaMusic
Ubicación: Aguada de Pasajeros, Cuba
Género:
Contactar:

Re: Los themes para la ultima version 3.1.2. no son compatibles

Mensaje por BLack eMo » 04 Nov 2015, 14:42

Chequea éste Tema, al final abordo una posible solución sin males mayores: http://www.phpbb-es.com/foro/viewtopic. ... 57#p234457
URL: http://www.aguadaradio.icrt.cu/foros
Versión phpBB: phpBB3 (3.1.6)
MODs Instalados: Ninguno hasta el momento.
Plantilla(s) usada(s): Prosilver
Servidor: Linux (Gratuito)
Actualización desde otra versión: No


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado