Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problemas en los registros de los usuarios.Tema Solucionado

Foros de soporte phpBB 3.2


petit79
PayPal
Mensajes: 130
Registrado: 12 May 2011, 22:32
Género:
Edad: 42

Problemas en los registros de los usuarios.

#1

Mensaje por petit79 »

Hola buenas tardes compañeros.

A ver si me podéis ayudar a detectar el fallo. Desde hace unos días varios usuarios que quieres registrarse al foro me comunican que no pueden ya que les pone que La dirección de email que introdujo está excluida.

A día de hoy no tengo ninguna cuenta de correo excluida. Y pasa con cualquier cuenta sea gmail, hotmail incluso las de dominio propio.

Incluso e probado yo con una cuenta mía que no esta registrada en el foro y me pasa exactamente lo mismo.

No se donde buscar para poder corregir ese fallo, ya que como e comentado no e tocado nada y de repente a dejado de funcionar. No echo ninguna actualización ni antes ni después de que me comentaran el fallo.

Muchas gracias.

Saludos.



Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Avatar de Usuario
picaron
Moderador
Mensajes: 504
Registrado: 04 Abr 2010, 20:01
Género:
Edad: 56

Re: Problemas en los registros de los usuarios.  Tema Solucionado

#2

Mensaje por picaron »

Hola @petit79, desde el PCA acceder a USUARIOS Y GRUPOS->SEGURIDAD DE USUARIO->Excluir emails y en la seccion Levantar exclusión de emails, verificar que no exista ninguna mascara de exclusión como estas *@* o *@*.* de ser asi, se deben de eliminar.

Otra opción es deshabilitar todas las extensiones y probar a ver si así se reproduce el error.
Si de este modo no se reproduce, el problema lo esta ocasionando una de las extensiones, por lo que habrá que ir activandolas una a una e ir probando para identificar cual es la culpable.

Datos de Soporte

URL: http://www.ascensoristas.net
Versión phpBB: 3.3.4
EXT Instaladas:
Adsense & Ads
Advanced BBCode Box
Anti Adblock
Background Image in Text Area
Ban Hammer
Board3 Portal
Browser & OS in Viewtopic
cBB QuickMod
Contact Admin
Cron Status
Extensions .yml check
External Links Open in New Window
Favorite icon
File Download
Google Analytics
Google Search
Image Upload
Imgur
Lightbox
Manage Attachments
mChat
mChat on Board3 Portal
No DEA Emails
Pages
Pay For Link
Paypal Donation
Post Links
Pretty Topic
Private Message Box Status Bars
Quick Style
Scroll Page
Search Back
Simple mentions
Simple News Admin
Slideshow for Header
Sortables Captcha
Stop Browser Back Button
Store To MEGA
Tabs BBCode
Thanks for posts
Topic Preview
Ultimate Points Extension
[**] Breadcrumb Menu

Plantilla(s) usada(s):
prosilver
Black-Silver
Black-Silver-Slim
Black-Silver-Split
Carbon
CleanSilver
cubes
Elegance
Elegance Aqua
Elegance Green
Elegance LightBlue
Elegance SoftBlue
Elegance SoftGreen
Elegance SteelBlue
Flat Style
Flat Style Blue
Flat Style Gold
Flat Style Green
Flat Style Purple
Flat Style Red
Maxthon
ne-blackgreen
Orange_BBEs
prosilver Special Edition
Rock'n Roll
we_universal
X-Creamy

Servidor: Servidor Dedicado (No Administrado) Debian GNU/Linux 10 (buster) (x86_64) ovh.com
Servidor de base de datos: MySQL(i) 10.3.29-MariaDB-0+deb10u1
Versión PHP: 7.4.21
Actualización desde otra versión: Pasito a pasito desde la 3.0.9
Conversión desde otro sistema de foros: No


petit79
PayPal
Mensajes: 130
Registrado: 12 May 2011, 22:32
Género:
Edad: 42

Re: Problemas en los registros de los usuarios.

#3

Mensaje por petit79 »

Hola @picaron gracias por tu ayuda.

Efectivamente el problema venia de alli tal y como comentas. A sido quitar las cuentas que tenia excluidas y ya funciono.

Lo que no entiendo que yo solo tenia 3 puestas y ninguna era de las terminaciones que fallaban. Y creo lo tenia bien puesto *@*.yahoo.es otra de un mail ruso y la otra que ahora mismo no me acuerdo.
No tenia ninguna puesta tipo *@*.* ni *@*

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1109
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 60

Re: Problemas en los registros de los usuarios.

#4

Mensaje por J_Sparrow »

Hola @petit79 , ¿por qué no usas <<ESTA>> extensión de @picaron ?, yo la tengo en mi Foro y si quieres evitar correos "raros", es de lo mejor que he visto.

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”