Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

El formulario enviado no era válido. Intente enviarlo de nuevo.Tema Solucionado

Foros de soporte phpBB 3.2


vonvivant2
Observador/a
Mensajes: 15
Registrado: 15 Sep 2020, 01:04

El formulario enviado no era válido. Intente enviarlo de nuevo.

#1

Mensaje por vonvivant2 »

Tengo el dichoso error de "El formulario enviado no era válido. Intente enviarlo de nuevo." y solo me pasa desde firefox.
Estuve buscando en google, pero el último post data del 2017. Intenté hacer eso de modificar el template pero sigo con el error

seguí esta respuesta: Re: Problema con las encuestas 3.06 y no funciono

URL: www.hexauron.com/aula
Estilo(s) usuado(s): Hexagon
Extensiones instaladas: Ban Gammer, simple mention, viglink
Versión de phpBB: 3.2.8
Versión de PHP: 7.2.32
Versión de MySQL: 10.4

Servidor: hostinger, pago




Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1087
Registrado: 14 Ene 2017, 22:18
Género:

El formulario enviado no era válido. Intente enviarlo de nuevo.

#2

Mensaje por AbaddonOrmuz »

Bienvenid@ @vonvivant2 :tada:

Veo que el dominio de tus cookies es incorrecto:

Código: Seleccionar todo

$ curl -IL http://www.hexauron.com/aula/
...
Set-Cookie: phpbb3_kxhd1_u=1; expires=Wed, 15-Sep-2021 02:51:19 GMT; path=/; domain=hexauron.com; secure; HttpOnly
Set-Cookie: phpbb3_kxhd1_k=; expires=Wed, 15-Sep-2021 02:51:19 GMT; path=/; domain=hexauron.com; secure; HttpOnly
Set-Cookie: phpbb3_kxhd1_sid=XXXXXXXXXXXXX; expires=Wed, 15-Sep-2021 02:51:19 GMT; path=/; domain=hexauron.com; secure; HttpOnly

Tienes domain=hexauron.com y debería ser domain=.hexauron.com nótese el punto inicial en el dominio.

Revisa ésta guía para más información: Corregir una incorrecta configuración de las cookies

Por otro lado, veo que tienes activada la opción de cookie segura, sin embargo tu sitio es accesible desde HTTP, sin usar el certificado.

Puedes añadir una redirección en tu archivo .htaccess, visita la guía Configurar conexión segura (HTTPS) con un certificado SSL para más información.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:


vonvivant2
Observador/a
Mensajes: 15
Registrado: 15 Sep 2020, 01:04

El formulario enviado no era válido. Intente enviarlo de nuevo.

#3

Mensaje por vonvivant2 »

https://www.phpbb.com/customise/db/style/hexagon/

Hexagon está para la version 3.2.10.

Y solo me pasa con firefox


vonvivant2
Observador/a
Mensajes: 15
Registrado: 15 Sep 2020, 01:04

El formulario enviado no era válido. Intente enviarlo de nuevo.

#4

Mensaje por vonvivant2 »

Acabo de probar con prosilver, también me da el mismo error


vonvivant2
Observador/a
Mensajes: 15
Registrado: 15 Sep 2020, 01:04

El formulario enviado no era válido. Intente enviarlo de nuevo.

#5

Mensaje por vonvivant2 »

@AbaddonOrmuz ya edite la cookie, no dió resultado.
Probé usando http y https. tampoco dio resultado


vonvivant2
Observador/a
Mensajes: 15
Registrado: 15 Sep 2020, 01:04

El formulario enviado no era válido. Intente enviarlo de nuevo.  Tema Solucionado

#6

Mensaje por vonvivant2 »

debido a que no hay solución posible, migre a la version 3.3 y se soluciono


  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”