Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Fallo en envio de correosTema Solucionado

Foros de soporte phpBB 3.2


FransciscoNecotec
Observador/a
Mensajes: 2
Registrado: 27 Ago 2020, 14:02
Género:

Fallo en envio de correos  Tema Solucionado

#1

Mensaje por FransciscoNecotec »


Datos de Soporte - Inicio

URL: https://www.darkmoon.es/comunidad-ppc/
Estilo(s) usuado(s): ProLight
MODs/Extensiones instaladas: Habilitadas (Add User | VigLink), Deshabilitadas (Google Analytics | National Flags | Recent Topics | Remove Subject from Replies | Top Poster Of The Month | [**] Auto database backup)
Versión de phpBB: 3.2.8
Versión de PHP en tu servidor:7.2.32 (cambia de versión, si es otra en tu servidor).
Tipo de base de datos y versión en tu servidor:MySQL(i) 10.2.32-MariaDB-cll-lve

Tu conocimiento: Principiante
Servidor: https://www.webempresa.com/ (hosting de pago)


Datos de Soporte - Fin

Hola buenas tardes. El problema que tengo es que por algún motivo no se están mandando los correos del foro. He probado a configurarlo sin SMTP y con SMTP. En cuanto a correos he probado con los correos de mi sitio (@darkmoon.es) y con gmail pero aún así no se manda ni el correo de prueba aunque en la página me dice que si se mandó pero nunca lo recibo y he mirado tanto en bandeja de entrada como en smap/correo no deseado. Gracias por vuestro tiempo y espero respuesta. Un saludo.



Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1058
Registrado: 14 Ene 2017, 22:18
Género:

Fallo en envio de correos

#2

Mensaje por AbaddonOrmuz »

Bienvenido @FransciscoNecotec :tada:

Revisa el registro de errores dentro de phpBB, esto es en el PCA > Mantenimiento > Registro de errores

Imagen

Ahí debería aparecer algún error relacionado a los emails, si no, revisa el registro de errores de tu servidor.

FransciscoNecotec escribió:
27 Ago 2020, 14:19

no se manda ni el correo de prueba aunque en la página me dice que si se mandó pero nunca lo recibo y he mirado tanto en bandeja de entrada como en smap/correo no deseado

En realidad ese mensaje indica que se ejecutó correctamente el intento de enviar el correo, no indica si realmente salió, para ello esta el registro de errores en caso de que no se haya enviado.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:

FransciscoNecotec
Observador/a
Mensajes: 2
Registrado: 27 Ago 2020, 14:02
Género:

Fallo en envio de correos

#3

Mensaje por FransciscoNecotec »

Perfecto gracias. Era un problema en la configuración dle SMTP.

  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”