Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problema con Oauth de Facebook y Google

Foros de soporte phpBB 3.2


Fherp
Observador/a
Mensajes: 5
Registrado: 26 Nov 2011, 04:51

Problema con Oauth de Facebook y Google

#1

Mensaje por Fherp »


Datos de Soporte - Inicio

URL: acuariofiliaguatemala.tk
Estilo(s) usuado(s): prosilver
MODs/Extensiones instaladas: ninguna
Versión de phpBB: 3.2.1
Tu conocimiento: Conocimiento básico
Servidor: de pago
Es una actualización desde otra versión: 3.0.12
Es una conversión desde otro tipo de Foro: no
Error: redirect_uri_mismatch

The redirect URI in the request, https://acuariofiliaguatemala.tk/ucp.ph ... ice=google, does not match the ones authorized for the OAuth client. To update the authorized redirect URIs, visit


Datos de Soporte - Fin



Buenas tardes, tengo problemas al tratar de usar la autenticacion por medio de Google y Facebook. En el momento de precionar el boton de Google resibo el error que aparece en datos de soporte, intente colocar esa URL que aparece en el error en la lista de redireccionamiento permitido de la consola de google tal y cual aparece en el error pero sigue apareciendo el mismo error.

En facebook el error es el siguiente :
URL bloqueada: Se produjo un error en el redireccionamiento porque el URI no está incluido en la lista blanca de la configuración del cliente de OAuth de la aplicación. Comprueba que el acceso del cliente de OAuth y el acceso de OAuth web estén activados, y agrega todos los dominios de la aplicación como URI de redireccionamiento de OAuth válidos.


Por lo que creo que los errores son del mismo tipo.

Muchas gracias por el apoyo.

Saludos

Fherp


Fherp
Observador/a
Mensajes: 5
Registrado: 26 Nov 2011, 04:51

Re: Problema con Oauth de Facebook y Google (Solucionado)

#2

Mensaje por Fherp »

Tenia mal colocadas las url de re direccionamiento en ambos servicios.
Tienen que quedar asi:
https://tudominio.com/ucp.php?mode=logi ... ice=google
https://tudominio.com/ucp.php?mode=logi ... e=facebook

Saludos
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”