Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

error HTTP al adjuntar IMAGENTema Solucionado

Foros de soporte phpBB 3.2


Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 59

error HTTP al adjuntar IMAGEN

#1

Mensaje por Todtuga »

Hola Amigos! eso! ahora resulta que no puedo adjuntar ninguna imagen por que luego de seleccionar la imagen a adjuntar y darle al boton ENVIAR me salta el siguiente error;
error HTTP ADJNUTAR.jpg
Como puedo solucionar este problema? Esto le ocurre a todos los usuarios del foro incluyendo admin, y moderadores. Gracias


Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 59

Re: error HTTP al adjuntar IMAGEN

#2

Mensaje por Todtuga »

No hay solucion para este problema? :( :( Gracias!
Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1085
Registrado: 14 Ene 2017, 22:18
Género:

Re: error HTTP al adjuntar IMAGEN

#3

Mensaje por AbaddonOrmuz »

Tu foro tiene muchos problemas, así que podría ser cualquier cosa :lol: aunque me da la impresión que es un problema de alguna directiva de PHP, post_max_size y/o upload_max_file_size.

Asegurate que post_max_size tenga un valor mayor o igual a upload_max_file_size, y que upload_max_file_size sea mayor o igual al tamaño máximo permitido en el panel de control de phpBB.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:


Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 59

Re: error HTTP al adjuntar IMAGEN

#4

Mensaje por Todtuga »

En que parte del panel de control del foro encuentro eso que mencionas? :roll:
Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1085
Registrado: 14 Ene 2017, 22:18
Género:

Re: error HTTP al adjuntar IMAGEN

#5

Mensaje por AbaddonOrmuz »

Las directivas de PHP? en ninguna... porque son de PHP y estas solo se cambian (si tu proveedor de hosting lo permite), en su panel de control :roll:

La otra, en donde ajustaste el tamaño de los adjuntos...

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:


Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 59

Re: error HTTP al adjuntar IMAGEN

#6

Mensaje por Todtuga »

Estoy en "0" nuevamente! :(
Gracias de todos modos! Voy a seguir esperando que alguien me explique una solución que este a "mi alcance". Si es que la hay! :roll:
Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

petit79
PayPal
Mensajes: 125
Registrado: 12 May 2011, 22:32
Género:
Edad: 41

Re: error HTTP al adjuntar IMAGEN

#7

Mensaje por petit79 »

Yo no tengo mucha idea la verdad, pero podria ser que las carpetas images o files del directorio del FTP no tuvieran bien puestos los permisos?

Porque sino mal recuerdo creo que hace poco actualizastes el foro a la ultima version no?
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 59

Re: error HTTP al adjuntar IMAGEN

#8

Mensaje por Todtuga »

La carpeta "files" tiene permisos 777 y la carpeta "images" tiene permisos 755. No se si asi debiera estar. Tu que dices? :?:
Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

petit79
PayPal
Mensajes: 125
Registrado: 12 May 2011, 22:32
Género:
Edad: 41

Re: error HTTP al adjuntar IMAGEN

#9

Mensaje por petit79 »

Si, los permisos estan bien por lo visto.
En el panel de administracion en la pestaña mensajes, y luego en grupos de extensiones lo tienes bien? A ver si va a ser que tienes por ejemplo que las imagenes no esten permitidas en mensajes.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 59

Re: error HTTP al adjuntar IMAGEN

#10

Mensaje por Todtuga »

Tengo asi esta configuración
2018-05-23_12-35-48.jpg
Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 59

Re: error HTTP al adjuntar IMAGEN

#11

Mensaje por Todtuga »

Quizas el problema este aqui;. En la opción de "permisos de los grupos en los foros" me sale el siguiente aviso del debug

Código: Seleccionar todo

[phpBB Debug] PHP Notice: in file [ROOT]/includes/functions_admin.php on line 192: Undefined index: G_OA_SOCIAL_LOGIN_REGISTER
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_acp.php on line 134: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_acp.php on line 134: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_acp.php on line 134: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 59

Re: error HTTP al adjuntar IMAGEN

#12

Mensaje por Todtuga »

Y luego tambien me da este error de debug en "Administrar posicion de los grupos"

Código: Seleccionar todo

[phpBB Debug] PHP Notice: in file [ROOT]/includes/acp/acp_groups.php on line 1102: Undefined index: G_OA_SOCIAL_LOGIN_REGISTER
[phpBB Debug] PHP Notice: in file [ROOT]/includes/acp/acp_groups.php on line 1183: Undefined index: G_OA_SOCIAL_LOGIN_REGISTER
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_acp.php on line 134: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_acp.php on line 134: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_acp.php on line 134: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3925)
Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 59

Re: error HTTP al adjuntar IMAGEN

#13

Mensaje por Todtuga »

Los errores del DEBUG que comparti arriba ya los corregí ! pero continua el problema de no poder subir ADJUNTOS con el error HTTP
Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1048
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

Re: error HTTP al adjuntar IMAGEN

#14

Mensaje por J_Sparrow »

@Todtuga , lo que te voy a decir puede ser la mayor estupidez, pero por probar ...
¿No será por problemas de versión de Php de tu servidor?. En cierta ocasión tuve un error muy parecido y era porque la versión de Php no era la adecuada.

Insisto, por probar que no quede. Y si ya lo tienes bien, espero que puedas solucionar tu problema pronto.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Avatar de Usuario
Todtuga
Elite
Mensajes: 1002
Registrado: 27 Oct 2008, 01:02
Género:
Edad: 59

Re: error HTTP al adjuntar IMAGEN

#15

Mensaje por Todtuga »

J_Sparrow , la version del Php del servidor donde esta alojado mi foro es la PHP 5.6.36 . :)
Datos de soporte
Spoiler
URL: http://www.citroentuc.com.ar
Versión phpBB: 3.2.0-dev
Plantilla(s) usada(s): Prosilver
Servidor: Linux - Pago
Actualización desde otra versión: si desde la 3.0.12
Conversión desde otro sistema de foros: no
El infinito es escaso a nuestra existencia.
Extensiones o MODs Instalados:Activity Stats 1.2.3-DEV, Advanced BBCode Box 3.1.4., Announcements on index 1.0.1., Annual Stars 1.0.0., Board Announcements 1.0.6., Board Rules 1.0.4., Category Background Image 1.0.1, Fade header 1.1.5. , Google AdSense 1.0.0., Google Analytics 1.0.2., Google Translator 1.0.0., Lightbox 1.0.5., National Flags 2.1.3., Paypal Donation 1.0.3., PM Welcome 1.0.1., Poster IP in Viewtopic 1.0.2., Red title for new topic and new reply 1.0.2., Right Side Random Image 3.1.0., Site logo 1.0.0-b4., Thanks for posts 2.0.2., Upload Extensions 3.1.2., Youtube Videos Gallery 1.0.3.

  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”