Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

No me aparece el boton NUEVO TEMA para usuario registradoTema Solucionado

Foros de soporte phpBB 3.2


Luismp
Observador/a
Mensajes: 7
Registrado: 01 Mar 2018, 21:08

No me aparece el boton NUEVO TEMA para usuario registrado

#1

Mensaje por Luismp »

Buenas tardes.

Soy nuevo en este mundo de la gestión de un foro y de sitios web.

He instalado PHPbb a través de Cpanel de mi hosting y una vez hechas las secciones, me dispuse a probar el foro creando un registro, y mi sorpresa es que no puedo crear temas.

Resulta que si entro sin registrarme, sale el boton NUEVO TEMA, una vez me registro o me identifico, me sale que no puedo crear tema. pero abriendo otro subforo directamente no me sale el boton NUEVO TEMA.

En el panel de administracion no veo nada al respecto, y en la web no veo ningun tutorial .

Podriais ayudarme?

un saludo




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1052
Registrado: 14 Ene 2017, 22:18
Género:

Re: No me aparece el boton NUEVO TEMA para usuario registrado

#2

Mensaje por AbaddonOrmuz »

Parece ser problemas de permisos, aunque por el hecho de haberlo instalado usando una herramienta externa, me hace pensar que el error lo pudiera estar causando el instalador que usaste.

No se recomienda usar autoinstaladores, hazlo de manera manual, creando la base de datos, copiando los ficheros descargados de fuentes oficiales con FTP o SCP (SSH) e ingresando los datos que te son requeridos.

Lo comento porque en una instalación limpia (manual) no hay esos problemas.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
Luismp
Observador/a
Mensajes: 7
Registrado: 01 Mar 2018, 21:08

Re: No me aparece el boton NUEVO TEMA para usuario registrado

#3

Mensaje por Luismp »

Muchas gracias por la respuesta.

Probaré antes de nada lo de los permisos,¿ que es lo que tendría que modificar? En caso de no conseguir nada, borraré todo y haré lo que dices.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
Luismp
Observador/a
Mensajes: 7
Registrado: 01 Mar 2018, 21:08

Re: No me aparece el boton NUEVO TEMA para usuario registrado  Tema Solucionado

#4

Mensaje por Luismp »

Lo he solucionado reinstalando el foro y no borrando los temas que vienen predefinidos


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”