Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problemas al actualizar de 3.1 a 3.2.1Tema Solucionado

Foros de soporte phpBB 3.2


petit79
PayPal
Mensajes: 125
Registrado: 12 May 2011, 22:32
Género:
Edad: 41

Problemas al actualizar de 3.1 a 3.2.1

#1

Mensaje por petit79 »

Hola compañeros, e actualizado el foro de la version 3..11 a la 3.2.1 tal y como explica la guia esta:
http://www.phpbb-es.com/foro/viewtopic. ... 57&t=41814

Todo a salido bien, y funcionando perfectamente, lo unico que me encuentro por ejemplo que tanto en el portal como en los mensajes que haces citando a otro mensaje sale de esta manera.
Imagen
Imagen

Supongo que quizas sea problema de algo en la base de datos ya que e borrado la cache del navegador, la del foro y la del ftp y me sigue saliendo igual.Todas las extensiones puestas son para la version 3.2.

Los datos de soporte estan bien, lo unico que con que no lo estoy haciendo directamente en el foro oficial, esta es la direccion por si alguien quiere comprobarlo. A mi ya no se me ocurre nada mas.

www.radiofrecuencias.es/actualizacion

Muchas gracias, saludos.


Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
Avatar de Usuario
andares
Moderador
Mensajes: 1409
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 54

Re: Problemas al actualizar de 3.1 a 3.2.1

#2

Mensaje por andares »

Limpia la cache desde el PCA y tambien la de tu navegador con CTRL+F5
petit79
PayPal
Mensajes: 125
Registrado: 12 May 2011, 22:32
Género:
Edad: 41

Re: Problemas al actualizar de 3.1 a 3.2.1

#3

Mensaje por petit79 »

Hola Andares, gracias por la respuesta, como ya comento la e limpiado tal y como comentas, incluso desde el FTP y nada, sigue la cosa igual.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
Avatar de Usuario
andares
Moderador
Mensajes: 1409
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 54

Re: Problemas al actualizar de 3.1 a 3.2.1

#4

Mensaje por andares »

Yo lo veo bien...

Usuario de Chrome, no?, menu "mas herramientas": Borrar datos de navegación, creo que tan solo seleccionando "Archivo e Imagenes almacenados en cache" te bastara...
petit79
PayPal
Mensajes: 125
Registrado: 12 May 2011, 22:32
Género:
Edad: 41

Re: Problemas al actualizar de 3.1 a 3.2.1

#5

Mensaje por petit79 »

No con chrome no lo e probado, e usado firefox y safari.
Pues no lo entiendo, lo e mirado desde varios pc, tablet, movil y me salia mal. Si tu lo ves bien esta claro que el problema son los navegadores.
Mirare en firefox eso que comentas de birrar archivos e imagenes almacenadas en cache.
A la que lo haga comento que tal. Gracias andares.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
Avatar de Usuario
andares
Moderador
Mensajes: 1409
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 54

Re: Problemas al actualizar de 3.1 a 3.2.1  Tema Solucionado

#6

Mensaje por andares »

Disculpa, no me fije en lo del Portal :sweat: , de momento no hay versión oficial validada, hay quien lo ha actualizado para hacerlo compatible con 3.2...

Aqui lo tienes: https://www.froddelpower.be/scripts/board3.zip

Tan solo sobreescribir y limpiar la cache desde PCA
petit79
PayPal
Mensajes: 125
Registrado: 12 May 2011, 22:32
Género:
Edad: 41

Re: Problemas al actualizar de 3.1 a 3.2.1

#7

Mensaje por petit79 »

Perfecto, ahora andares el portal lo veo correctamente. Lo que no hay manera que vea bien cuando en algun post de cita a alguien, me sigue saliendo mal. Y ya e limpiado de todo y nada de nada.
Mira aqui por ejemplo, a ver si tu sigues viendolo bien.
http://radiofrecuencias.es/actualizacio ... f=22&t=608
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1025
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

Re: Problemas al actualizar de 3.1 a 3.2.1

#8

Mensaje por J_Sparrow »

Buenas noches, yo con Firefox veo esto:

Imagen
Imagen

Y creo que se ve bien, ¿o no?
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
petit79
PayPal
Mensajes: 125
Registrado: 12 May 2011, 22:32
Género:
Edad: 41

Re: Problemas al actualizar de 3.1 a 3.2.1

#9

Mensaje por petit79 »

Si lo del portal lo e podido solucionar con el "parche" que me a pasado andares.
El problema ahora es que los post que por ejemplo tienen citar sale mal. Si miras en este enlace http://radiofrecuencias.es/actualizacio ... f=22&t=608
en lo que es el 5 mensaje que esta citado sale mal.
Imagen
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
petit79
PayPal
Mensajes: 125
Registrado: 12 May 2011, 22:32
Género:
Edad: 41

Re: Problemas al actualizar de 3.1 a 3.2.1

#10

Mensaje por petit79 »

Al final lo e podido solucionar, e vuelto a subir de nuevo lo que es la plantilla prosilver y ya se a visto bien. Por lo visto por lo que sea a podido subirse mal y por eso salia asi.

E analizado y por lo visto con que e editado el colours y el commons.css para poder poner el header a la que los vuelvo a subir, sale bien el header pero se carga lo de citar del foro.

Solo me queda daros a los 2 las gracias por vuestra ayuda y solucion para poderlo resolver. Muchas gracias compañeros
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”