Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problemas de seguridad

Foros de soporte phpBB 3.2


speedy
Observador/a
Mensajes: 2
Registrado: 19 Mar 2017, 23:48

Problemas de seguridad

#1

Mensaje por speedy »

Hola a tod@s.
Acabo de crear mi foro, lleva 2 días y ya encontré el primer problema de seguridad.
McAfee y elmismo Google indica que mi web http://www.opiniondecompra.com no es segura por tener PUP (Programas potencialmente no deseados)
¿qué sucedió?
¿cómo solucionarlo?

Tengo instalado PHPBB3.2 y las extensiones acreditadas:
Manage Pages
Board announcements settings
collapsiblecategories

Muchas gracias

AÑADO: Investigando y escaneando la web me indica que el archivo sospechoso es /assets/javascript/core.js?assets_version=16

¿alguien sabe cómo arreglar esto?




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1052
Registrado: 14 Ene 2017, 22:18
Género:

Re: Problemas de seguridad

#2

Mensaje por AbaddonOrmuz »

A menos que alguien con acceso a tu servidor haya modificado los ficheros, probablemente sea un falso positivo.

PS: Personalmente, te recomendaría cambiar de antivirus, hace muchos años que me cambié a GNU/Linux pero cuando usaba Windows ya tenia fama de ser malo.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”