Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

(Resuelto) Forista no puede ingresar por version 3.2.0.Tema Solucionado

Foros de soporte phpBB 3.2


0
No hay votos
 
Votos totales: 0

Avatar de Usuario
Aros010
Observador/a
Mensajes: 29
Registrado: 26 Dic 2015, 03:51
Género:

(Resuelto) Forista no puede ingresar por version 3.2.0.  Tema Solucionado

#1

Mensaje por Aros010 »

URL: http://reinasvirtuales.com/ForoVirtual/
Estilo(s) usuado(s): prosilver
Extensiones instaladas: Advanced BBCode Box, Auto Groups, Background Forum, cBB Chat, Last Post Avatar, NationalFlags, Right Side Header Image, Share On, Thanks for posts, Seo meta description, entre otros.
Versión de phpBB: 3.2.0
Servidor: De pago
Si es una actualización desde otra versión: Si
Si es una conversión desde otro tipo de Foro: No

Un gran saludo amigos! Se esta presentando una situacion especial en mis foros y es que algunos foristas no pueden ingresar y les salta este mensaje:


Catchable fatal error: Argument 1 passed to phpbb\notification\type\base::__construct() must implement interface phpbb\db\driver\driver_interface, instance of phpbb\user_loader given, called in /home/reinas/public_html/Foro/cache/production/container_c.php on line 3225 and defined in /home/reinas/public_html/Forol/phpbb/notification/type/base.php on line 87


Por favor si alguien sabe de esta situacion, como se puede solucionar.

Muchas Gracias por el apoyo de antemano.
Última edición por Aros010 el 14 Ene 2017, 16:28, editado 1 vez en total.


Aros Creativos


Avatar de Usuario
canidev
Moderador
Mensajes: 591
Registrado: 30 Jun 2011, 17:06
Género:
Edad: 34

Re: Forista no puede ingresar por nueva version 3.2.0.

#2

Mensaje por canidev »

Hola

El motivo puede estar en la extensión "AutoGroups". Prueba a deshabilitar esa extensión.

Avatar de Usuario
Aros010
Observador/a
Mensajes: 29
Registrado: 26 Dic 2015, 03:51
Género:

Re: Forista no puede ingresar por nueva version 3.2.0.

#3

Mensaje por Aros010 »

canidev escribió:Hola

El motivo puede estar en la extensión "AutoGroups". Prueba a deshabilitar esa extensión.
Efectivamente era eso Canidev!! Solucionado el error!

Muchisimas gracias mi amigo!!! :clap:

Aros Creativos


  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”