Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Alguien ha probado su foro en Internet Explorer 9Tema Solucionado

Foro de charla No Soporte.
📌 Aquí Debates sobre phpBB.


Elpingo
Asiduo/a
Mensajes: 184
Registrado: 04 Nov 2009, 21:03

Alguien ha probado su foro en Internet Explorer 9

#1

Mensaje por Elpingo »

Como sabrán ya se lanzo la versión beta de IE9, leyendo las nuevas caracteristicas y modificaciones con respecto a su antecesor, me sorprendió que Microsoft haya escuchado las criticas de miles de usuarios y aprendido de la competencia como Chrome y Firefox, en realidad hicieron una fiel copia del Chrome, aunque estuve probándolo, me quedo con el Chrome en una relación de 1000 a 1.

La sorpresa fue cuando ingreso a mi foro y veo que los elementos en Flash no se ven correctamente, publicidad, videos, etc., hay que recargar la pagina, o mover el mouse para que se vean y cuando uno quiere poner a correr un video desaparece.

Entiendo que está en versión beta, pero se supone que ya le realizaron las pruebas de rigor, como puede ser que los videos o elementos en flash incrustados no se visualizen correctamente, es más, según los ingenieros de Microsoft todas las páginas se tendrían que ver correctamente, pero si aún así alguna página no se visualiza correctamente el IE9 activa automáticamente el modo "Vista de compatibilidad" uuuuuuhhhh!!! dije yo...! pensaron en todo! ...Pues parece que no!
O esto me pasó unicamente a mí? :nolose:


De algo estoy seguro! La gente de Microsoft se esmera en hacer software berretas y super caros!



Avatar de Usuario
Alorse
Ex Staff
Mensajes: 5144
Registrado: 22 Mar 2008, 02:14
Género:
Edad: 33

Re: Alguien ha probado su foro en Internet Explorer 9  Tema Solucionado

#2

Mensaje por Alorse »

Lastimosamente aun sigue siendo el navegador mas usado, aunque las "campañas de desprestigio" han servido bastante, ahora mucha mas gente esta empezando a usar otros navegadores, yo personalmente ni siquiera uso windows así que no sabría decirte si funciona o no bien o si es copia o no de otros navegadores.
Pero en definitiva hay que seguir con la "Campaña" haber si dejamos de usar estas aplicaciones pesadas, de pago y de mal gusto.

Daniel Ciccone
Usuario/a
Mensajes: 81
Registrado: 16 Jul 2009, 02:32
Edad: 25

Re: Alguien ha probado su foro en Internet Explorer 9

#3

Mensaje por Daniel Ciccone »

Yo cuando abro mi foro en Internet Explorer es como otro foro... uno más básico, más desordenado, más feo... con menos funciones y pff... Se ve mil veces diferente que en Google Chrome, tiene muchas fallas IE y lo peor es que afectan a nuestros foros.
Instalaciones gratuitas
Creación e instalación de foros gratuita... mi paga es un gracias. Si tienes un foro phpBB3 y no sabes instalar mods yo te puedo ayudar, obviamente sin abusar... Contactame por MP.

Recuerda que si vas a pedir ayuda debes añadir los datos de (soporte).


vaughan
Observador/a
Mensajes: 27
Registrado: 05 Feb 2011, 15:42

Re: Alguien ha probado su foro en Internet Explorer 9

#4

Mensaje por vaughan »

vaya cagada el IE9, fallan muchas páginas, y mi foro que tengo instalado el MOD image resizer, no se ven las imagenes, estoy buscando la solucion pero no la encuentro de momento.... ¿como una empresa tan grande como microsoft con miles de millones y se supone que grandes "cerebritos" trabajando no se dan cuenta de estos fallos? alguien sabe como solucionar el fallo de las imagenes de image resize?

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1047
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

Re: Alguien ha probado su foro en Internet Explorer 9

#5

Mensaje por J_Sparrow »

Yo soy enemigo declarado de IE, uso Firefox, pero como habéis comentado estas cosas que os pasan con el IE9 (que lo tengo instalado porque soy un perezoso y no me apetece quitarlo), pues he entrado en mi foro con IE9. Me vais a perdonar que no lo critique, se ve todo perfectamente, las imágenes se me redimensionan al pinchar sobre ellas, el foro está igual que con Firefox y hasta diría que va más rápido. No se, será casualidad, porque la verdad, hasta la versión 8 me iba de pena, pero con la 9 he visto mejoras en cuanto a la velocidad. Lo poco que lo he probado, porque como ya os he dicho, yo soy de Firefox desde hace mucho tiempo y cuando me da algún problemilla, me paso a Opera Chrome.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Avatar de Usuario
ahh72
Ex Staff
Mensajes: 3837
Registrado: 29 Dic 2008, 17:28
Género:
Edad: 48

Re: Alguien ha probado su foro en Internet Explorer 9

#6

Mensaje por ahh72 »

yo a pesar de tener una super pc aun soy fiel al windows xp y no uso aun windows 7 por problemas de incompatibilidad de algunos drivers :chulo:
Datos de Soporte:
- URL del Foro: http://www.peruvoley.com/foro
- Hosting donde está alojada: http://www.rogohosting.com
- Versión del foro: 3.1.9
- Estilo: prosilver
- Mods Instalados:

Guias de ayuda:
Guia para corregir el copyright en foros phpBB3


vaughan
Observador/a
Mensajes: 27
Registrado: 05 Feb 2011, 15:42

Re: Alguien ha probado su foro en Internet Explorer 9

#7

Mensaje por vaughan »

J_Sparrow escribió:Yo soy enemigo declarado de IE, uso Firefox, pero como habéis comentado estas cosas que os pasan con el IE9 (que lo tengo instalado porque soy un perezoso y no me apetece quitarlo), pues he entrado en mi foro con IE9. Me vais a perdonar que no lo critique, se ve todo perfectamente, las imágenes se me redimensionan al pinchar sobre ellas, el foro está igual que con Firefox y hasta diría que va más rápido. No se, será casualidad, porque la verdad, hasta la versión 8 me iba de pena, pero con la 9 he visto mejoras en cuanto a la velocidad. Lo poco que lo he probado, porque como ya os he dicho, yo soy de Firefox desde hace mucho tiempo y cuando me da algún problemilla, me paso a Opera Chrome.
A mí solo me redimensiona las imagenes si uso el modo compatibilidad de IE9, si uso el modo normal, las imagenes no salen

loquitomed
Miembro
Mensajes: 391
Registrado: 09 Jun 2010, 08:34
Edad: 30

Re: Alguien ha probado su foro en Internet Explorer 9

#8

Mensaje por loquitomed »

ahh72 escribió:yo a pesar de tener una super pc aun soy fiel al windows xp y no uso aun windows 7 por problemas de incompatibilidad de algunos drivers :chulo:
igual yo windows xp es la onda, y sobre el problema de los sitios de internet explorer9 eso asi va a quedar asi, o un mod o modificaciones o cambios de verciones?

Fran!
Invitado

Re: Alguien ha probado su foro en Internet Explorer 9

#9

Mensaje por Fran! »

Yo como utilizo Linux no tengo la oportunidad de probar Internet Explorer en mi ordenador pero no recomendaría por nada del mundo Internet Explorer a mis usuarios, es un navegador prácticamente obsoleto y no suele recibir actualizaciones constantes y cuando sacan una nueva versión de CSS y HTML debes esperar aproximadamente un año para poder utilizarlo en Internet Explorer y aún por encima cuando lo saquen deberás utilizar hacks por problemas de compatibilidad. Lo único bueno de Internet Explorer 9 es la interfaz, muy mona al ser transparente pero la comodidad es otro tema.

loquitomed
Miembro
Mensajes: 391
Registrado: 09 Jun 2010, 08:34
Edad: 30

Re: Alguien ha probado su foro en Internet Explorer 9

#10

Mensaje por loquitomed »

Fran! escribió:Yo como utilizo Linux no tengo la oportunidad de probar Internet Explorer en mi ordenador pero no recomendaría por nada del mundo Internet Explorer a mis usuarios, es un navegador prácticamente obsoleto y no suele recibir actualizaciones constantes y cuando sacan una nueva versión de CSS y HTML debes esperar aproximadamente un año para poder utilizarlo en Internet Explorer y aún por encima cuando lo saquen deberás utilizar hacks por problemas de compatibilidad. Lo único bueno de Internet Explorer 9 es la interfaz, muy mona al ser transparente pero la comodidad es otro tema.
tienes mucha razon, yo tambien diria lo mismo :cerveza:

Avatar de Usuario
Bermúdez
Asiduo/a
Mensajes: 126
Registrado: 23 Nov 2010, 22:22
Género:
Edad: 52

Re: Alguien ha probado su foro en Internet Explorer 9

#11

Mensaje por Bermúdez »

Mi foro tampoco se ve muy correctamente con IE9.
Y la función "Vista de compatibilidad" no corrige todo lo que debería corregir.
Conclusión y recomendación: utilizar otro navegador.
Datos de soporte:

URL: https://ferrosim.es
Versión phpBB: 3.3.0
Versión de PHP: 7.3.17
Extensiones Instaladas:

  1. About us 2.1.3

  2. Advanced BBCode Box 3.2.2

  3. Automatic Topic Subscription 1.1.0

  4. Board3 Portal 2.1.0

  5. Board Rules 2.1.2

  6. Change Post Time 1.0.1

  7. Contact Admin 1.1.11

  8. Copyright in footer 1.0.2

  9. External Links Open in New Window 1.0.6

  10. Hotschi's Downloads 8.0.12

  11. Lightbox 2.0.2

  12. Magic OGP parser 1.0.3

  13. Modbreak 1.1.0

  14. NavBar Search 3.2.4

  15. Notify Admin on Registration 1.0.1

  16. Page Loader 1.0.2

  17. Pages 2.0.3

  18. Password Strength 1.2.3

  19. phpBB Media Embed PlugIn 1.1.1

  20. Post Numbers 1.1.3

  21. Pretty Topic 1.0.1

  22. Privacy protection 1.0.0-RC1

  23. Private Message Box Status Bars 2.0.2

  24. Quick Login 1.1.1

  25. Quoted where 1.0.2

  26. Scroll To Up and Bottom 1.0.2

  27. SCSS Compiler 1.0.1

  28. Search user topics 1.0.2

  29. Share On 2.0.1

  30. Simple mentions 1.0.5

  31. Slideshow for Header 3.3.0

  32. Stop Forum Spam 1.1.9

  33. Thanks for posts 2.0.7-dev

Estilo(s) usado(s): Elegance
Servidor: Linux - IONOS

Conversión desde otro sistema de foros: No

El inteligente no es aquel que lo sabe todo, sino aquel que sabe utilizar lo poco que sabe. -Sebastian Cohen Saavedra


Fran!
Invitado

Re: Alguien ha probado su foro en Internet Explorer 9

#12

Mensaje por Fran! »

Bermúdez escribió: Conclusión y recomendación: utilizar otro navegador.
Básicamente lo que se debía hacer hasta ahora por no variar. :lol:

Avatar de Usuario
Tenshi
Asiduo/a
Mensajes: 165
Registrado: 23 Jul 2011, 06:57
Edad: 29

Re: Alguien ha probado su foro en Internet Explorer 9

#13

Mensaje por Tenshi »

hola, yo si he llegado a probar mi foro desde internet explorer y lo he visto igual (quizas porque no tiene muchos cambios), aunq aun asi no lo recomiendo por ser tan lento
Mis datos de soporte:
SPOILER_SHOW
¡Ya no utilizo phpBB! :lol:, empiezo un proyecto con Drupal 7. :chulo:


Volver a “➡️ Charla general”