Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problema con [img][/img] - No muestra imagenes

Dudas sobre BBCodes personalizados


lrvarela
Observador/a
Mensajes: 14
Registrado: 14 Ago 2010, 23:47

Problema con [img][/img] - No muestra imagenes

#1

Mensaje por lrvarela »

Hola gente, acá mis datos:

URL: http://www.argentina-amber.com.ar/foro
Style: Hermes Gray
Versión de phpBB: 3.0.7-PL1
Servidor: Pago (Powered Hosting)
Si es una actualización desde otra versión: -
Si es una conversión desde otro tipo de Foro: -

Acabo de migrar de un phpbb2 a la ultima version 3.0.7-PL1 y tengo varios problemas, entre ellos el de las etiquetas

Me pasa lo siguiente, en mi antiguo foro subía una imagen a imageshack por ejemplo, copiaba y pegaba el link directo entre esas etiquetas y me mostraba la imagen en el mensaje.

Ahora, con el nuevo foro, sigo el mismo procedimiento pero al publicar no me muestra la imagen sino la URL entre las etiquetas (en texto).

Lo mismo me sucede con todos los videos de Youtube que tenía publicado entre las etiquetas (ahora se ve la URL entre las etiquetes en formato texto).

Hay que modificar algo desde el panel de control para que se vean las imagenes?

Gracias.

Saludos
Lucas


URL: http://www.argentina-amber.com.ar/foro
Versión phpBB: phpBB3 (3.0.7-PL1)
Plantilla(s) usada(s): cstrike (actualmente)
Servidor: Pago (Powered Hosting)
MODs: Los nombres exactos de algunos no los sé correctamente:
Mini Quick Reply
Ajuste automático de imagenes
ACP Announcement Centre
Enlaces en nueva ventana
Prime Multi-Quote
Reducción ancho del foro


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje
lrvarela
Observador/a
Mensajes: 14
Registrado: 14 Ago 2010, 23:47

Re: Problema con [img][/img] - No muestra imagenes

#2

Mensaje por lrvarela »

Bueno, pueden cerrar este tema.

De un momento a otro y sin que yo haga nada se solucionó.

Perdon por crear este tema sin mayor contenido pero fue así y aun no entiendo pero al menos se soluciono.

Saludos
Lucas
URL: http://www.argentina-amber.com.ar/foro
Versión phpBB: phpBB3 (3.0.7-PL1)
Plantilla(s) usada(s): cstrike (actualmente)
Servidor: Pago (Powered Hosting)
MODs: Los nombres exactos de algunos no los sé correctamente:
Mini Quick Reply
Ajuste automático de imagenes
ACP Announcement Centre
Enlaces en nueva ventana
Prime Multi-Quote
Reducción ancho del foro


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Volver a “❓ Dudas sobre BBCode”