Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

La plantiya desaparecióTema Solucionado

Foro de charla No Soporte.
📌 Aquí Debates sobre phpBB.


0
No hay votos
 
Votos totales: 0

Uito2
Observador/a
Mensajes: 8
Registrado: 25 Ene 2009, 20:13

La plantiya desapareció

#1

Mensaje por Uito2 »

He creado un foro para una web pero de buenas a primeras se ha quedado con el "esqueleto", sin plantilla ninguna.
Lo único que he hecho ha sido aplicarle una plantilla (sin modificarla) y añadir algunos apartados al foro.
A ver si alguien me puede echar una mano. El foro en cuestión es este.



Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9637
Registrado: 04 Ene 2004, 19:27
Género:
Edad: 46

Re: La plantiya desapareció

#2

Mensaje por ThE KuKa »

¿Has verificado que la plantilla sea de la misma versión que el foro? :roll:

Pon un enlace a la plantilla en cuestión por favor.

📌 Raul [ThE KuKa] en phpBB 📌
✅ Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team
✅

Si te gustan mis estilos, traducciones, etc. y quieres mostrar algo de aprecio, no dudes en hacer una donación Imagen
:flag_es: phpBB España - En línea desde 2003 :heart:



Avatar de Usuario
HuanManwe
Ex Staff
Mensajes: 5078
Registrado: 20 Jun 2006, 18:21
Género:
Edad: 47

Re: La plantiya desapareció

#3

Mensaje por HuanManwe »

¿y los datos de soporte? :chulo:

Y, como dice el compañero, danos el enlace para poder descargarnos nosotros esa plantilla, para facilitarnos la tarea.

Der Mensch schuf Gott nach seinem eigenen Bild

Berlín siempre estará en mi corazón. Auf wiedersehen, Berlin!!


Uito2
Observador/a
Mensajes: 8
Registrado: 25 Ene 2009, 20:13

Re: La plantiya desapareció

#4

Mensaje por Uito2 »

¿Pruebo a reinstalarlo?
URL: http://www.beturianos.es/foro" onclick="window.open(this.href);return false;
Plantilla usuada: xandgreen
MODs instalados: ninguno
Versión de phpBB: la última a día de hoy
Servidor: 1&1

Uito2
Observador/a
Mensajes: 8
Registrado: 25 Ene 2009, 20:13

Re: La plantiya desapareció  Tema Solucionado

#5

Mensaje por Uito2 »

Creo que ya se cual era el problema. Ya funciona.
Al aceder al archivo index.php directamente no se carga la plantilla, en cambio al acceder al foro mediante la url que he puesto funciona.
Un despiste vaya.

Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9637
Registrado: 04 Ene 2004, 19:27
Género:
Edad: 46

Re: La plantiya desapareció

#6

Mensaje por ThE KuKa »

No exactamente, creo que es la barra al final :jaja:

Así no funciona:
http://beturianos.es/foro/index.php/" onclick="window.open(this.href);return false;

Así si funciona:
http://beturianos.es/foro/index.php" onclick="window.open(this.href);return false;

Lo marco como solucionado.

S@lu2

📌 Raul [ThE KuKa] en phpBB 📌
✅ Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team
✅

Si te gustan mis estilos, traducciones, etc. y quieres mostrar algo de aprecio, no dudes en hacer una donación Imagen
:flag_es: phpBB España - En línea desde 2003 :heart:



Uito2
Observador/a
Mensajes: 8
Registrado: 25 Ene 2009, 20:13

Re: La plantiya desapareció

#7

Mensaje por Uito2 »

Gracias por la aclaración.


Volver a “➡️ Charla general”