Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

phpBB 2.0.17 Vulnerable

Anuncios Importantes sobre phpBB


Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9552
Registrado: 04 Ene 2004, 19:27
Género:
Edad: 46

phpBB 2.0.17 Vulnerable

#1

Mensaje por ThE KuKa »

Hola,

Como dice mas de uno y de una en esta y otras webs, "no ganamos para sustos" y es que segun varios sitios de seguridad y vulnerabilidades en diferentes paquetes (como phpBB, Invision, vBulletin, etc.) llegan a la conclusion de que phpBB 2.0.17 es vulnerable.

Desde estos foros intentamos manteneros al "orden" de todo lo que ocurre, asi pues esto es un "consejo" no una orden, y espero que no se llene el foro de las mismas dudas, el paso a seguir es muy sencillo, y repito solo es un consejo.

Deshabilitar el Upload de Avatars al servidor

Ir al ACP -> Configuracií?Â?í?³n -> Configuracií?Â?í?³n de los Avatars

Y marcar No en la opcií?Â?í?³n Habilitar upload de Avatars
Esto es suficiente por ahora, mas info, en los siguientes enlaces:
http://www.securityfocus.com/bid/14555/info
http://secunia.com/advisories/17295/
http://systemsecure.org/ssforum/viewtopic.php?t=450

S@lu2
Última edición por ThE KuKa el 30 Oct 2005, 21:15, editado 1 vez en total.


📌 Raul [ThE KuKa] en phpBB 📌
✅ Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team
✅

Si te gustan mis estilos, traducciones, etc. y quieres mostrar algo de aprecio, no dudes en hacer una donación Imagen
:flag_es: phpBB España - En línea desde 2003 :heart:



Volver a “🔔 Anuncios Oficiales”