Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Fallos en la versión 3.3.0Tema Solucionado

Foros de soporte phpBB 3.3


Fernando_N
Observador/a
Mensajes: 21
Registrado: 02 Oct 2013, 23:35

Fallos en la versión 3.3.0

#1

Mensaje por Fernando_N »

URL: http://nowsat.info/foro
Estilo usuado: Prosilver
Extensiones instaladas: Boards announcements y Board rules
Versión de phpBB: 3.3.0
Versión de PHP: 7.4.1
Servidor: pago
Si es una actualización desde otra versión: 3.2.8 a 3.3.0

Hace dos días instalé la versión 3.3.0 y me encuentro con los siguientes inconvenientes que no he sido capaz de solucionar. En primer lugar, el logotipo de mi marca ha desaparecido. Ya no sirve logo_site.gif, sino que ahora es logo_site.svg
El problema es que no hay manera de reemplazar el logotipo que viene por defecto, o sea, el de PhpBB. He hecho otro logo en formato svg para reemplazar al por defecto y no hay manera, no sale.
Parece como si hubieran anulado la capacidad de cambiar el logo y te obligan a poner el suyo o, como mucho, borrar ese, con el consiguiente espacio en blanco.

Por otra parte, Google Search Console ha comenzado a dar errores. En 14 páginas ya me indica que "Falta el campo ID"

¿Alguien más ha tenido estos problemas?.

Gracias



Fernando_N
Observador/a
Mensajes: 21
Registrado: 02 Oct 2013, 23:35

Fallos en la versión 3.3.0  Tema Solucionado

#2

Mensaje por Fernando_N »

Siguen saliendo páginas con errores en Google Search Console. Habrá que volver a la versión anterior que tenía, 3.2.8

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1065
Registrado: 14 Ene 2017, 22:18
Género:

Fallos en la versión 3.3.0

#3

Mensaje por AbaddonOrmuz »

Fernando_N escribió:
09 Ene 2020, 10:29

El problema es que no hay manera de reemplazar el logotipo que viene por defecto, o sea, el de PhpBB. He hecho otro logo en formato svg para reemplazar al por defecto y no hay manera, no sale.

Hay que limpiar la caché.

Sólo ha cambiado el formado, no la forma de cambiar de logo, si el formato de imagen es distinto hay que cambiarlo en colours.css, limpiar caché y listo.

Fernando_N escribió:
09 Ene 2020, 10:29

Google Search Console ha comenzado a dar errores. En 14 páginas ya me indica que "Falta el campo ID"

Supongo se refiere a los datos de Schema.org, nada de que preocuparse y si hubieses comentado el error exacto, es muy probable que hubiese sido muy fácil de corregir.

Fernando_N escribió:
09 Ene 2020, 18:24

Siguen saliendo páginas con errores en Google Search Console. Habrá que volver a la versión anterior que tenía, 3.2.8

Y sin los mensajes de error exactos más no podemos hacer, por favor para futuras referencias, danos más información.

Dependiendo del tipo de error, sería posible simplemente ignorarlo hasta que sea corregido con parches. Los errores de plantilla no son críticos.

Fernando_N escribió:
09 Ene 2020, 18:24

Habrá que volver a la versión anterior que tenía, 3.2.8

Finalmente es tu decisión, aunque como nota te comento que phpBB 3.2.8 tiene errores más importantes (de seguridad) que phpBB 3.3.x :lol:

Dado que al parecer has regresado a 3.2.8, marco como solucionado.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:


Volver a “🔎 Foros de Soporte 3.3”