Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

[AYUDA] No puedo instalar estilos (phpBB 3.1.5)Tema Solucionado

Dudas sobre estilos phpBB 3.1.x
Rtokito
Observador/a
Mensajes: 2
Registrado: 20 Ago 2015, 21:56

[AYUDA] No puedo instalar estilos (phpBB 3.1.5)

#1

Mensaje por Rtokito »

Espero me ayuden con esta pequeña inconveniente en PHPBB3, pues soy nuevo.

Instalé todo muy bien el phpBB3, pero cuando quiero cambiar/instalar estilo(theme/ template), no puedo. Ya lo intente por medio de FTP (carpeta Styles) y nada, solo esta por defecto el Prosilver.
Cuando doy click en "instalar estilo" en el PCA, me sale un mensaje con fondo verde: "Información: No se han detectado estilos desinstalados."

Ya configuré los permisos y todo y no tuve resultados.

¿Será por que tengo instalado phpBB 3.1.5? Ya que no encuentro estilos para 3.1.5

Saludos.




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9425
Registrado: 04 Ene 2004, 19:27
Género:
Edad: 45

Re: [AYUDA] No puedo instalar estilos (phpBB 3.1.5)

#2

Mensaje por ThE KuKa »

Hola.

Recuerda poner los datos de soporte, de lo contrario no solemos dar dicho soporte, esta muy explicado esto.

Aún así, comentarte que estilos para phpBB 3.1.5 si que puedes encontrar, y estamos trabajando para aportarlos aquí también, ademas de montar la demo de estilos para 3.1.x

Los estilos para 3.1.x se instalan igual que en 3.0.x pero REITERO, que un estilo de 3.0.x NO es valido para 3.1.x y viceversa.

Verifica que el estilo descargado es para la versión de tu phpBB, y que esta subido a la ubicación correcta.

P.D. Para seguir este "hilo", deberás poner los datos de soporte, o será cerrado.

📌 Raul [ThE KuKa] en phpBB 📌
✅ Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team
✅

Si te gustan mis estilos, traducciones, etc. y quieres mostrar algo de aprecio, no dudes en hacer una donación Imagen
:flag_es: phpBB España - En línea desde 2003 :heart:




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
BLack eMo
Usuario/a
Mensajes: 66
Registrado: 23 May 2010, 16:42
Género:
Edad: 30

Re: [AYUDA] No puedo instalar estilos (phpBB 3.1.5)

#3

Mensaje por BLack eMo »

Kuka en mi caso es igual, pero a diferencia de que la versión de phpBB que utilizo es la 3.1.6 y el theme a instalar es el FLATBOOTS, pero cuando doy a instalar me sale el mismo cartel que le salió al compañero, qué debo hacer o qué pasa ahí, he revizado todo y no doy pie con el asunto?
URL: http://www.aguadaradio.icrt.cu/foros
Versión phpBB: phpBB3 (3.1.6)
MODs Instalados: Ninguno hasta el momento.
Plantilla(s) usada(s): Prosilver
Servidor: Linux (Gratuito)
Actualización desde otra versión: No


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1372
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 53

Re: [AYUDA] No puedo instalar estilos (phpBB 3.1.5)

#4

Mensaje por andares »

@ BLack eMo no veo que lo tengas instalado:

http://www.aguadaradio.icrt.cu/foros/st ... /style.cfg


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
BLack eMo
Usuario/a
Mensajes: 66
Registrado: 23 May 2010, 16:42
Género:
Edad: 30

Re: [AYUDA] No puedo instalar estilos (phpBB 3.1.5)

#5

Mensaje por BLack eMo »

andares escribió:@ BLack eMo no veo que lo tengas instalado...
Pues sí lo tengo alojado en el servidor, lo que sucede es que creí que como vino en Máyuscula el directorio pues había que ponerlo a minúscula , ya lo cambié otra vez, favor chequea eso.
URL: http://www.aguadaradio.icrt.cu/foros
Versión phpBB: phpBB3 (3.1.6)
MODs Instalados: Ninguno hasta el momento.
Plantilla(s) usada(s): Prosilver
Servidor: Linux (Gratuito)
Actualización desde otra versión: No


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1372
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 53

Re: [AYUDA] No puedo instalar estilos (phpBB 3.1.5)  Tema Solucionado

#6

Mensaje por andares »

@ BLack eMo, @The Kuka ya lo comenta en su respuesta: los estilos basados en 3.0.x no funcionan con 3.1.x debido a que la estructura de archivos es diferente.

Tendras que adquirir FLATBOOTS para 3.1.x


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
BLack eMo
Usuario/a
Mensajes: 66
Registrado: 23 May 2010, 16:42
Género:
Edad: 30

Re: [AYUDA] No puedo instalar estilos (phpBB 3.1.5)

#7

Mensaje por BLack eMo »

Ok, entendido, creo que ya pueden cerrar el tema en cuestión.
URL: http://www.aguadaradio.icrt.cu/foros
Versión phpBB: phpBB3 (3.1.6)
MODs Instalados: Ninguno hasta el momento.
Plantilla(s) usada(s): Prosilver
Servidor: Linux (Gratuito)
Actualización desde otra versión: No


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje


Volver a “Soporte Estilos phpBB 3.1.x”