Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Foro recién creado, problema con theme y lenguage 3.0.12

Foros donde podréis dejar vuestras dudas sobre phpBB 3.0.x
Cerrado

0
No hay votos
 
Votos totales: 0

Avatar de Usuario
Clifford
Observador/a
Mensajes: 2
Registrado: 04 Ene 2016, 02:02
Nombre real: Franco

Foro recién creado, problema con theme y lenguage 3.0.12

#1

Mensaje por Clifford » 04 Ene 2016, 02:14

Buenos días usuarios de PHPBB-es.

Les comento mi primer problema, estuve buscando varias versiones del theme "Arrow" creado por Echo porque es el tema justo para el foro que he creado, no quiero otro, luego de encontrar versiones como la 3.0.0, 3.0.5, 3.0.12 y demás, he decidido quedarme con la 3.0.12 y descargar el phpbb para dicha versión, al instalar el foro, la base de datos, todo, quedo estupendo. Pero luego, al subir vía FTP el theme y quererlo instalar, me tira error que falta un archivo llamado set-width.html y varias lineas de algo llamado "Template" edite el Style desde ACP y cambie el Template del arrow por el de subsilver y ahí si me anduvo, pero me queda mal el encabezado y demás.

Mi segundo problema, es que el lenguage en la versión 3.1.6 lo instalaba como si nada, en ésta he buscado distintos lenguages 3.0.12 en español como el de España, Argentino y México, pero no me aparece en System > Lenguage Packs y no puedo instalarlo

¿Qué solución ahi? o sino ¿no hay manera de actualizar el theme para la versión 3.1.6 o para una más reciente que no traiga problemas como la 3.1.5 o la 3.1.4? Gracias.




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9070
Registrado: 04 Ene 2004, 19:27
Nombre real: Raúl
Ubicación: Terrassa
Género:
Edad: 45
Contactar:

Re: Foro recién creado, problema con theme y lenguage 3.0.12

#2

Mensaje por ThE KuKa » 04 Ene 2016, 11:54

Debes aportar los datos de soporte.

Pero te comento que parece ser que te estas haciendo un lio con versiones.

Actualmente está phpBB 3.0.x "Olympus" y 3.1.0 "Ascraeus" y me "mezclas" ambas, no puedes usar 3.0.x y usar un lenguaje de 3.1.x

Rellena los datos de soporte correctamente y seguimos hablando.

Saludos.
Raul [ThE KuKa] en phpBB
Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “Foros de Soporte 3.0.x”