Página 1 de 1

Los email llegan sin el nombre de la web

Publicado: 25 Feb 2014, 20:50
por hiddenotebook
Hola tengo un problema los email llegan así:
SC20140224-153650.png
SC20140224-153650.png (35.8 KiB) Visto 1004 veces
No dicen de que página llegan.

Por lo que he leído en otros temas puede ser porque no tengo rellenado el campo.

ACP > Configuración del sitio > Nombre del Sitio:

Que puedo hacer?

Re: Los email llegan sin el nombre de la web

Publicado: 25 Feb 2014, 21:23
por michan
Pues es tan fácil como tú dices, ves al ACP -> General -> Configuración del Sitio -> Nombre del sitio y allí le pones el nombre que quieras, y aparecerá en los emails perfectamente, así como en el título en la pestaña!
No creo que tenga mucho misterio :)

Re: Los email llegan sin el nombre de la web

Publicado: 26 Feb 2014, 08:44
por hiddenotebook
No me gusta como queda! pero bueno si es lo que hay.

Re: Los email llegan sin el nombre de la web  Tema Solucionado

Publicado: 26 Feb 2014, 14:32
por dr.korel
hiddenotebook escribió:No me gusta como queda! pero bueno si es lo que hay.
Edita el overall_header.html y busca:

Código: Seleccionar todo

			<div id="site-description">
				<a href="{U_INDEX}" title="{L_INDEX}" id="logo">{SITE_LOGO_IMG}</a>
				<h1>{SITENAME}</h1>
				<p>{SITE_DESCRIPTION}</p>
				<p class="skiplink"><a href="#start_here">{L_SKIP}</a></p>
			</div>
Puedes eliminar las líneas:

Código: Seleccionar todo

				<h1>{SITENAME}</h1>
				<p>{SITE_DESCRIPTION}</p>
Así no debería de aparecer el nombre del sitio en la web, pero sí en los mensajes.