Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Instalar phpbb3 desde 0 y usar una BD existente, en linea

Foros donde podréis dejar vuestras dudas sobre phpBB 3.0.x
Avatar de Usuario
Enock
Miembro
Mensajes: 444
Registrado: 15 Jul 2009, 14:57
Nombre real: Francisco
Ubicación: España
Edad: 41
Contactar:

Re: Instalar phpbb3 desde 0 y usar una BD existente, en line

#31

Mensaje por Enock »

leviatan21 escribió:Imagino que luego de realizar los cambios, purgaste la cache ¿?
Enock escribió:Aún no he podido probar la instalación del paquete solo inglés.
Yo diría que no pierdas mas tiempo y descargues una version nueva e instales desde cero
Si, borré caché menos index.html y htaccess.

Lo que estoy instalando desde antes de abrir este tema es una versión nueva, paquete 3.0.11. en español descargado de la zona de descargas de esta web.

Un saludo, gracias.

Enviado desde mi GT-I9003 usando Tapatalk 2

EDITO: por probar he subido paquete nuevo de phpbb3 3.0.11 sólo inglés, he instalado todo desde cero y me tira el mismo error. Lo más raro sigue siendo que el en la tabla del estilo, prosilver, el único instalado, le siguen dando ID 2:

Imagen

Además, como se puede ver en la imagen, los ID para template, theme e imageset que asignan en esa tabla es 1, pero en sus respectivas tablas, es ID que tienen es 2.


URL: http://www.onlinewii.es/foro/index.php
Versión phpBB: phpBB3 (3.0.11)
MODs Instalados:
Spoiler
Portal XL5.0 Pre-mod 0.3 + MODs incluidos,
ajax chat,
respuesta rápida,
blog mod,
Gallery mod,
th23 autolinks,
Prime Subject Check 1.4.19,
TinyPic Plugin,
Manage Attachments ACP,
New Topic Button,
Post Models 1.0.3,
Subforum Display Options 1.0.1,
Anti Double Post 2.0.4,
Automatic Spammer Detection 1.0.0 B5,
Topic Solved 1.4.4,
Download MOD 6.4.2,
Ultimate Points 1.0.7,
UPS Easy Shop 0.7.0,
Annual Stars 1.0.1a,
Duplicate Users IP 1.0.0,
Mods Database 1.0.7,
Prime Ban to Group 1.0.2,
Special and Normal Ranks Images 1.2.0,
MOD Browse and IOS icons,
[ABD] IP Search 2.3.3,
Advanced Paypal Donation MOD,
Forum Title Colour 1.0.3,
Invite a Friend 0.6.2,
automod 1.0.0
Auto BackUp 1.0.2...
Plantilla(s) usada(s): Prosilver y Artodia: Mobile & SEO
Servidor: Linux pago
Actualización desde otra versión: phpbb3 3.0.7 PL1
Conversión desde otro sistema de foros:


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Enock
Miembro
Mensajes: 444
Registrado: 15 Jul 2009, 14:57
Nombre real: Francisco
Ubicación: España
Edad: 41
Contactar:

Re: Instalar phpbb3 desde 0 y usar una BD existente, en line

#32

Mensaje por Enock »

Hola.

Bien, pues el hosting ha reparado el error que me daba al instalar el phpbb3 limpio. He preguntado a que se debía, para comentarlo aquí, por si le viene bien a alguien, pero aún no me han dicho nada.

Ahora vamos a por otra "desgracia". Acabo de instalar el phpBB 3 3.0.11 españos limpio y ya me extrañaba que no apareciera la categoria y el foro de prueba que se crea automaticamente en la instalación. Pues bien, voy a ACP, entro en "foros" y si creo un foro no hay manera de indicarle el "padre", en el desplegable sale todo desactivado. :twisted:
URL: http://www.onlinewii.es/foro/index.php
Versión phpBB: phpBB3 (3.0.11)
MODs Instalados:
Spoiler
Portal XL5.0 Pre-mod 0.3 + MODs incluidos,
ajax chat,
respuesta rápida,
blog mod,
Gallery mod,
th23 autolinks,
Prime Subject Check 1.4.19,
TinyPic Plugin,
Manage Attachments ACP,
New Topic Button,
Post Models 1.0.3,
Subforum Display Options 1.0.1,
Anti Double Post 2.0.4,
Automatic Spammer Detection 1.0.0 B5,
Topic Solved 1.4.4,
Download MOD 6.4.2,
Ultimate Points 1.0.7,
UPS Easy Shop 0.7.0,
Annual Stars 1.0.1a,
Duplicate Users IP 1.0.0,
Mods Database 1.0.7,
Prime Ban to Group 1.0.2,
Special and Normal Ranks Images 1.2.0,
MOD Browse and IOS icons,
[ABD] IP Search 2.3.3,
Advanced Paypal Donation MOD,
Forum Title Colour 1.0.3,
Invite a Friend 0.6.2,
automod 1.0.0
Auto BackUp 1.0.2...
Plantilla(s) usada(s): Prosilver y Artodia: Mobile & SEO
Servidor: Linux pago
Actualización desde otra versión: phpbb3 3.0.7 PL1
Conversión desde otro sistema de foros:


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “Foros de Soporte 3.0.x”