Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problema raro.Tema Solucionado

Foros donde podréis dejar vuestras dudas sobre phpBB 3.0.x
Nyna
Observador/a
Mensajes: 33
Registrado: 18 Ago 2009, 18:34
Edad: 46

Problema raro.

#1

Mensaje por Nyna »

Hola!! tengo un problema raro en mi foro,resulta que desde hace 3 dias se me esta poniendo en blanco,empezo primero en el index,pedi soporte a el host y se resolvio el problema,
al siguiente dia volvio aparecer en blanco,volvi a pedir ayuda y ellos reinstalaron el foro,quedando la misma base de datos, y con esta accion se fueron los mods a la basura,
pues resulta que ayer ya no se podia leer los topics por que estaban en blanco de igual manera se borro el archivo el viewtopic.php y se subio uno nuevo,se le dieron los permisos correspondientes y no sirvio de nada por qe sigue igual.
Ustedes me podrian dar ideas ò soluciones para mi problema.http://www.lecaffe.net/viewtopic.php?f=5&p=1211#p1211 esta es la url de unos de los foros(no es necesario registrarse para leer)

Muchas Gracias estare pendiente a cualquier ayuda que usedes me puedan brindar!


URL: http://www.catrachos-cafe.netURL
Versión phpBB: 3.0.7-PL1
MODs Instalados:shop mod 1.0.5 ,paypal mod,gender, ultime points,Seo,
Plantilla(s) usada(s): Prorange
Servidor: no lo se
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
"Mis Ojos Se Abren y Vuelvo a Sentir la Vida que Guia el Camino a Venir,
Atras Deje las Huellas Dispersas;
Momentos Penosos Y Tardes Eternas" ~ BC
Orgullosamente HJondureña!!!


Imagen

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Género:
Edad: 32

Re: Problema raro.

#2

Mensaje por angelismo »

Borra el cache y repara y optmiza las tablas de la bd.

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es

Nyna
Observador/a
Mensajes: 33
Registrado: 18 Ago 2009, 18:34
Edad: 46

Re: Problema raro.

#3

Mensaje por Nyna »

angelismo escribió: repara y optmiza las tablas de la bd.
Gracias!pero Como se hace esto?
por que para ser sincera son mas que nueva en estos asuntos..
URL: http://www.catrachos-cafe.netURL
Versión phpBB: 3.0.7-PL1
MODs Instalados:shop mod 1.0.5 ,paypal mod,gender, ultime points,Seo,
Plantilla(s) usada(s): Prorange
Servidor: no lo se
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
"Mis Ojos Se Abren y Vuelvo a Sentir la Vida que Guia el Camino a Venir,
Atras Deje las Huellas Dispersas;
Momentos Penosos Y Tardes Eternas" ~ BC
Orgullosamente HJondureña!!!


Imagen

Avatar de Usuario
HuanManwe
Ex Staff
Mensajes: 5078
Registrado: 20 Jun 2006, 18:21
Género:
Edad: 47

Re: Problema raro.

#4

Mensaje por HuanManwe »

accede a la base de datos vía phpMyAdmin. Marca todas las tablas y escoge OPTIMIZAR; y si aparece alguna como CRASHED entonces esas las marcas y le das a REPARAR.

Der Mensch schuf Gott nach seinem eigenen Bild

Berlín siempre estará en mi corazón. Auf wiedersehen, Berlin!!


Nyna
Observador/a
Mensajes: 33
Registrado: 18 Ago 2009, 18:34
Edad: 46

Re: Problema raro.

#5

Mensaje por Nyna »

Ya esta hecho lo que me han recomendado y no he obtenido resultado positivo,la verdad esta cosa ya me tiene loca,
Pero no me voy a dejar vencer,alguna otra sugerencia?
URL: http://www.catrachos-cafe.netURL
Versión phpBB: 3.0.7-PL1
MODs Instalados:shop mod 1.0.5 ,paypal mod,gender, ultime points,Seo,
Plantilla(s) usada(s): Prorange
Servidor: no lo se
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
"Mis Ojos Se Abren y Vuelvo a Sentir la Vida que Guia el Camino a Venir,
Atras Deje las Huellas Dispersas;
Momentos Penosos Y Tardes Eternas" ~ BC
Orgullosamente HJondureña!!!


Imagen

more_as
Asiduo/a
Mensajes: 122
Registrado: 09 Ene 2004, 23:48
Edad: 39

Re: Problema raro.

#6

Mensaje por more_as »

Hmmm has probado a ver si también te ocurre usando la plantilla subsilver? Es que la verdad las URLS de viewtopic sonun tanto extrañas ya que parece como si estuviera alguna sintaxis duplicada, lo digo por el ejemplo que pusiste que no lleva a ningún sitio

http://www.lecaffe.net/viewtopic.php?f= ... 1211#p1211 [/b]
URL: http://www.soulgfx.net
Plantilla(s) usuada(s): prosilver_se modificada por un servidor
MODs instalados: Unos cuantos, Icon browser 3.0.2, thanks for post, advertise manager, who quoted, quick reply added, welcome tagged,
Versión de phpBB: 3.07 pl 01 limpia
Servidor: Fresahost

NUEVO BLOG! Pendiente añadir foros phpbb, entra y comenta lo que quieras. Espero que te guste

Nyna
Observador/a
Mensajes: 33
Registrado: 18 Ago 2009, 18:34
Edad: 46

Re: Problema raro.

#7

Mensaje por Nyna »

http://www.lecaffe.net/viewtopic.php?f=5&t=247

Mira esta Otra, y no he provado el subsilver voy a tratar haber que pasa...

Edito Ya probe con subsilver y prosilver y eso sigue igual...
URL: http://www.catrachos-cafe.netURL
Versión phpBB: 3.0.7-PL1
MODs Instalados:shop mod 1.0.5 ,paypal mod,gender, ultime points,Seo,
Plantilla(s) usada(s): Prorange
Servidor: no lo se
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
"Mis Ojos Se Abren y Vuelvo a Sentir la Vida que Guia el Camino a Venir,
Atras Deje las Huellas Dispersas;
Momentos Penosos Y Tardes Eternas" ~ BC
Orgullosamente HJondureña!!!


Imagen

Nyna
Observador/a
Mensajes: 33
Registrado: 18 Ago 2009, 18:34
Edad: 46

Re: Problema raro.

#8

Mensaje por Nyna »

:ops nadie mas tiene alguna idea?
URL: http://www.catrachos-cafe.netURL
Versión phpBB: 3.0.7-PL1
MODs Instalados:shop mod 1.0.5 ,paypal mod,gender, ultime points,Seo,
Plantilla(s) usada(s): Prorange
Servidor: no lo se
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
"Mis Ojos Se Abren y Vuelvo a Sentir la Vida que Guia el Camino a Venir,
Atras Deje las Huellas Dispersas;
Momentos Penosos Y Tardes Eternas" ~ BC
Orgullosamente HJondureña!!!


Imagen

Avatar de Usuario
HuanManwe
Ex Staff
Mensajes: 5078
Registrado: 20 Jun 2006, 18:21
Género:
Edad: 47

Re: Problema raro.

#9

Mensaje por HuanManwe »

El problema fue que al restaurar tu servidor la copia de seguridad o reinstalar el foro no solo te estropeó los MOD's sino que te dejó el foro mal porque seguramente esos mod's, al menos alguno, modificó la base de datos.

1.- ¿Has probado a reinstalar los MOD's que tenías originalmente?

2.- ¿Has comprobado si están todos los archivos?

3.- ¿Cómo se llama tu servidor y qué tipo de contrato tienes con ellos?

Der Mensch schuf Gott nach seinem eigenen Bild

Berlín siempre estará en mi corazón. Auf wiedersehen, Berlin!!


Nyna
Observador/a
Mensajes: 33
Registrado: 18 Ago 2009, 18:34
Edad: 46

Re: Problema raro.

#10

Mensaje por Nyna »

HuanManwe escribió:El problema fue que al restaurar tu servidor la copia de seguridad o reinstalar el foro no solo te estropeó los MOD's sino que te dejó el foro mal porque seguramente esos mod's, al menos alguno, modificó la base de datos.

1.- ¿Has probado a reinstalar los MOD's que tenías originalmente?

2.- ¿Has comprobado si están todos los archivos?

3.- ¿Cómo se llama tu servidor y qué tipo de contrato tienes con ellos?
si estan todos los archivos,los Mods no los instale Yo asi que estoy esperando a que los vuelvan a instalar.la cosa es que ayer q ue subi el foro nuevo con la base de datos antigüa si funcionaba bien,
me sali hacer unas cosas y ya cuando regrese estaba de nuevo asi pero esta ves solo con el viewtopic.php
Y el servicio que tengo con ellos es de pago y se sopone que es el mejor,
https://www.hosting24.com este es el host que utiliso y el gold host...
URL: http://www.catrachos-cafe.netURL
Versión phpBB: 3.0.7-PL1
MODs Instalados:shop mod 1.0.5 ,paypal mod,gender, ultime points,Seo,
Plantilla(s) usada(s): Prorange
Servidor: no lo se
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
"Mis Ojos Se Abren y Vuelvo a Sentir la Vida que Guia el Camino a Venir,
Atras Deje las Huellas Dispersas;
Momentos Penosos Y Tardes Eternas" ~ BC
Orgullosamente HJondureña!!!


Imagen

Avatar de Usuario
HuanManwe
Ex Staff
Mensajes: 5078
Registrado: 20 Jun 2006, 18:21
Género:
Edad: 47

Re: Problema raro.  Tema Solucionado

#11

Mensaje por HuanManwe »

Los MOD's dudo mucho que te los instalen. No debiste haber dejado que reinstalaran el foro, porque era evidente que iban a dejarte sin mod's.

Trata de reinstalar los mismos MOD's. Quizá eso ayude a arreglar los problemas.

Der Mensch schuf Gott nach seinem eigenen Bild

Berlín siempre estará en mi corazón. Auf wiedersehen, Berlin!!


Nyna
Observador/a
Mensajes: 33
Registrado: 18 Ago 2009, 18:34
Edad: 46

Re: Problema raro.

#12

Mensaje por Nyna »

HuanManwe escribió:Los MOD's dudo mucho que te los instalen. No debiste haber dejado que reinstalaran el foro, porque era evidente que iban a dejarte sin mod's.

Trata de reinstalar los mismos MOD's. Quizá eso ayude a arreglar los problemas.
Y si ermino quitando los mods, crees q ue se solucionaria el problema?
URL: http://www.catrachos-cafe.netURL
Versión phpBB: 3.0.7-PL1
MODs Instalados:shop mod 1.0.5 ,paypal mod,gender, ultime points,Seo,
Plantilla(s) usada(s): Prorange
Servidor: no lo se
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
"Mis Ojos Se Abren y Vuelvo a Sentir la Vida que Guia el Camino a Venir,
Atras Deje las Huellas Dispersas;
Momentos Penosos Y Tardes Eternas" ~ BC
Orgullosamente HJondureña!!!


Imagen

Avatar de Usuario
HuanManwe
Ex Staff
Mensajes: 5078
Registrado: 20 Jun 2006, 18:21
Género:
Edad: 47

Re: Problema raro.

#13

Mensaje por HuanManwe »

si quieres quitar los mod's deberías dejar la base de datos como estaba antes de aplicar los mod's. Creo que eso podrías conseguirlo usando el Support Toolkit, pero no estoy 100% seguro.

Der Mensch schuf Gott nach seinem eigenen Bild

Berlín siempre estará en mi corazón. Auf wiedersehen, Berlin!!


Avatar de Usuario
ahh72
Ex Staff
Mensajes: 3837
Registrado: 29 Dic 2008, 17:28
Género:
Edad: 49

Re: Problema raro.

#14

Mensaje por ahh72 »

holas, ya no volviste a responder, se soluciono tu problema o sigues aun con ello? :nolose:

saludos
Datos de Soporte:
- URL del Foro: http://www.peruvoley.com/foro
- Hosting donde está alojada: http://www.rogohosting.com
- Versión del foro: 3.1.9
- Estilo: prosilver
- Mods Instalados:

Guias de ayuda:
Guia para corregir el copyright en foros phpBB3



Volver a “Foros de Soporte 3.0.x”