Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

No veo los post!

Foros donde podréis dejar vuestras dudas sobre phpBB 3.0.x
Jesus23
Observador/a
Mensajes: 2
Registrado: 04 Nov 2009, 21:53

No veo los post!

#1

Mensaje por Jesus23 »

Hola muy buenas noches!
Queria preguntar un problema que me ha surgido a la hora de restaurar el backup de mi foro phpbb3 a un nuevo servidor. Todo el proceso en principio lo he podido hacer sin problemas, pero a la hora de ver los foros me doy cuenta que NO veo ningún post. Cuando voy a la tabla post en el phpmyadmin veo todos los datos sin problemas, pero en la web no veo un solo tema.
El mensaje que me da a la hora de entrar en un foro es No hay temas o mensajes en este foro. Mi pregunta es tengo que dar permisos a los post? Llevo casi 3 dias con esto y la verdad lo unico que he podido hacer a sido importar la base de datos pero no se si tiene algo que ver con permisos.
Agradeceria cualquier tipo de ayuda.
Saludos.



dllrsoft
Ex Staff
Mensajes: 1033
Registrado: 25 Nov 2006, 18:58
Edad: 32

Re: No veo los post!

#2

Mensaje por dllrsoft »

Faltan los datos de soporte, ponlos por favor.

Saludos!!
@WormDay :: forInformática.

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Jesus23
Observador/a
Mensajes: 2
Registrado: 04 Nov 2009, 21:53

Re: No veo los post!

#3

Mensaje por Jesus23 »

Lo tengo todo en un servidor de pago. La dirección web es www.citsollutionsweb.com/futbolcatalunya/foro.
La verdad es que lo sigo mirando y no veo donde esta el problema. La versión instalada es phpbb3 la última desde cero. Unicamente he importado la bbdd de otro server. Lo raro de todo esto es que veo el numero total de Temas y Mensajes pero realmente cuando entro no veo nada.
Gracias por adelantado.
Saludos

dllrsoft
Ex Staff
Mensajes: 1033
Registrado: 25 Nov 2006, 18:58
Edad: 32

Re: No veo los post!

#4

Mensaje por dllrsoft »

Me da este error al entrar a tu foro:
Language file ca/common.php couldn't be opened.
Saludos!!
@WormDay :: forInformática.

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Volver a “Foros de Soporte 3.0.x”