Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

No Aparece RegistrarTema Solucionado

Foros donde podréis dejar vuestras dudas sobre phpBB 3.0.x

0
No hay votos
 
Votos totales: 0

jaruso
Usuario/a
Mensajes: 76
Registrado: 19 Mar 2009, 21:13

No Aparece Registrar

#1

Mensaje por jaruso »

Hola a tod@s.

Soy nuevo en este tema de los foros, estoy empezando y la verdad que estoy perdido... No se por que, pero con el estilo Hestia Green no me aparece el botón para registrarme. He probado a poner el estilo prosilver y sí me aparece pero con el Hestia no... He estado buscando en el foro y no he encontrado nada. Es problema de configuración o de este estilo?

Un saludo y gracias de antemano.

URL: http://gruposcoutalerta.es/foroII" onclick="window.open(this.href);return false;
Versión phpBB: phpBB3 (3.0.0)
MODs Instalados: Ninguno
Plantilla(s) usada(s): Hestia Green
Servidor:
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No


URL: http://grupo scout alerta.es/foro
Versión phpBB: phpBB3 (3.0.5)
MODs Instalados: Automatic-spammer-detection-1-0-0, Advanced Visual Anti Bot.
Plantilla(s) usada(s): Hestia_Green
Servidor: Linux de Pago.
Actualización desde otra versión: 3.0.4 a 3.0.5
Conversión desde otro sistema de foros: No

Avatar de Usuario
Alorse
Ex Staff
Mensajes: 5144
Registrado: 22 Mar 2008, 02:14
Género:
Edad: 33

Re: No Aparece Registrar

#2

Mensaje por Alorse »

El codigo del overall_header.html esta bien, alli aparece la opcion de registrarse, lo que creo es que tienes deshabilitada la opcion de regisro desde el ACP, lo otro extraño es que si dices que conprosilver aparece :shock: , pero primero haz lo que te digo...
Ve al ACP y en configuracion e registro de usuarios fijate que si este habilitada... si no vuelve aca y te damos otra solucion.

jaruso
Usuario/a
Mensajes: 76
Registrado: 19 Mar 2009, 21:13

Re: No Aparece Registrar

#3

Mensaje por jaruso »

En Activación de Cuenta está en Usuario. Pongo una captura de la pantalla:

Imagen

http://img207.imageshack.us/img207/2772/registro.jpg" onclick="window.open(this.href);return false;

Saludos
URL: http://grupo scout alerta.es/foro
Versión phpBB: phpBB3 (3.0.5)
MODs Instalados: Automatic-spammer-detection-1-0-0, Advanced Visual Anti Bot.
Plantilla(s) usada(s): Hestia_Green
Servidor: Linux de Pago.
Actualización desde otra versión: 3.0.4 a 3.0.5
Conversión desde otro sistema de foros: No

Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 9700
Registrado: 04 Ene 2004, 19:27
Género:
Edad: 46

Re: No Aparece Registrar

#4

Mensaje por ThE KuKa »

Si no has editado nada aparece:
http://www.stsoftware.biz/phpbb3/index. ... stia_green" onclick="window.open(this.href);return false;

Abre el archivo styles/hestia_green/template/overall_header.html
A ver si tienes este código exactamente.

Código: Seleccionar todo

<div class="navrow">
    <!-- IF not S_IS_BOT -->
        <!-- IF S_USER_LOGGED_IN --><a href="{U_PROFILE}">{L_PROFILE}</a> &#8226; <!-- ENDIF -->
        <!-- IF S_USER_LOGGED_IN -->
            <!-- IF S_DISPLAY_PM --><a href="{U_PRIVATEMSGS}">{L_PRIVATE_MESSAGES}</a> &#8226; <!-- ENDIF -->
        <!-- ELSEIF S_REGISTER_ENABLED --><a href="{U_REGISTER}">{L_REGISTER}</a> &#8226; <!-- ENDIF -->
    <!-- ENDIF -->
    <!-- IF U_RESTORE_PERMISSIONS --><a href="{U_RESTORE_PERMISSIONS}">{L_RESTORE_PERMISSIONS}</a> &#8226; <!-- ENDIF -->
    <a href="{U_FAQ}">{L_FAQ}</a>
    <!-- IF S_DISPLAY_SEARCH --> &#8226; <a href="{U_SEARCH}">{L_SEARCH}</a><!-- ENDIF -->
    <!-- IF not S_IS_BOT -->
        <!-- IF S_DISPLAY_MEMBERLIST --> &#8226; <a href="{U_MEMBERLIST}">{L_MEMBERLIST}</a><!-- ENDIF -->
    <!-- ENDIF -->
    <!-- IF not S_IS_BOT --> &#8226; <a href="{U_LOGIN_LOGOUT}">{L_LOGIN_LOGOUT}</a><!-- ENDIF -->
</div>

📌 Raul [ThE KuKa] en phpBB 📌
✅ Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team
✅

Si te gustan mis estilos, traducciones, etc. y quieres mostrar algo de aprecio, no dudes en hacer una donación Imagen
:flag_es: phpBB España - En línea desde 2003 :heart:



Avatar de Usuario
Alorse
Ex Staff
Mensajes: 5144
Registrado: 22 Mar 2008, 02:14
Género:
Edad: 33

Re: No Aparece Registrar

#5

Mensaje por Alorse »

yo revise el codigo fuente del overall_header de su pagina, y esa correcto, este aparece, es muy extraño, la ora seria que quite la condicion del REGISTER

esto:

Código: Seleccionar todo

<!-- ELSEIF S_REGISTER_ENABLED --><a href="{U_REGISTER}">{L_REGISTER}</a> &#8226; <!-- ENDIF -->
por esto:

Código: Seleccionar todo

<!-- ELSE --><a href="{U_REGISTER}">{L_REGISTER}</a> &#8226; <!-- ENDIF -->
y si le sigue sin funcionar por esto:

Código: Seleccionar todo

<a href="{U_REGISTER}">{L_REGISTER}</a> &#8226; 
Aunque esto es una solucion arbitraria.

jaruso
Usuario/a
Mensajes: 76
Registrado: 19 Mar 2009, 21:13

Re: No Aparece Registrar

#6

Mensaje por jaruso »

Esperad!!!Que me acabo de dar cuenta... copié ese archivo para editarlo en mi ordenador y no lo volví a subir. Le cambié el logo y no se si os habéis dado cuenta que sale asd al lado del logo (una prueba que hice) La cuestión es que no subí ese archivo y no lo edité desde la web. Seguro que es por esto. Voy a reemplazar el original por el que hay por el original. Si no funcionase, pruebo lo que comentáis.

Gracias!
URL: http://grupo scout alerta.es/foro
Versión phpBB: phpBB3 (3.0.5)
MODs Instalados: Automatic-spammer-detection-1-0-0, Advanced Visual Anti Bot.
Plantilla(s) usada(s): Hestia_Green
Servidor: Linux de Pago.
Actualización desde otra versión: 3.0.4 a 3.0.5
Conversión desde otro sistema de foros: No

jaruso
Usuario/a
Mensajes: 76
Registrado: 19 Mar 2009, 21:13

Re: No Aparece Registrar

#7

Mensaje por jaruso »

Vamos a ver, hice una copia de respaldo antes de instalar el estilo Hestia_Green, lo he restaurado y sigue sin salir el registrar y me sale al lado del logo el asd. He desactivado el estilo, lo he borrado del espacio (en la carpeta styles, me aparece el prosilver y subsilver2) he limpiado la cache, he vuelto a subir la carpeta con el estilo hestia_green (la otra vez renombré esta carpeta y le puse green sólo, ahora lo he dejado en hestia_green) pues instalo el estilo y no me encuentra la ruta: Template path could not be found: styles/green/template

Donde se almacena estos datos? Si lo he borrado del espacio, lo he vuelto a instalar, por que sigue apuntando a la carpeta green? :shock: :( No lo entiendo...
URL: http://grupo scout alerta.es/foro
Versión phpBB: phpBB3 (3.0.5)
MODs Instalados: Automatic-spammer-detection-1-0-0, Advanced Visual Anti Bot.
Plantilla(s) usada(s): Hestia_Green
Servidor: Linux de Pago.
Actualización desde otra versión: 3.0.4 a 3.0.5
Conversión desde otro sistema de foros: No

jaruso
Usuario/a
Mensajes: 76
Registrado: 19 Mar 2009, 21:13

Re: No Aparece Registrar

#8

Mensaje por jaruso »

Nada, sigo haciendo pruebas y se me queda almacenado en algún sitio. Alguien puede echarme una mano???


URL: http://gruposcoutalerta.es/foroII" onclick="window.open(this.href);return false;
Versión phpBB: phpBB3 (3.0.0)
MODs Instalados: Ninguno
Plantilla(s) usada(s): Hestia Green
Servidor:
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No
URL: http://grupo scout alerta.es/foro
Versión phpBB: phpBB3 (3.0.5)
MODs Instalados: Automatic-spammer-detection-1-0-0, Advanced Visual Anti Bot.
Plantilla(s) usada(s): Hestia_Green
Servidor: Linux de Pago.
Actualización desde otra versión: 3.0.4 a 3.0.5
Conversión desde otro sistema de foros: No

Avatar de Usuario
Alorse
Ex Staff
Mensajes: 5144
Registrado: 22 Mar 2008, 02:14
Género:
Edad: 33

Re: No Aparece Registrar

#9

Mensaje por Alorse »

Borra el style desde el ACP, y luego lo borras desde el FTP, lo subes e instalas nuevamente, ahi ya te debe funcionar nuevamente (NO LO RENOMBRES, dejalo con el nombre que viene por defecto) y supongo que ahi tampoco te mostra la opcion registrar, pues bueno, entonces creo que deberas ponerla manualmente (si es que no has intentado hacer que se vea como te explique en el segundo mensaje que deje n este hilo http://www.phpbb-es.com/foro/no-aparece ... ml#p112885" onclick="window.open(this.href);return false;).

jaruso
Usuario/a
Mensajes: 76
Registrado: 19 Mar 2009, 21:13

Re: No Aparece Registrar

#10

Mensaje por jaruso »

Amigo Alorse, eso mismo hice la otra vez y nada. Y acabo de hacerlo, borro el estilo desde el ACP, borro desde el FTP (sólo me aparecen los otros dos) con el prosilver funciona correctamente. Vuelvo a subirlo, lo instalo en el ACP y ésta vez en vez de hacerlo por omisión, le he dado a Vista Previa y me ha dado el error apuntanto a green. :shock: :nolose: O una de dos, o borro todo el foro y lo vuelvo a instalar de 0 otra vez o instalo otro estilo por que vamos... :o
URL: http://grupo scout alerta.es/foro
Versión phpBB: phpBB3 (3.0.5)
MODs Instalados: Automatic-spammer-detection-1-0-0, Advanced Visual Anti Bot.
Plantilla(s) usada(s): Hestia_Green
Servidor: Linux de Pago.
Actualización desde otra versión: 3.0.4 a 3.0.5
Conversión desde otro sistema de foros: No

jaruso
Usuario/a
Mensajes: 76
Registrado: 19 Mar 2009, 21:13

Re: No Aparece Registrar  Tema Solucionado

#11

Mensaje por jaruso »

jaruso escribió:Amigo Alorse, eso mismo hice la otra vez y nada. Y acabo de hacerlo, borro el estilo desde el ACP, borro desde el FTP (sólo me aparecen los otros dos) con el prosilver funciona correctamente. Vuelvo a subirlo, lo instalo en el ACP y ésta vez en vez de hacerlo por omisión, le he dado a Vista Previa y me ha dado el error apuntanto a green. :shock: :nolose: O una de dos, o borro todo el foro y lo vuelvo a instalar de 0 otra vez o instalo otro estilo por que vamos... :o
Bueno pues al final hice la primera opción, borre todo y lo volví a instalar. De paso instalé la v3.0.4 Ahora con el estilo Hestia Green, me aparece el registrar y los botones en castellano. Muchas gracias a todos por contestar.

Saludos
URL: http://grupo scout alerta.es/foro
Versión phpBB: phpBB3 (3.0.5)
MODs Instalados: Automatic-spammer-detection-1-0-0, Advanced Visual Anti Bot.
Plantilla(s) usada(s): Hestia_Green
Servidor: Linux de Pago.
Actualización desde otra versión: 3.0.4 a 3.0.5
Conversión desde otro sistema de foros: No

jaruso
Usuario/a
Mensajes: 76
Registrado: 19 Mar 2009, 21:13

Re: No Aparece Registrar

#12

Mensaje por jaruso »

Señores, siento reabrir el post pero es que tengo el mismo problema.... no se desde cuando pero no me aparece la opción de registrar en Hestia Green, si pongo otro tema, sí aparece.... He probado lo que me comentásteis pero no hay suerte... La vez anterior, volví a instalar de nuevo porque no tenía datos y funcionó, pero ahora no puedo hacerlo ya que lo tengo todo... (datos, emoticonos, permisos...) No se ha cambiado nada.... Tuve problemas al entrar al APC, se me quedaba la página en blanco. Cree otra base de datos, exporté y funcionó. Por suerte, deje la BD y la carpeta antigüa (antes de hacer este proceso) pero ahí tampoco aparece registrar.....

Se os ocurre algo??¿¿ :(
URL: http://grupo scout alerta.es/foro
Versión phpBB: phpBB3 (3.0.5)
MODs Instalados: Automatic-spammer-detection-1-0-0, Advanced Visual Anti Bot.
Plantilla(s) usada(s): Hestia_Green
Servidor: Linux de Pago.
Actualización desde otra versión: 3.0.4 a 3.0.5
Conversión desde otro sistema de foros: No

jaruso
Usuario/a
Mensajes: 76
Registrado: 19 Mar 2009, 21:13

Re: No Aparece Registrar

#13

Mensaje por jaruso »

Por cierto, me acabo de fijar que en el enlace donde te lo puedes descargar, no aparece la opción de registrar (http://www.stsoftware.biz/phpbb3/index. ... stia_green) o sólo es a mí?
URL: http://grupo scout alerta.es/foro
Versión phpBB: phpBB3 (3.0.5)
MODs Instalados: Automatic-spammer-detection-1-0-0, Advanced Visual Anti Bot.
Plantilla(s) usada(s): Hestia_Green
Servidor: Linux de Pago.
Actualización desde otra versión: 3.0.4 a 3.0.5
Conversión desde otro sistema de foros: No

dllrsoft
Ex Staff
Mensajes: 1033
Registrado: 25 Nov 2006, 18:58
Edad: 32

Re: No Aparece Registrar

#14

Mensaje por dllrsoft »

No, no aparece, y me parece que en el código fuente tampoco.

Saludos!!
@WormDay :: forInformática.

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

jaruso
Usuario/a
Mensajes: 76
Registrado: 19 Mar 2009, 21:13

Re: No Aparece Registrar

#15

Mensaje por jaruso »

Y eso?? He estado mirando los ejemplos de esa página y no aparecen en ninguno... porque antes sí y ahora no??? :nolose: :nolose: :nolose:

De todas maneras, echaré un vistazo a la página que puso el compañero reef_01 (http://www.phpbb-es.com/foro/styles-gra ... 14226.html) de styles para ir viendo otro porque no es normal esto que ha pasado... aunque ya le había cogido cariño a este estilo y me gustaba bastante....
URL: http://grupo scout alerta.es/foro
Versión phpBB: phpBB3 (3.0.5)
MODs Instalados: Automatic-spammer-detection-1-0-0, Advanced Visual Anti Bot.
Plantilla(s) usada(s): Hestia_Green
Servidor: Linux de Pago.
Actualización desde otra versión: 3.0.4 a 3.0.5
Conversión desde otro sistema de foros: No


Volver a “Foros de Soporte 3.0.x”