Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Franja vertical en el indice del foro

Soporte de MODs para phpBB 3.0.x
Dudas sobre AutoMOD aquí por favor.
twopac
Observador/a
Mensajes: 27
Registrado: 13 Ene 2012, 20:30

Franja vertical en el indice del foro

#1

Mensaje por twopac »

URL: http://surfcastingvalencia.es
Versión phpBB: 3.0.9
MODs Instalados: Temas recientes y pm_box_progress_bars_1_0_0
Plantilla(s) usada(s): Absolution (Basado en prosilver)
Servidor: Linux de pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

Hola, tengo un problema en el visionado del foro tras instalar el pm_box_progress_bars_1_0_0, no salia si postearlo en la seccion de estilos o en el de MOD's, espero no haberme equivocado en la eleccion, si es asi pido disculpas.

Tras la instalacion de este mod (que es sencillisimo, solo hay que editar 2 collillas) y tras limpiar caché del estilo, actualizar tema y limpiar caché del navegador, el foro ha dejado de verse con normalidad y ha aparecido esta barra, viendose cortado en la totalidad del foro.
El mod es este:

http://www.phpbb.com/community/viewtopi ... &t=2102386

El foro a pasado a verseme a mi de esta manera: [img]http://i47.tinypic.com/2h2ph4z.jpg[/img] lo he corregido editando el archivo /styles/absolution/template/absolution_config.html dejandolo asi:

Código: Seleccionar todo

<!-- ENDIF -->

<!-- DEFINE $ABSOLUTION_BOARD_WIDTH = '90%' -->
<!-- DEFINE $LOGO_TYPE = 'image' -->
<!-- DEFINE $SHOW_FORUM_DESC_TOOLTIP_IN_VIEWFORUM = 'no' -->

Y el problema es que a mi ya se me ve bien, pero a los usuarios del foro se les ve asi:
[img]http://i45.tinypic.com/35mh0nl.jpg[/img] con esa frajna en medio.

Si me pudierais echar un cable os lo agradeceria.

saludos y disculspas si no lo he posteado en el mejor lugar.


URL: http://www.surfcastingvalencia.es
Plantilla(s) usuada(s): Absolution
MODs instalados: Temas recientes, Advertisement Management , MOD "ultimas visitas" v1.2.1 , Ultimate Points 1.1.2, Donation Mod 1.0.3 y Cookie Law 1.0.1
Versión de phpBB: 3.0.9
Nombre y versión del MOD:
URL de descarga:
Servidor: Pago

twopac
Observador/a
Mensajes: 27
Registrado: 13 Ene 2012, 20:30

Re: Franja vertical en el indice del foro

#2

Mensaje por twopac »

He descubierto que el problema reside en la resolucion... con resolucion 1280 se ve perfecto aunque hace un extraño (ventana vertical blanca que se abre a la izquierada donde el secondary sidear y al segundo desaparece) y a resolucones de 1152 o inferiores aparece el secondary sidebar encima del foro y las imagenes de la publi fuera de sitio (He probado tb en reducir el tamaño de los logos de la publicidad pero al hacerlo a 1280 de resolucion de ven los huecos en blanco a ambos lado de las imagenes y a resoluciones mas bajas se ve mas o menos bien...). He probado y leido todo lo que he encontrado al respecto, pero no doy con la solucion para que sea compatible con ambas resoluciones como lo era antes.

Alguna idea?

Gracias
URL: http://www.surfcastingvalencia.es
Plantilla(s) usuada(s): Absolution
MODs instalados: Temas recientes, Advertisement Management , MOD "ultimas visitas" v1.2.1 , Ultimate Points 1.1.2, Donation Mod 1.0.3 y Cookie Law 1.0.1
Versión de phpBB: 3.0.9
Nombre y versión del MOD:
URL de descarga:
Servidor: Pago

dllrsoft
Ex Staff
Mensajes: 1033
Registrado: 25 Nov 2006, 18:58
Edad: 32

Re: Franja vertical en el indice del foro

#3

Mensaje por dllrsoft »

La única solución que se me ocurre es la que has hecho, cambiar las imágenes de tamaño, ya que, personalmente me parecen grandes y además dan problemas con resoluciones más pequeñas. Es algo que suele ocurrir cuando los anchos son en porcentaje ya que cambian con la resolución de cada uno (si no me equivoco).

PD: Yo tengo 1360x768 y no veo ningún problema en el foro ;)

Saludos!!
@WormDay :: forInformática.

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Avatar de Usuario
Rainwod
Ex Staff
Mensajes: 1151
Registrado: 16 Mar 2012, 14:43
Género:
Edad: 27

Re: Franja vertical en el indice del foro

#4

Mensaje por Rainwod »

Antes de postear una duda, por favor elija bién el foro. Tema movido a: Soporte, preguntas sobre MODs de phpBB3


twopac
Observador/a
Mensajes: 27
Registrado: 13 Ene 2012, 20:30

Re: Franja vertical en el indice del foro

#5

Mensaje por twopac »

Rainwod escribió:

Antes de postear una duda, por favor elija bién el foro. Tema movido a: Soporte, preguntas sobre MODs de phpBB3

No lo tengo muy claro, pero creo que el problema vino tras actualizar el estilo, por eso lo postee en "Soporte para estilos de phpBB 3" aunque tenia mis dudas de donde hacerlo.

saludos y gracias
URL: http://www.surfcastingvalencia.es
Plantilla(s) usuada(s): Absolution
MODs instalados: Temas recientes, Advertisement Management , MOD "ultimas visitas" v1.2.1 , Ultimate Points 1.1.2, Donation Mod 1.0.3 y Cookie Law 1.0.1
Versión de phpBB: 3.0.9
Nombre y versión del MOD:
URL de descarga:
Servidor: Pago

twopac
Observador/a
Mensajes: 27
Registrado: 13 Ene 2012, 20:30

Re: Franja vertical en el indice del foro

#6

Mensaje por twopac »

dllrsoft escribió:La única solución que se me ocurre es la que has hecho, cambiar las imágenes de tamaño, ya que, personalmente me parecen grandes y además dan problemas con resoluciones más pequeñas. Es algo que suele ocurrir cuando los anchos son en porcentaje ya que cambian con la resolución de cada uno (si no me equivoco).

PD: Yo tengo 1360x768 y no veo ningún problema en el foro ;)

Saludos!!
Gracias por contestar :wink:

La verdad es que probé reduciendo las imagenes de la publi, pero no llegaban a rellenar todo el hueco y se veian espacios en blanco a a ambos lados ( eso con resolucion 1280x800) mientras que a resoluciones mas bajas (1024x768) se veia bien.

hay alguna opcion para que se redimensionen las imagenes auntomaticamente segun resolucion para que las imagenens no se salgan del sitio a resoluciones bajas?


Gracias
Última edición por twopac el 17 May 2012, 22:50, editado 1 vez en total.
URL: http://www.surfcastingvalencia.es
Plantilla(s) usuada(s): Absolution
MODs instalados: Temas recientes, Advertisement Management , MOD "ultimas visitas" v1.2.1 , Ultimate Points 1.1.2, Donation Mod 1.0.3 y Cookie Law 1.0.1
Versión de phpBB: 3.0.9
Nombre y versión del MOD:
URL de descarga:
Servidor: Pago

dllrsoft
Ex Staff
Mensajes: 1033
Registrado: 25 Nov 2006, 18:58
Edad: 32

Re: Franja vertical en el indice del foro

#7

Mensaje por dllrsoft »

No sé si esto funcionará, pero por probar...

En el html de la imagen tienes que poner:

Código: Seleccionar todo

<img src="url de la imagen" width="90%" height="90%"
Creo que era así ;)

Saludos!!
@WormDay :: forInformática.

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

twopac
Observador/a
Mensajes: 27
Registrado: 13 Ene 2012, 20:30

Re: Franja vertical en el indice del foro

#8

Mensaje por twopac »

Gracias dllrsoft ha funcionado pero a medias :lol: , se han reducido las imagenes de la publi pero ahora se ven huecos en blanco a ambos lados..., cuando subí las imagenes a un tamaño mas pequeño pasó lo mismo, deja esos huecos ahi qu equedan un poco feos.

dejo unas capturas en ambas resoluciones:

1024x768

Imagen

1280x800

Imagen


Me gustaria conseguir que con resoluciones de 1280 e inferiores se vea bien y sin los sidebar por enmedio
URL: http://www.surfcastingvalencia.es
Plantilla(s) usuada(s): Absolution
MODs instalados: Temas recientes, Advertisement Management , MOD "ultimas visitas" v1.2.1 , Ultimate Points 1.1.2, Donation Mod 1.0.3 y Cookie Law 1.0.1
Versión de phpBB: 3.0.9
Nombre y versión del MOD:
URL de descarga:
Servidor: Pago

dllrsoft
Ex Staff
Mensajes: 1033
Registrado: 25 Nov 2006, 18:58
Edad: 32

Re: Franja vertical en el indice del foro

#9

Mensaje por dllrsoft »

Lo único que se me ocurre es que haya imágenes distintas para cada resolución y, dependiendo de con que resolución se conecten, llame a una o a otra.

Eso es lo que se me ocurre pero sinceramente, no tengo ni idea de cómo hacerlo.

Antes de hacer eso (o de pensar en cómo hacerlo :lol: ) prueba a poner el mismo código que te he dicho antes pero donde ponía 90% pon 100% (a ver si así funciona como tú quieres).

Saludos!!
@WormDay :: forInformática.

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

twopac
Observador/a
Mensajes: 27
Registrado: 13 Ene 2012, 20:30

Re: Franja vertical en el indice del foro

#10

Mensaje por twopac »

Muchas gracias amigo!!

Se agradece la atencion :cerveza: :cerveza:
URL: http://www.surfcastingvalencia.es
Plantilla(s) usuada(s): Absolution
MODs instalados: Temas recientes, Advertisement Management , MOD "ultimas visitas" v1.2.1 , Ultimate Points 1.1.2, Donation Mod 1.0.3 y Cookie Law 1.0.1
Versión de phpBB: 3.0.9
Nombre y versión del MOD:
URL de descarga:
Servidor: Pago


Volver a “Soporte de MODs”