Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problemas con mod gallery 1.0.5

Soporte de MODs para phpBB 3.0.x
Dudas sobre AutoMOD aquí por favor.

0
No hay votos
 
Votos totales: 0

david1963
Observador/a
Mensajes: 17
Registrado: 21 Dic 2010, 12:45

Problemas con mod gallery 1.0.5

#1

Mensaje por david1963 »

Hola a todos. De principio estoy encantado de estar aquí porque sois unos figuras y gracias a vosotros he podido instalar el foro y los mods que indico en mis datos de soporte.
Estoy intentando instalar el gallery pero al cambiar los archivos correspondientes y subirlos al servidor, cuando intento entrar en el foro y pongo mis datos de administrador no me da acceso. De momento si no arreglo este problema no me atrevo a seguir con la instalación ya que como digo introduzco una y otra vez los datos y no consigo entrar en el ACP. ¿es posible que sea debido al portal?.
Vuelvo a subir los archivos originales o no modificados y ya puedo entrar. ¿quizas he modificado algun archivo mal?
Gracias de antemano

PD: ¿Para instalar el MOD debo poner .URL/install/index.php o .URL/install/instal.php?



URL: http://www.amigosysetas.com/foro/
Versión phpBB: phpBB3 (3.07 PL)
MODs Instalados: MOD radio, Mod board3Portal.
Plantilla(s) usada(s): subsilver
Servidor: de pago
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
Última edición por david1963 el 21 Dic 2010, 13:06, editado 2 veces en total.


URL: http://www.amigosysetas.com/foro/
Versión phpBB: phpBB3 (3.0.7 PL)
MODs Instalados: Mod Radio, Board3Portal 1.0.6, Prime links, External Links Open in Rokbox v1.0.0, Colored link when new post 1.0.2 y Gallery
Plantilla(s) usada(s): Subsilver2
Servidor: De pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

Avatar de Usuario
jakk
Ex Staff
Mensajes: 2201
Registrado: 14 Jun 2009, 08:57
Edad: 36

Re: Problemas con mod gallery 1.0.5

#2

Mensaje por jakk »

una vez subidos los archivos y realizas las opciones has ejecutado el install?

debes ejecuar /install y ya te redireccionará al instalador
Antes de nada, lee las Normas de phpBB-Es, y el siempre útil Foro de guías sobre phpBB 3.
Consulta la Documentación de phpBB 2 y phpBB 3 y sus correspondientes FAQS de ayuda.
Administra, modifica, actualiza tu foro con el listado de Guías de nuestra Biblioteca.
Quizás tu duda esté resuelta, y todos ahorremos tiempo.
Si es sobre cómo Crear una Consulta SQL ya lo tienes explicado en el enlace.
En general, se recomienda Buscar antes de preguntar para no repetir preguntas y dudas resueltas.
Sólo tendrás Soporte si facilitas los datos correspondientes y si respetas completamente el Copyright de phpBB.
NOTA: No damos Soporte a los foros integrados en Nuke y derivados del mismo. Infórmate AQUÍ.

[hr]
No doy soporte por MP ni por MSN ni por el Chat
[hr]
© Jakk - www.ivemfinity.com | © chirri23 - www.mundoforeros.com | Foro de Pruebas

david1963
Observador/a
Mensajes: 17
Registrado: 21 Dic 2010, 12:45

Re: Problemas con mod gallery 1.0.5

#3

Mensaje por david1963 »

jakk escribió:una vez subidos los archivos y realizas las opciones has ejecutado el install?

debes ejecuar /install y ya te redireccionará al instalador
Hola jakk no he llegado a ajecutar el install porque primero queria actualizar las plantillas y limpiar el caché pero no me da paso como administrador, o sea introduzco el usuario y el password y no accedo al ACP. ¿crees que igualmente debería instalar primero?
Saludos


URL: http://www.amigosysetas.com/foro/
Versión phpBB: phpBB3 (3.07 PL)
MODs Instalados: MOD radio, Mod board3Portal, Mod Prime Links y Mod links externos Rok
Plantilla(s) usada(s): subsilver
Servidor: de pago
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
Última edición por david1963 el 21 Dic 2010, 22:15, editado 1 vez en total.
URL: http://www.amigosysetas.com/foro/
Versión phpBB: phpBB3 (3.0.7 PL)
MODs Instalados: Mod Radio, Board3Portal 1.0.6, Prime links, External Links Open in Rokbox v1.0.0, Colored link when new post 1.0.2 y Gallery
Plantilla(s) usada(s): Subsilver2
Servidor: De pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

david1963
Observador/a
Mensajes: 17
Registrado: 21 Dic 2010, 12:45

Re: Problemas con mod gallery 1.0.5

#4

Mensaje por david1963 »

david1963 escribió:
jakk escribió:una vez subidos los archivos y realizas las opciones has ejecutado el install?

debes ejecuar /install y ya te redireccionará al instalador
Hola jakk no he llegado a ajecutar el install porque primero queria actualizar las plantillas y limpiar el caché pero no me da paso como administrador, o sea introduzco el usuario y el password y no accedo al ACP. ¿crees que igualmente debería instalar primero?
Saludos


URL: http://www.amigosysetas.com/foro/
Versión phpBB: phpBB3 (3.07 PL)
MODs Instalados: MOD radio, Mod board3Portal, Mod Prime Links y Mod links externos Rok
Plantilla(s) usada(s): subsilver
Servidor: de pago
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
Se que no me puedo hacer pesado pero tengo mas datos para aportar. He comprobado que cuando subo el archivo modificado session.php ya no me deja entrar en el foro.A parte de esto intento instalar poniendo la linea http://www.amigosysetas.com/foro/install/index.php y me sale entre otras la pestaña de instalar, cuando le pico me sale este letrero
A ver si me podeis ayudar pues es muy importante tener esta galeria en mi foro. Aporto imagen del error de instaclación.
Gracias de nuevo
Adjuntos
session.txt
Subo el archivo php que me da error al logearme después de modificarlo.
(76.33 KiB) Descargado 51 veces
www.amigosysetas.com 2010-12-22 12-34.png
www.amigosysetas.com 2010-12-22 12-34.png (3.03 KiB) Visto 2079 veces
URL: http://www.amigosysetas.com/foro/
Versión phpBB: phpBB3 (3.0.7 PL)
MODs Instalados: Mod Radio, Board3Portal 1.0.6, Prime links, External Links Open in Rokbox v1.0.0, Colored link when new post 1.0.2 y Gallery
Plantilla(s) usada(s): Subsilver2
Servidor: De pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

Avatar de Usuario
leviatan21
Ex Staff
Mensajes: 8279
Registrado: 26 Mar 2008, 20:06
Género:
Edad: 50

Re: Problemas con mod gallery 1.0.5

#5

Mensaje por leviatan21 »

Puede ser que al modificar el archivo session.php hayas cometido algún error verifica cada paso.
¿ Que programa utilizas para las ediciones ?
Normas de phpBB España | Normas de Soporte
No doy soporte por privado : tenga en cuenta que su problema, también puede ser el problema de otro usuario.
Cualquier mensaje privado no solicitado será ignorado :twisted:

"Education is what remains after one has forgotten everything he learned in school" - Albert Einstein

david1963
Observador/a
Mensajes: 17
Registrado: 21 Dic 2010, 12:45

Re: Problemas con mod gallery 1.0.5

#6

Mensaje por david1963 »

leviatan21 escribió:Puede ser que al modificar el archivo session.php hayas cometido algún error verifica cada paso.
¿ Que programa utilizas para las ediciones ?
Hola Leviatan lo he comprobado varias veces y siempre se produce error. Uso simplemente el bloc de notas y siempre me ha funcionado bien con los demás mods.
Tampoco me deja instalar el MOD con el error anteriormente reseñado.
¿alguna solucion?
Gracias
URL: http://www.amigosysetas.com/foro/
Versión phpBB: phpBB3 (3.0.7 PL)
MODs Instalados: Mod Radio, Board3Portal 1.0.6, Prime links, External Links Open in Rokbox v1.0.0, Colored link when new post 1.0.2 y Gallery
Plantilla(s) usada(s): Subsilver2
Servidor: De pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

Avatar de Usuario
leviatan21
Ex Staff
Mensajes: 8279
Registrado: 26 Mar 2008, 20:06
Género:
Edad: 50

Re: Problemas con mod gallery 1.0.5

#7

Mensaje por leviatan21 »

david1963 escribió: lo he comprobado varias veces y siempre se produce error. Uso simplemente el bloc de notas y siempre me ha funcionado bien con los demás mods.
Tampoco me deja instalar el MOD con el error anteriormente reseñado.
El block de notas no sirve para archivos .php, lo mas recomendado por todos en phpbb es notepad++ asegurándote que los archivos se guarden en formato UTF-8 SIN BOOM

Al haber hecho el cambio con el block de notas, lo mas probable es que el archivo haya sufrido un cambio muy importante y que no lo veas, por el simple hecho que ese editor no está preparado para manejar archivos de código

Te sugeriría dos cosas :
1) Que vuelvas a hacer la modificación con otro editor, como el que recomiendo
O
2) que adjuntes tu archivo session.php comprimido con .zip o .rar y nos dejes verlo con un programa adecuado
Normas de phpBB España | Normas de Soporte
No doy soporte por privado : tenga en cuenta que su problema, también puede ser el problema de otro usuario.
Cualquier mensaje privado no solicitado será ignorado :twisted:

"Education is what remains after one has forgotten everything he learned in school" - Albert Einstein

david1963
Observador/a
Mensajes: 17
Registrado: 21 Dic 2010, 12:45

Re: Problemas con mod gallery 1.0.5

#8

Mensaje por david1963 »

leviatan21 escribió:
david1963 escribió: lo he comprobado varias veces y siempre se produce error. Uso simplemente el bloc de notas y siempre me ha funcionado bien con los demás mods.
Tampoco me deja instalar el MOD con el error anteriormente reseñado.
El block de notas no sirve para archivos .php, lo mas recomendado por todos en phpbb es notepad++ asegurándote que los archivos se guarden en formato UTF-8 SIN BOOM

Al haber hecho el cambio con el block de notas, lo mas probable es que el archivo haya sufrido un cambio muy importante y que no lo veas, por el simple hecho que ese editor no está preparado para manejar archivos de código

Te sugeriría dos cosas :
1) Que vuelvas a hacer la modificación con otro editor, como el que recomiendo
O
2) que adjuntes tu archivo session.php comprimido con .zip o .rar y nos dejes verlo con un programa adecuado
Ok probaré el programa que tu dices y el archivo ya lo he adjuntado como session.txt más arriba. Renombralo a php.
De todas formas pienso que podría ser otro archivo que va referenciado a este. Volveré a empezar de nuevo.
URL: http://www.amigosysetas.com/foro/
Versión phpBB: phpBB3 (3.0.7 PL)
MODs Instalados: Mod Radio, Board3Portal 1.0.6, Prime links, External Links Open in Rokbox v1.0.0, Colored link when new post 1.0.2 y Gallery
Plantilla(s) usada(s): Subsilver2
Servidor: De pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

Avatar de Usuario
leviatan21
Ex Staff
Mensajes: 8279
Registrado: 26 Mar 2008, 20:06
Género:
Edad: 50

Re: Problemas con mod gallery 1.0.5

#9

Mensaje por leviatan21 »

david1963 escribió:Ok probaré el programa que tu dices y el archivo ya lo he adjuntado como session.txt más arriba. Renombralo a php
Es verdad, está bien editado.

Si sospechas que el error proviene de otro lado, habilita el modo DEBUG :

Abrir :
raíz/config.php

Buscar :

Código: Seleccionar todo

// @define('DEBUG', true);
// @define('DEBUG_EXTRA', true);
Reemplazar, por :

Código: Seleccionar todo

@define('DEBUG', true);
@define('DEBUG_EXTRA', true);
Si hay algún error será visible antes de la cabecera del foro y se deformará un poco el estilo, pero al menos nos dará indicios de donde puede estar el problema
Normas de phpBB España | Normas de Soporte
No doy soporte por privado : tenga en cuenta que su problema, también puede ser el problema de otro usuario.
Cualquier mensaje privado no solicitado será ignorado :twisted:

"Education is what remains after one has forgotten everything he learned in school" - Albert Einstein

david1963
Observador/a
Mensajes: 17
Registrado: 21 Dic 2010, 12:45

Re: Problemas con mod gallery 1.0.5

#10

Mensaje por david1963 »

No encuentro el archivo que me indicas, ¿debe estar en la plantilla? o el servidor
Otra pregunta ¿que version deberia instalar del MOD del gallery ¿el 1.0.5 ó 1.0.5.1?
URL: http://www.amigosysetas.com/foro/
Versión phpBB: phpBB3 (3.0.7 PL)
MODs Instalados: Mod Radio, Board3Portal 1.0.6, Prime links, External Links Open in Rokbox v1.0.0, Colored link when new post 1.0.2 y Gallery
Plantilla(s) usada(s): Subsilver2
Servidor: De pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

Avatar de Usuario
leviatan21
Ex Staff
Mensajes: 8279
Registrado: 26 Mar 2008, 20:06
Género:
Edad: 50

Re: Problemas con mod gallery 1.0.5

#11

Mensaje por leviatan21 »

david1963 escribió:No encuentro el archivo que me indicas, ¿debe estar en la plantilla? o el servidor
El archivo config.php bebe estar en la raíz del foro
david1963 escribió:Otra pregunta ¿que version deberia instalar del MOD del gallery ¿el 1.0.5 ó 1.0.5.1?
Siempre la última disponible
Normas de phpBB España | Normas de Soporte
No doy soporte por privado : tenga en cuenta que su problema, también puede ser el problema de otro usuario.
Cualquier mensaje privado no solicitado será ignorado :twisted:

"Education is what remains after one has forgotten everything he learned in school" - Albert Einstein

david1963
Observador/a
Mensajes: 17
Registrado: 21 Dic 2010, 12:45

Re: Problemas con mod gallery 1.0.5

#12

Mensaje por david1963 »

Ya funciona. Supongo que el editor que me pusiste me ha ayudado mucho.
Estoy muy contento de haber instalado este MOD. Sois unos cracks.
Gracias por todo Leviatan

Sólo me queda un par de preguntas y por mí puedes dar por cerrado el tema: ¿algun manual del MOD Gallery?
¿sabes como poner las imagenes de las miniaturas más grandes? No el recuadro sino la imagen (tumbnail)
DE nuevo muchas gracias
URL: http://www.amigosysetas.com/foro/
Versión phpBB: phpBB3 (3.0.7 PL)
MODs Instalados: Mod Radio, Board3Portal 1.0.6, Prime links, External Links Open in Rokbox v1.0.0, Colored link when new post 1.0.2 y Gallery
Plantilla(s) usada(s): Subsilver2
Servidor: De pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

Avatar de Usuario
leviatan21
Ex Staff
Mensajes: 8279
Registrado: 26 Mar 2008, 20:06
Género:
Edad: 50

Re: Problemas con mod gallery 1.0.5

#13

Mensaje por leviatan21 »

david1963 escribió:Sólo me queda un par de preguntas
No te sabría contestar, yo no utilizo este MOD, quizás otro usuario pueda ayudarte 8-)
Normas de phpBB España | Normas de Soporte
No doy soporte por privado : tenga en cuenta que su problema, también puede ser el problema de otro usuario.
Cualquier mensaje privado no solicitado será ignorado :twisted:

"Education is what remains after one has forgotten everything he learned in school" - Albert Einstein

Avatar de Usuario
Pretorix
Miembro
Mensajes: 234
Registrado: 16 May 2006, 17:34
Género:
Edad: 54

Problemas con mod gallery 1.0.5

#14

Mensaje por Pretorix »

Hola, a mi me ha pasado exactamente lo mismo.
Tras modificar y subir todos los archivos al foro de pruebas, correspondientes al mod phpbb_gallery_1_0_5_1 al instalar me pide que me loguee, cosa que no me permitía de ninguna forma.

He guardado el sesions.php en utf8 y ahora en la cabecera sale;

[phpBB Debug] PHP Notice: in file /includes/session.php on line 1040: Cannot modify header information - headers already sent by (output started at /includes/session.php:1)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1040: Cannot modify header information - headers already sent by (output started at /includes/session.php:1)
[phpBB Debug] PHP Notice: in file /includes/session.php on line 1040: Cannot modify header information - headers already sent by (output started at /includes/session.php:1)


Si pincho en identificarme sale;

[phpBB Debug] PHP Notice: in file /includes/functions.php on line 2471: Cannot modify header information - headers already sent by (output started at /includes/session.php:1)

Agradecería mucho cualquier ayuda al respecto, necesito instalar la galería, o al menos recuperar el foro.

Un saludo
DATOS DE SOPORTE:
Spoiler
Powered by phpBB 3.0.12 (actualizado de phpBB 3.0.10, actualizado de phpBB-3.09, phpBB-3.08, phpBB-3.07-PL1, phpBB-3.06 y actualizado sucesivamente de las versiones desde phpBB-3.02, y actualizado de phpBB-2.0.23 y actualizado sucesivamente de las versiones desde phpBB-0,19).
URL del foro
Estilos; Skyboot 1.0.3 y Prosilver 3.0.12
MODS instalados;
- Manage attachments ACP module for phpBB3 1.2.0
- cBB Blockgets v1.0.4
- Anti Double Posts 2.0.2
- NV_recent_topics_1_0_5
- Tapatalk Forums
- sortables_captcha_plugin_1_0_4
PLUGINS instalados;
- Cookie Law v1.0.0
-------------------------
Gracias a http://www.phpbb-es.com/foro

Avatar de Usuario
leviatan21
Ex Staff
Mensajes: 8279
Registrado: 26 Mar 2008, 20:06
Género:
Edad: 50

Problemas con mod gallery 1.0.5

#15

Mensaje por leviatan21 »

Pretorix escribió:Hola, a mi me ha pasado exactamente lo mismo.
Tras modificar y subir todos los archivos al foro de pruebas, correspondientes al mod phpbb_gallery_1_0_5_1 al instalar me pide que me loguee, cosa que no me permitía de ninguna forma

Código: Seleccionar todo

[phpBB Debug] PHP Notice: in file /includes/session.php on line 1040: Cannot modify header information - headers already sent by (output started at /includes/session.php:1)
Dependiendo que programa utilices para hacer las ediciones de los archivos es probable que exista alguna "basura" al inicio del archivo raíz/includes/session.php
antes de <?php no debe haber nada, ni espacios ni caracteres, si tu no le ves nada raro, adjunta ese archivo comprimido como .zip o .rar y veremos que tiene de malo
Normas de phpBB España | Normas de Soporte
No doy soporte por privado : tenga en cuenta que su problema, también puede ser el problema de otro usuario.
Cualquier mensaje privado no solicitado será ignorado :twisted:

"Education is what remains after one has forgotten everything he learned in school" - Albert Einstein


Volver a “Soporte de MODs”