Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Carga siempre el portal y no me deja aceder a los forosTema Solucionado

Soporte de MODs para phpBB 3.0.x
Dudas sobre AutoMOD aquí por favor.
blood
Observador/a
Mensajes: 7
Registrado: 08 Mar 2007, 12:12

Carga siempre el portal y no me deja aceder a los foros  Tema Solucionado

#1

Mensaje por blood »

URL: http://wwwlelbercial.net" onclick="window.open(this.href);return false;
Versión phpBB: phpBB3 (3.0.4)
MODs Instalados: boad3
seo_mod
Plantilla(s) usada(s): prosilver
Servidor: Linux de pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No




El problema viene dado que da igual que cargue el index.php que el portal.php ambas van a la página portal php, y llevo todo el dia leyendo y no encuentro nada.


URL: http://www.elbercial.net" onclick="window.open(this.href);return false;
Versión phpBB: phpBB3 (3.0.4)
MODs Instalados: boad3
seo_mod
Plantilla(s) usada(s): prosilver
Servidor: Linux de pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

patolin
Observador/a
Mensajes: 35
Registrado: 16 Oct 2008, 23:59

Re: Carga siempre el portal y no me deja aceder a los foros

#2

Mensaje por patolin »

Tu pagina no es visible por lo tanto no creo que recivas Soporte.

Saludos
URL: http://www.juegos360.net/forum.html" onclick="window.open(this.href);return false;
Versión phpBB: phpBB3 (3.4)
MODs Instalados: Medal System Mod, SEO Premod, Phpbb3portal, Xboxlivetag, (Topic &) Post Rating, System, LEft Profile, Evil Quick Reply, Activity Stats, SiteMap Generator, 100+ Bots Install Script, AntiBotQuestion
Plantilla(s) usada(s): prosilver (Modificada)
Servidor: Windows de Pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

blood
Observador/a
Mensajes: 7
Registrado: 08 Mar 2007, 12:12

Re: Carga siempre el portal y no me deja aceder a los foros

#3

Mensaje por blood »

Cierto, lo escribí mal, http://www.elbercial.net" onclick="window.open(this.href);return false;
URL: http://www.elbercial.net" onclick="window.open(this.href);return false;
Versión phpBB: phpBB3 (3.0.4)
MODs Instalados: boad3
seo_mod
Plantilla(s) usada(s): prosilver
Servidor: Linux de pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

Avatar de Usuario
Manolo
Ex Staff
Mensajes: 1576
Registrado: 05 Oct 2006, 21:46
Género:
Edad: 57

Re: Carga siempre el portal y no me deja aceder a los foros

#4

Mensaje por Manolo »

Revisa la instalacion, tienes el foro en la misma pagina del portal, mirate la guia de Mitch sobre la instalacion del portal phpbb3.

Saludos
Antes de nada, lee las Normas de phpBB-Es, y la siempre útil Guí­a de phpBB en Castellano.
Consulta la Documentación de phpBB 2, la Documentación de phpBB 3 y los FAQS de ayuda para tus problemas.
Quizás esté resuelto, y todos ahorremos tiempo.
Si es sobre cómo Crear una Consulta SQL ya lo tienes explicado en el enlace.
En general, se pide Buscar antes de preguntar para no repetir preguntas y dudas resueltas.
Sólo tendrás Soporte si facilitas los datos correspondientes y si respetas completamente el Copyright de phpBB.
NOTA: No damos Soporte a los foros integrados en Nuke y derivados del mismo. Infórmate AQUÍ.

[hr]
No nos atrevemos a muchas cosas porque son difíciles, pero son difíciles porque no nos atrevemos a hacerlas. (Séneca)

© Manolo

blood
Observador/a
Mensajes: 7
Registrado: 08 Mar 2007, 12:12

Re: Carga siempre el portal y no me deja aceder a los foros

#5

Mensaje por blood »

Gracias Manolo, ya está solucionado cambiandolo al subdirectorio foros y haciendo esto

Código: Seleccionar todo

Move portal.php to root

Edit portal.php
From: $phpbb_root_path = (defined('PHPBB_ROOT_PATH')) ? PHPBB_ROOT_PATH : './';
To: $phpbb_root_path = (defined('PHPBB_ROOT_PATH')) ? PHPBB_ROOT_PATH : './forum/';

Edit includes/functions.php
From: 'U_PORTAL' => append_sid("{$phpbb_root_path}portal.$phpEx"),
To: 'U_PORTAL'	=> append_sid("../portal.$phpEx"),

Edit portal/block/login_box.php
From: 'U_PORTAL' => append_sid("{$phpbb_root_path}portal.$phpEx")
To: 'U_PORTAL' => append_sid("portal.$phpEx")

Update index.html file to point to new path
From: <meta http-equiv="refresh" content="0;url=forum/portal.php">
To: <meta http-equiv="refresh" content="0;url=portal.php">
URL: http://www.elbercial.net" onclick="window.open(this.href);return false;
Versión phpBB: phpBB3 (3.0.4)
MODs Instalados: boad3
seo_mod
Plantilla(s) usada(s): prosilver
Servidor: Linux de pago
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No


Volver a “Soporte de MODs”