Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

OTRO Problema Con Registro De Usuarios Nuevos

🔓 Foros cerrados y son sólo de lectura

0
No hay votos
 
Votos totales: 0

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

OTRO Problema Con Registro De Usuarios Nuevos

#1

Mensaje por j_serrano »

Buenas como va? He buscado en el foro y no vi mi problema planteado.
Resulta que hasta el momento iba todo bien.
De repente se registra un amigo, y me dice que no puede loguearse.

Luego de registrarse, le llega el mail con el link de activacion, el usuario hace click ahi, y le dice que la cuenta YA ESTA ACTIVA.
Al ingresar al foro como ADMIN, en la lista de users, me sale el user activo, pero NO en la lista de usuarios del foro, la que todos los usuarios pueden ver.

Al intentar loguearse, no sale ningun error, solo se borran los campos de usuario y contraseña, pero no inicia sesion.

Tuvimos que borrar el usuario y activarlo y desactivarlo varias veces para que ande.
Alguien sabe a que puede deberse? no tengo la mas minima idea.

Tengo por defecto que el usuario debe hacer click en el link de activacion antes de poder loguearse o figurar en la lista de miembros.

He probado con dos cuentas de email diferentes (hotmail y gmail) y en las dos ocurre lo mismo.
Muchisimas gracias de antemano.

EDIT: No se si servira de algo, pero fue a partir del usuario 69 que ocurrio esto. El usuario Nº 70 fue el que comenzo a tener problemas.
Otra cosa, a veces el mensaje de error cambia por este:

"La clave de activacion no concuerda con la base de datos"
Última edición por j_serrano el 20 Feb 2008, 04:09, editado 3 veces en total.


.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Edad: 31
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#2

Mensaje por angelismo »

Puede ser un problema relacionado con los cookies

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#3

Mensaje por j_serrano »

Que problema puede ser? como puedo chequearlo?

He probado registrandome como usuario nuevo y debo desactivar y activar al usuario nuevo para que funcione....
.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Edad: 31
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#4

Mensaje por angelismo »

Puede ser un problema de cookies ,un problema con el host ,pero no puede concretar ,es un problema raro.

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#5

Mensaje por j_serrano »

Es como que el usuario esta activo ANTES que llegue el mail (dice tu cuenta YA ESTA ACTIVADA), en la lista de usuarios en el ACP figura ACTIVO, pero NO FIGURA ACTIVO EN LA LISTA DE MIEMBROS, NI EN EL FORO...

Si fuera un problema de cookies, como lo puedo chequear angelismo? accediendo por ftp tal vez? o desde el ACP?
.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
angelismo
Administrador
Mensajes: 5706
Registrado: 20 May 2006, 02:42
Nombre real: Angel
Ubicación: España
Género:
Edad: 31
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#6

Mensaje por angelismo »

Usa el autocokie mod

Antes de nada, lee las Normas de phpBB-Es y las Normas de Soporte.

Como corregir el copyright de phpbb3 - Si tu foro no tiene copyright ,lee la guia antes de pedir soporte.
No doy soporte por MP ni por MSN ,solo en los foros.


© angelismo- Webmaster de Webmastercreativo
© angelismo -Administrador de phpBB-es


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#7

Mensaje por j_serrano »

Ahora mismo voy a probar con el autocookie.

Otra cosa, a veces, tambien cambia el mensaje de error por:

"La clave de activacion no concuerda con la base de datos"

Gracias!
.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#8

Mensaje por j_serrano »

Bueno, estoy probando con el autocookie, pero son tantas las advertencias que dan, que realmente me da miedo de perder datos.

Cuando lo ejecuto (todavia no di el ok) me da los siguientes datos:

Dominio de Cookie: .lospibesdelpalo.com.ar
Path de Cookie: /foro
Nombre de Cookie: lospforo_phpbb
Nombre de Dominio: www.lospibesdelpalo.com.ar
Ubicación de Scripts: /foro/
Puerto del servidor: 80
Cookie segura: Deshabilitado

EDIT: en el ACP, tengo esta info:

Dominio de Cookie: [EN BLANCO]
Nombre de cooke: phpbb2mysql
Path de Cookie: /
Cookie segura: Deshabilitado
Duracion de sesion: 3600


Teniendo en cuenta mi informacion de soporte, y que la carpeta del foro es /foro, y que la carpeta CACHE esta vacia...les parecen correctos estos datos?
el nombre de cookie, debe ser ese? que nombres tienen ustedes?
.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#9

Mensaje por j_serrano »

Hola muchachos, aqui Juliancito de nuevo....
resulta que probe con el cookie mod, despues de modificarlo porque el ctracker me daba error de worm/exploit, y me sigue dando el mismo error:

"la contraseña no concuerda con la base de datos" al registrarse un usuario nuevo...

Ideas??
.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#10

Mensaje por j_serrano »

novedades??? por favor necesito solucionar esto, alguien tiene idea que mas puedo hacer??????
.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
DarthCarl
Usuario/a
Mensajes: 57
Registrado: 14 Mar 2008, 21:45

Re: OTRO Problema Con Registro De Usuarios Nuevos

#11

Mensaje por DarthCarl »

Ten paciencia...

Comprueba que el prefijo de la tabla _users sea phpbb y no otro
Datos de Soporte
Spoiler
[quoteicy user="Datos de Soporte"]URL: http://forosdwp.websmastershost.uni.cc/foros
Plantilla(s) usuada(s): Ice
MODs instalados: Cash MOD, Shop MOD, Medal System y Plus Downloads MOD
Version de Icy Phoenix: 1.2.0.27b
Parches Instalados: Ninguno
Servidor: Gratuito; Websmastershost.uni.cc[/quoteicy]
© Darth_Carl - Webmaster de Foros DWP
© Darth_Carl - Moderador de Websmasters Foro
© Darth_Carl - Programador de Todo-MOD´s
© Darth_Carl - Colaborador de Skindario


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

callosino
Usuario/a
Mensajes: 51
Registrado: 11 Ene 2008, 14:36
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#12

Mensaje por callosino »

Intenta a reinstalar el foro haber si hay algun archivo corrupto o algo :S Ah! y no hagas tantos post seguidos, edita el anterior para poner lo nuevo ;)
URL: http://codicerol.zobyhost.com
Versión phpBB: phpBB3 (3.0.8)
MODs Instalados: dicemod_0.7.2
Plantilla(s) usada(s): prosilver y subsilver2
Servidor: Gratuito
Actualización desde otra versión:
Conversión desde otro sistema de foros:


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
invi
Ex Staff
Mensajes: 2550
Registrado: 14 Ene 2006, 16:25
Ubicación: Asturias
Género:
Edad: 33

Re: OTRO Problema Con Registro De Usuarios Nuevos

#13

Mensaje por invi »

Ni problema de cookies, ni archivos corruptos.
El problema es más claro que el agua, la base de datos tiene un problema con la tabla phpbb_users.
En primer lugar, asegurate que el prefijo de las tablas es phpbb y si no es phpbb el que hayas especificado cuando has instalado el foro.
Que se aseguren tus usuarios que están colocando la contraseña y el login correctamente, el uso de caracteres raros aveces dá esos problemas..
y por último, haz un backup de la BD reciente, y mantén también el backup que hayas hecho antes de que te comenzase a fallar.
Cuando hagas eso, metete a la BD, y busca la tabla phpbb_users, y repara UNICAMENTE esa tabla, y si no se soluciona buscamos otra alternativa.
Existen dos tipos de individuos, los que saben y los que no.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
j_serrano
Usuario/a
Mensajes: 50
Registrado: 21 Ago 2007, 07:30
Ubicación: Argentina
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#14

Mensaje por j_serrano »

El problema es más claro que el agua, la base de datos tiene un problema con la tabla phpbb_users.
En primer lugar, asegurate que el prefijo de las tablas es phpbb y si no es phpbb el que hayas especificado cuando has instalado el foro. El prefijo esta correcto, lo chequee desde phpMyAdmin, algun otro lugar me recomendas para chequear?
Que se aseguren tus usuarios que están colocando la contraseña y el login correctamente, el uso de caracteres raros aveces dá esos problemas..[/quoteicy]

Eso esta bien, verifique registrando users asi:

user: 1
pass:123456

y me sigue pasando...
y por último, haz un backup de la BD reciente, y mantén también el backup que hayas hecho antes de que te comenzase a fallar.
Cuando hagas eso, metete a la BD, y busca la tabla phpbb_users, y repara UNICAMENTE esa tabla, y si no se soluciona buscamos otra alternativa.[/quoteicy]

Este caso no lo probe, como reparo la tabla?


GRACIAS NUEVAMENTE!!!:D:D:D
.:: Diseñador Multimedial ::.
URL: http://www.lospibesdelpalo.com.ar
Plantilla usuada: AcidtechEx
MODs instalados: EZPortal, EZPortal Staff Block, EZPortal Weather Block, EZPortal Top 5 Posters, EZPortal Advanced Poll, Custom Title, Are You Human? Question, Default Avatar, SendMeFile MOD, Postimage MOD, Active Members Only on Memberlist, Birthday MOD, Gender MOD, Javascript Colors, VIP Code, Country Flags, Welcome Private Message, Global Announcement MOD, Cracker Tracker Profesional 5.0.5
Versión de phpBB: 2.0.23
Versión de Cracker Tracker Professional: 5.0.5
Servidor: PAGO (dattatec)
Si es una actualización desde otra versión: 2.0.22
Si es una actualización desde otra versión de Cracker Tracker Professional: NO
Si es una conversión desde otro tipo de Foro: NO

[/align]


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Manolo
Ex Staff
Mensajes: 1576
Registrado: 05 Oct 2006, 21:46
Nombre real: Manolo
Ubicación: Olesa
Género:
Edad: 56
Contactar:

Re: OTRO Problema Con Registro De Usuarios Nuevos

#15

Mensaje por Manolo »

Entras en tu phpmyadmin seleccionas tu BD y veras la tabla, la marcas y le das a reparar, nada complicado creo :o

Saludos!
Antes de nada, lee las Normas de phpBB-Es, y la siempre útil Guí­a de phpBB en Castellano.
Consulta la Documentación de phpBB 2, la Documentación de phpBB 3 y los FAQS de ayuda para tus problemas.
Quizás esté resuelto, y todos ahorremos tiempo.
Si es sobre cómo Crear una Consulta SQL ya lo tienes explicado en el enlace.
En general, se pide Buscar antes de preguntar para no repetir preguntas y dudas resueltas.
Sólo tendrás Soporte si facilitas los datos correspondientes y si respetas completamente el Copyright de phpBB.
NOTA: No damos Soporte a los foros integrados en Nuke y derivados del mismo. Infórmate AQUÍ.

[hr]
No nos atrevemos a muchas cosas porque son difíciles, pero son difíciles porque no nos atrevemos a hacerlas. (Séneca)

© Manolo


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “Archivo phpBB 2.0”