Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Mensaje de error cuando instalo PortalTema Solucionado

Soporte de Extensiones para phpBB 3.3
💡 Como instalar una Extensión
AMontes
Observador/a
Mensajes: 25
Registrado: 23 Sep 2020, 20:32

Mensaje de error cuando instalo Portal

#1

Mensaje por AMontes »

Hola, resulta que he instalado un portal (Board3) y cuando voy a configurarlo en el PCA me aparece este mensaje:

Imagen

No sé qué significa, el portal funciona pero no me deja añadir módulos nuevos. ¿Alguien sabe qué puede ocurrir?

Gracias!

Última edición por AMontes el 23 Oct 2020, 21:10, editado 1 vez en total.


URL: www.neolabtrading.es
Estilo(s) usuado(s): flat style
Extensiones instaladas: Board3, VigLink, phpBB Media Embed PlugIn, IMGUR
Versión de phpBB: 3.3
Versión de PHP: 7.4
Servidor: http


Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1050
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

Mensaje de error cuando instalo Portal

#2

Mensaje por J_Sparrow »

Buenas @AMontes , una comentario antes de contestar.
Añade tus datos a tu firma y así no tendrás que repetirlos en cada consulta. Porque si no los aportas, no se te puede ayudar, son las Normas.

He tenido que mirar tu anterior respuesta para ver que versión tienes y veo que es la 3.3. Hasta donde yo se y visitando la página oficial en inglés, esta extensión, no está validada para aprobada para 3.3, es mas, tampoco la encuentro para 3.2.
Existe una versión en desarrollo que recomiendan no usar en foros activos, pero si quieres probarla, mira aquí:
https://www.phpbb.com/community/viewtopic.php?t=2536646

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1090
Registrado: 14 Ene 2017, 22:18
Género:

Mensaje de error cuando instalo Portal

#3

Mensaje por AbaddonOrmuz »

Esas advertencias indican que no es compatible con la versión de PHP que tienes, que supongo es mayor o igual a 7.3.

La extensión que comparte @J_Sparrow debería solucionarlo.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:


Avatar de Usuario
picaron
Moderador
Mensajes: 445
Registrado: 04 Abr 2010, 20:01
Género:
Edad: 55

Mensaje de error cuando instalo Portal

#4

Mensaje por picaron »

Yo utilizo en mi foro una versión que adapte a diferentes estilos.
Si la quieres probar, la puedes descargar desde aquí.
https://github.com/picaronin/Board3-Portal

Datos de Soporte

URL: http://www.ascensoristas.net
Versión phpBB: 3.3.1
EXT Instaladas:
Adsense & Ads
Advanced BBCode Box
Anti Adblock
Background Image in Text Area
Browser & OS in Viewtopic
cBB QuickMod
Contact Admin
External Links Open in New Window
Favorite icon
File Download
Google Analytics
Google Search & Site Verification
Image Upload
Imgur
Lightbox
mChat
Pages
Pay For Link
Paypal Donation
Post Links
Private Message Box Status Bars
QuickReply Reloaded
Scroll Page
Search Back
Simple mentions
Simple News Admin
Slideshow for Header
smilies scroll box
Store To Mega
Tabs BBCode
Thanks for posts
Ultimate Points Extension

Plantilla(s) usada(s):
prosilver
Black-Silver
Black-Silver-Slim
Black-Silver-Split
Carbon
CleanSilver
cubes
Elegance
Elegance Aqua
Elegance Green
Elegance LightBlue
Elegance SoftBlue
Elegance SoftGreen
Elegance SteelBlue
Flat Style
Flat Style Blue
Flat Style Gold
Flat Style Green
Flat Style Purple
Flat Style Red
Maxthon
ne-blackgreen
Orange_BBEs
prosilver Special Edition
Rock'n Roll
we_universal
X-Creamy

Servidor: Servidor Dedicado (No Administrado) Debian GNU/Linux 10 (buster) (x86_64) ovh.com
Actualización desde otra versión: 3.0.9
Conversión desde otro sistema de foros: No


AMontes
Observador/a
Mensajes: 25
Registrado: 23 Sep 2020, 20:32

Mensaje de error cuando instalo Portal

#5

Mensaje por AMontes »

@picaron Hola! Gracias por responder, ¿cómo la descargo? Nunca he usado github

URL: www.neolabtrading.es
Estilo(s) usuado(s): flat style
Extensiones instaladas: Board3, VigLink, phpBB Media Embed PlugIn, IMGUR
Versión de phpBB: 3.3
Versión de PHP: 7.4
Servidor: http


Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1050
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

Mensaje de error cuando instalo Portal  Tema Solucionado

#6

Mensaje por J_Sparrow »

Entras en Github y buscas un botón verde que pone "Code". Si le das al desplegable te aparece un "Download ZIP", al clicar en el te sale una ventana para guardar el archivo en tu equipo. OJO, cuando luego lo copies en tus extensiones hay que respetar las rutas, que muchas veces no están en este tipo de descargas igual que las "Oficiales".

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.

AMontes
Observador/a
Mensajes: 25
Registrado: 23 Sep 2020, 20:32

Mensaje de error cuando instalo Portal

#7

Mensaje por AMontes »

@picaron @J_Sparrow Muchas gracias a ambos! este portal me va perfecto, me solucionó el problema :D

URL: www.neolabtrading.es
Estilo(s) usuado(s): flat style
Extensiones instaladas: Board3, VigLink, phpBB Media Embed PlugIn, IMGUR
Versión de phpBB: 3.3
Versión de PHP: 7.4
Servidor: http


  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Soporte de Extensiones 3.3”