Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problemas con El formulario enviado era no válidoTema Solucionado

Foros de soporte phpBB 3.3


Avatar de Usuario
XxApagaFuegosxx
Observador/a
Mensajes: 42
Registrado: 23 Ago 2012, 10:29

Problemas con El formulario enviado era no válido

#1

Mensaje por XxApagaFuegosxx »

Hola chicos, muy buenas, he intentado buscar este error en vuestro foro, pero lo que he encontrado se habían solucionado solos.
dicho problema viene después de instalar el foro, en el panel del ACP del foro es PHP Version 7.3.18
de foro php es 3.3.0 descargado hoy mismo desde aquí, y mi problema es por "El formulario enviado era no válido", este problema lo tengo únicamente al desloguearme como admin.
si estoy logueado, no hay problemas con el registro de nuevos usuarios, pero si me deslogueo, ni yo puedo entrar, ni se puede registrar un nuevo usuario, y tengo miedo si me deslogueo, porque después me es imposible entrar tanto al foro como al ACP.
¿es un problema común? ¿es alguna incompatibilidad con la actual versión de php?
no he instalado ni mods, ni nada, aunque use el style BBOOTS, lo he probado con el prosilver que viene de serie y también ocurre lo mismo, y con el foro recién instalado;
Espero que alguien pueda ayudarme, y muchas gracias de antemano.

URL: http://www.zonaactual.es/foro/
Versión phpBB: 3.3.0
MODs Instalados: Ninguno
Plantilla(s) usada(s): BBOOTS
Servidor: OVH
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No



URL: http://www.zonaactual.es/foro/
Versión phpBB: 3.3.0
MODs Instalados: Ninguno
Plantilla(s) usada(s): BBOOTS
Servidor: OVH
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1070
Registrado: 14 Ene 2017, 22:18
Género:

Problemas con El formulario enviado era no válido

#2

Mensaje por AbaddonOrmuz »

Veo que algunos ajustes de cookies de tu foro son incorrectos y eso podría ser el causante de tu problema, ya que los tokens CSRF usados en los formularios usan cookies.

En los ajustes de cookies:

  • Dominio
    • Tienes domain=zonaactual.es
    • Debería ser domain=.zonaactual.es (nótese el punto inicial)
  • Tienes establecida como cookie segura, pero tu certificado SSL (accediendo mediante https://) es para un dominio distinto al tuyo.

Revisa ésta guía: Corregir una incorrecta configuración de las cookies

Tras realizar los cambios, elimina las cookies de tu navegador para evitar algún conflicto.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:

Avatar de Usuario
XxApagaFuegosxx
Observador/a
Mensajes: 42
Registrado: 23 Ago 2012, 10:29

Problemas con El formulario enviado era no válido  Tema Solucionado

#3

Mensaje por XxApagaFuegosxx »

@AbaddonOrmuz que despiste O_O, te agradezco muchísimo la ayuda, lo tuve que hacer mediante consulta en base de datos, parece que se arregló.
Muchísimas gracias de nuevo, que pases un buen día! :clap:

URL: http://www.zonaactual.es/foro/
Versión phpBB: 3.3.0
MODs Instalados: Ninguno
Plantilla(s) usada(s): BBOOTS
Servidor: OVH
Actualización desde otra versión: No
Conversión desde otro sistema de foros: No

  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.3”