Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Página inicial en blanco/no carga, links directos siTema Solucionado

Foros de soporte phpBB 3.3


wonder
Asiduo/a
Mensajes: 100
Registrado: 14 Feb 2017, 00:09
Edad: 44

Página inicial en blanco/no carga, links directos si

#1

Mensaje por wonder »

Extraño lo que me sucede.
Si accedo a la url de la web directamente, nada, se queda todo en blanco, como si no cargase nada pero...si accedo por url directamente al admin cp, o al link de un miembro de usuario o similar, entonces si accedo.
Me sucede desde hace varios días, y en estos días, algún mail me ha llegado de usuario registrado nuevo.
He probado desde el móvil, por si es tema de mi ip, pero me sucede igual (móvil conectado a datos, no wifi).
Me es muy extraño, se os ocurre algo?
Gracias y un saludo!

PD: He probado a ir desabilitando las extensiones una a una que tengo, pero sigue igual, así como a limpiar caché y demás...

Edito:
Aunque probé desabilitando cloudflare y me seguía sucediendo, he visto esto en el firewall de cloudflare:

Código: Seleccionar todo

Ray ID
5b273e3e3e5dd65d
Method
GET
HTTP Version
HTTP/2
Host
www.foroalejandria.com
Path
/foro/
Query string
Empty query string
User agent
Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:78.0) Gecko/20100101 Firefox/78.0
IP address
xxx
ASN
AS12357 COMUNITEL SPAIN
Country
Spain
Service
Security level
Action taken
JS Challenge
Export event JSON

La ip es la mia, y veo que otros les pasa lo mismo...

Indicar que he probado desde varios navegadores, siempre mismo resultado...



Datos de soporte actualizado a 21/03/2.020

Spoiler

URL: https://www.foroalejandria.com
Estilo(s) usuado(s): proSilver
Extensiones instaladas:
Advanced BBCode Box 3.2.2
Board Announcements 1.1.0
CloudFlare IP 1.1.2
External Link In New Window 1.0.1
Fixed footer navbar 1.0.3
Forum Legend 2.0.0
Forum name in Topic 1.0.1
Google Analytics 1.0.4
Header Banner 3.2.2
Modern quote 1.0.1
Notify Admin on Registration 1.0.1
Posting Buttons 1.0.1
Posting reset button 1.0.4
PostNumbers 1.1.2
Pretty Topic 1.0.1
Remove Subject from Replies 2.0.4
Simple mentions 1.0.3
smilies scroll box 1.0.3
Thanks for posts 2.0.6
Topic Author 1.0.2
Topic icons on index 1.0.1
Top Poster Of The Month 2.0.9
VigLink 1.0.5

Actualizado de otra versión? 302.9
Viene de conversión de otro foro? No
Versión de phpBB: 3.3.0
Servidor: De pago.

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1054
Registrado: 14 Ene 2017, 22:18
Género:

Página inicial en blanco/no carga, links directos si

#2

Mensaje por AbaddonOrmuz »

Sería mejor que consultaras con soporte técnico de CloudFlare, porque depende de como tengas configurado el servicio, eso si realmente es CloudFlare el responsable.

No soy usuario de CloudFlare y por lo mismo no sabría ayudarte, porque desconozco sobre el tema.

Lo único en lo que podría dar algún comentario, es que tienes una redirección de más que me parece podrías eliminar:

Código: Seleccionar todo

$ curl -IL "https://www.foroalejandria.com/"

HTTP/2 301 
...
location: https://www.foroalejandria.com/foro
...

HTTP/2 301 
...
location: https://www.foroalejandria.com/foro/
...

HTTP/2 200 
...

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:

wonder
Asiduo/a
Mensajes: 100
Registrado: 14 Feb 2017, 00:09
Edad: 44

Página inicial en blanco/no carga, links directos si

#3

Mensaje por wonder »

Efectivamente, pienso que debe ser cosa de Cloudflare, aunque no realicé ningún cambio y desconozco esto.
Expuse el post, y tras exponerlo, minutos después vi ello en CloudFlare, ya esta puesto el post, por ello edité y añadí.

Sobre los redireccionamientos, si, están puestos para añadir las www y el https, aunque probé a quitarlo y el resultado es el mismo.

Gracias!

Datos de soporte actualizado a 21/03/2.020

Spoiler

URL: https://www.foroalejandria.com
Estilo(s) usuado(s): proSilver
Extensiones instaladas:
Advanced BBCode Box 3.2.2
Board Announcements 1.1.0
CloudFlare IP 1.1.2
External Link In New Window 1.0.1
Fixed footer navbar 1.0.3
Forum Legend 2.0.0
Forum name in Topic 1.0.1
Google Analytics 1.0.4
Header Banner 3.2.2
Modern quote 1.0.1
Notify Admin on Registration 1.0.1
Posting Buttons 1.0.1
Posting reset button 1.0.4
PostNumbers 1.1.2
Pretty Topic 1.0.1
Remove Subject from Replies 2.0.4
Simple mentions 1.0.3
smilies scroll box 1.0.3
Thanks for posts 2.0.6
Topic Author 1.0.2
Topic icons on index 1.0.1
Top Poster Of The Month 2.0.9
VigLink 1.0.5

Actualizado de otra versión? 302.9
Viene de conversión de otro foro? No
Versión de phpBB: 3.3.0
Servidor: De pago.

wonder
Asiduo/a
Mensajes: 100
Registrado: 14 Feb 2017, 00:09
Edad: 44

Página inicial en blanco/no carga, links directos si

#4

Mensaje por wonder »

Pues la cosa se complica...

Contacté con cloudflare, me indican, tras dar url, que es cosa del servidor que devuelve página en blanco, contacto con servidor, su respuesta literal (también les di acceso a cloudflare):

Código: Seleccionar todo

Ask developer to generate logs once...from website code....
There is no server side issue, that why apache does not able to generate logs..... Developer can generate from code.

Php also executable you can check it here:
https://www.midominio.com/foro/info.php

Así que, no se por dónde tirar...

Última edición por wonder el 16 Jul 2020, 13:50, editado 1 vez en total.

Datos de soporte actualizado a 21/03/2.020

Spoiler

URL: https://www.foroalejandria.com
Estilo(s) usuado(s): proSilver
Extensiones instaladas:
Advanced BBCode Box 3.2.2
Board Announcements 1.1.0
CloudFlare IP 1.1.2
External Link In New Window 1.0.1
Fixed footer navbar 1.0.3
Forum Legend 2.0.0
Forum name in Topic 1.0.1
Google Analytics 1.0.4
Header Banner 3.2.2
Modern quote 1.0.1
Notify Admin on Registration 1.0.1
Posting Buttons 1.0.1
Posting reset button 1.0.4
PostNumbers 1.1.2
Pretty Topic 1.0.1
Remove Subject from Replies 2.0.4
Simple mentions 1.0.3
smilies scroll box 1.0.3
Thanks for posts 2.0.6
Topic Author 1.0.2
Topic icons on index 1.0.1
Top Poster Of The Month 2.0.9
VigLink 1.0.5

Actualizado de otra versión? 302.9
Viene de conversión de otro foro? No
Versión de phpBB: 3.3.0
Servidor: De pago.

wonder
Asiduo/a
Mensajes: 100
Registrado: 14 Feb 2017, 00:09
Edad: 44

Página inicial en blanco/no carga, links directos si  Tema Solucionado

#5

Mensaje por wonder »

Fue solucionado...
En la configuración de PHP fue cambiado el valor:

Código: Seleccionar todo

php_value session.save_path "/var/cpanel/php/sessions/ea-php73"

a

Código: Seleccionar todo

php_value session.save_path "/home/midominio/public_html/tmp"

Con esto, solventado...

Saludos.

Datos de soporte actualizado a 21/03/2.020

Spoiler

URL: https://www.foroalejandria.com
Estilo(s) usuado(s): proSilver
Extensiones instaladas:
Advanced BBCode Box 3.2.2
Board Announcements 1.1.0
CloudFlare IP 1.1.2
External Link In New Window 1.0.1
Fixed footer navbar 1.0.3
Forum Legend 2.0.0
Forum name in Topic 1.0.1
Google Analytics 1.0.4
Header Banner 3.2.2
Modern quote 1.0.1
Notify Admin on Registration 1.0.1
Posting Buttons 1.0.1
Posting reset button 1.0.4
PostNumbers 1.1.2
Pretty Topic 1.0.1
Remove Subject from Replies 2.0.4
Simple mentions 1.0.3
smilies scroll box 1.0.3
Thanks for posts 2.0.6
Topic Author 1.0.2
Topic icons on index 1.0.1
Top Poster Of The Month 2.0.9
VigLink 1.0.5

Actualizado de otra versión? 302.9
Viene de conversión de otro foro? No
Versión de phpBB: 3.3.0
Servidor: De pago.

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1025
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

Página inicial en blanco/no carga, links directos si

#6

Mensaje por J_Sparrow »

Pues marcamos el tema como solucionado y se cierra solo.

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.3”