Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Foro completamente en Blanco (No Foro, no ACP)Tema Solucionado

Foros de soporte phpBB 3.3


Avatar de Usuario
jorup16
Avanzado/a
Mensajes: 484
Registrado: 21 Abr 2007, 03:10
Género:
Edad: 33

Foro completamente en Blanco (No Foro, no ACP)

#1

Mensaje por jorup16 »

Hola, tengo un problema y pues ya no encuentro que hacer, les comento. Hace dos días compré una plantilla llamada Milk v2 de este diseñador phpBB https://www.phpbb.com/community/memberl ... &u=1137065 la cosa que pues he estado en etapa de pruebas (por eso ni he cambiado los datos de soporte porque quería irla trabajando hasta que estuviera todo listo pues mostrarla a los usuarios).

En la madrugada de Guatemala (hace como 10 horas antes de la hora de este post) todavía vi el foro completamente bien, de hecho hasta mandé un ticket de soporte al creador porque tenía un problema con el registro de usuarios, que me sucedía esto:

https://www.screencast.com/t/eOE8vNdR

https://www.screencast.com/t/TSlwF5yChIm

Pero el detalle es que yo dejé el foro funcionando y ningún otro administrador (se supone) tocó nada, no puedo ver el registro de administración porque no puedo entrar a nada, todo está en blanco, ¿cómo puede ser posible que algo que se quedó funcionando ahora esté en blanco? :(

Lo único diferente que hice fue instalar esta extensión https://www.phpbb.com/customise/db/exte ... s_captcha/ y la probé y me funcionaba con la plantilla Flat pero no con la plantilla Milk.

Ya intenté usando el script para desactivar todas las extensiones https://www.phpbb.com/support/docs/en/3 ... s-at-once/ pero al ejecutar el script la página continúa en blanco, la verdad pues que no sé que hacer ya.

Tengo una copia de seguridad de hace como 3 días (sería lo último que quisiera hacer, perder información).

¿Qué puedo hacer? :sweat: :sweat: :sweat:



URL: http://www.fifa-xgamers.com
Versión phpBB: phpBB 3.3.0
EXts Instaladas:

Spoiler

Topics Hierarchy - 2.0.0
User Merge - 1.0.4
[**] Extensions .yml check - 2.1.0-RC8
Imgur - 1.5.1
phpBB Studio - Discord Oauth2 light - 1.0.3
External Links Open in New Window - 1.0.6
Change Post Time - 1.0.1
Default Avatar Extended - 1.2.2
mChat - 2.1.3
Header Banner - 3.2.2
cBB Editor - 1.0.0
cBB Follower - 2.0.0
External Link In New Window - 1.1.0
Lightbox - 2.0.2
NavBar Search - 3.2.4
Password Strength - 1.2.3
Scroll Page - 1.0.3
Tapatalk Plugin for phpBB 3.1/3.2/3.3 - 2.1.7
Userreminder for phpbb - 1.0.0

Plantilla(s) usada(s): Flat Style - 1.1.0
Servidor: Linux (Namecheap.com) de pago
Actualización desde otra versión: 3.2.x a 3.3.x
Conversión desde otro sistema de foros: Ninguna



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 962
Registrado: 14 Ene 2017, 22:18
Género:

Foro completamente en Blanco (No Foro, no ACP)

#2

Mensaje por AbaddonOrmuz »

Tu foro arroja un error 500, sin embargo será necesario revisar el registro de errores del hosting para saber que está pasando.

Código: Seleccionar todo

$ curl -IL http://www.fifa-xgamers.com/
HTTP/1.1 500 Internal Server Error
Date: Mon, 25 May 2020 19:20:18 GMT
...

Recomendaría dar una leída al tema Error 500: Como identificarlo

Tal vez sea posible corregirlo sin necesidad de restaurar una copia de seguridad, pero hay que saber qué lo causó primero.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1372
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 53

Foro completamente en Blanco (No Foro, no ACP)

#3

Mensaje por andares »

Con Milk v2 también me falla y entra en bucle sin efecto al habilitar APPCO.

En cambio la extensión "Sortables Captcha", descargada desde el repositorio de github del autor, me funciona bien y sin problema con Milk v2.

Veo que últimamente te dedicas bastante a traducir extensiones, revisa por si tenias alguna habilitada...



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
jorup16
Avanzado/a
Mensajes: 484
Registrado: 21 Abr 2007, 03:10
Género:
Edad: 33

Foro completamente en Blanco (No Foro, no ACP)

#4

Mensaje por jorup16 »

@AbaddonOrmuz

Latest web server error log messages:

Latest suexec error log messages:

Código: Seleccionar todo

[2020-05-25 14:22:15]: uid: (1033/ctuchez) gid: (1029/ctuchez) cmd: redirect.cgi
[2020-05-23 08:06:39]: uid: (1033/ctuchez) gid: (1029/ctuchez) cmd: defaultwebpage.cgi
[2020-05-21 14:38:29]: uid: (1033/ctuchez) gid: (1029/ctuchez) cmd: redirect.cgi         

Supongo que no son esos errores, pero esos son los que me salen.

Y este es el archivo erro_log
https://github.com/Jorup16/ERROR-EN-EL- ... /error_log

Por si no lo puedes ver en github
https://filetransfer.io/data-package/uRzdlg1K


@andares

Lo descargué desde aquí ahora https://github.com/Derky/Sortables-CAPTCHA-Plugin y ya he reemplazado los archivos pero sigue dando el mismo error, todo en blanco (aunque en Firefox me sale en blanco pero creo que en Chrome si sale error 500).

Y sí, he estado traduciendo algunas extensiones... es mi forma de ayudar a tan maravillosa comunidad que me ha ayudado :) y tengo algo peculiar, mi inglés está avanzando en lectura y comprensión al escucharlo pero me falta práctica al escribirlo (por eso uso traductor) y al hablarlo lo hago demasiado lento todavía... pero pues en las extensiones no es tan difícil porque uno le va dando contexto a las frases.

Última edición por jorup16 el 26 May 2020, 00:18, editado 1 vez en total.

URL: http://www.fifa-xgamers.com
Versión phpBB: phpBB 3.3.0
EXts Instaladas:

Spoiler

Topics Hierarchy - 2.0.0
User Merge - 1.0.4
[**] Extensions .yml check - 2.1.0-RC8
Imgur - 1.5.1
phpBB Studio - Discord Oauth2 light - 1.0.3
External Links Open in New Window - 1.0.6
Change Post Time - 1.0.1
Default Avatar Extended - 1.2.2
mChat - 2.1.3
Header Banner - 3.2.2
cBB Editor - 1.0.0
cBB Follower - 2.0.0
External Link In New Window - 1.1.0
Lightbox - 2.0.2
NavBar Search - 3.2.4
Password Strength - 1.2.3
Scroll Page - 1.0.3
Tapatalk Plugin for phpBB 3.1/3.2/3.3 - 2.1.7
Userreminder for phpbb - 1.0.0

Plantilla(s) usada(s): Flat Style - 1.1.0
Servidor: Linux (Namecheap.com) de pago
Actualización desde otra versión: 3.2.x a 3.3.x
Conversión desde otro sistema de foros: Ninguna



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1372
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 53

Foro completamente en Blanco (No Foro, no ACP)

#5

Mensaje por andares »

jorup16 escribió:
25 May 2020, 23:57

y ya he reemplazado los archivos

No hace falta reemplazar nada ya viene corregido para que sea compatible con phpBB 3.3.0

Ese log no tiene nada que ver con el foro, si no más bien un fallo de comunicación del plugin "akismet" en el blog "centrodeserviciosocialredencion" y este no provoca que caiga ese blog.



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
jorup16
Avanzado/a
Mensajes: 484
Registrado: 21 Abr 2007, 03:10
Género:
Edad: 33

Foro completamente en Blanco (No Foro, no ACP)

#6

Mensaje por jorup16 »

andares escribió:
26 May 2020, 00:12

Ese log no tiene nada que ver con el foro, si no más bien un fallo de comunicación del plugin "akismet" en el blog "centrodeserviciosocialredencion" y este no provoca que caiga ese blog.

Sí, lo sé. Ese es otra cosa es un blog en Wordpress y funciona muy bien, por eso me di cuenta en un inicio que era un error solo en el foro phpBB y no en todo el hosting.

Aquí está el erro_log
https://filetransfer.io/data-package/uRzdlg1K

andares escribió:
26 May 2020, 00:12

No hace falta reemplazar nada ya viene corregido para que sea compatible con phpBB 3.3.0

Sí, pero por si en algún momento se había subido algo mal pues lo volví a subir, tanto extensión como plantilla.

URL: http://www.fifa-xgamers.com
Versión phpBB: phpBB 3.3.0
EXts Instaladas:

Spoiler

Topics Hierarchy - 2.0.0
User Merge - 1.0.4
[**] Extensions .yml check - 2.1.0-RC8
Imgur - 1.5.1
phpBB Studio - Discord Oauth2 light - 1.0.3
External Links Open in New Window - 1.0.6
Change Post Time - 1.0.1
Default Avatar Extended - 1.2.2
mChat - 2.1.3
Header Banner - 3.2.2
cBB Editor - 1.0.0
cBB Follower - 2.0.0
External Link In New Window - 1.1.0
Lightbox - 2.0.2
NavBar Search - 3.2.4
Password Strength - 1.2.3
Scroll Page - 1.0.3
Tapatalk Plugin for phpBB 3.1/3.2/3.3 - 2.1.7
Userreminder for phpbb - 1.0.0

Plantilla(s) usada(s): Flat Style - 1.1.0
Servidor: Linux (Namecheap.com) de pago
Actualización desde otra versión: 3.2.x a 3.3.x
Conversión desde otro sistema de foros: Ninguna



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 962
Registrado: 14 Ene 2017, 22:18
Género:

Foro completamente en Blanco (No Foro, no ACP)

#7

Mensaje por AbaddonOrmuz »

Al parecer el problema es que no encuentra los archivos de plantilla:

Código: Seleccionar todo

[25-May-2020 17:42:18 America/New_York] PHP Fatal error:  Uncaught Twig\Error\LoaderError: Unable to find template "display_options.html" (looked into: /home/ctuchez/public_html/files_xg/styles/Milk_v2/template, /home/ctuchez/public_html/files_xg/styles/Milk_v2/theme, /home/ctuchez/public_html/files_xg/styles/all/template) in "viewforum_body.html" at line 321. in /home/ctuchez/public_html/files_xg/vendor/twig/twig/src/Loader/FilesystemLoader.php:250
Stack trace:
#0 /home/ctuchez/public_html/files_xg/phpbb/template/twig/loader.php(135): Twig\Loader\FilesystemLoader->findTemplate('display_options...', true)
#1 /home/ctuchez/public_html/files_xg/vendor/twig/twig/src/Loader/FilesystemLoader.php(150): phpbb\template\twig\loader->findTemplate('display_options...')
#2 /home/ctuchez/public_html/files_xg/vendor/twig/twig/src/Environment.php(299): Twig\Loader\FilesystemLoader->getCacheKey('display_options...')
#3 /home/ctuchez/public_html/files_xg/vendor/twig/twig/src/Environment.php(381): Twig\Environment->getTemplateClass('display_options...')
#4 /home/ctuchez/public_html/f in /home/ctuchez/public_html/files_xg/vendor/twig/twig/src/Loader/FilesystemLoader.php on line 250
...
[25-May-2020 17:50:35 America/New_York] PHP Fatal error:  Uncaught Twig\Error\LoaderError: Unable to find template "@alfredoramos_imgur/css/imgur.css" (looked into: /home/ctuchez/public_html/files_xg/ext/alfredoramos/imgur/styles/all/template, /home/ctuchez/public_html/files_xg/ext/alfredoramos/imgur/styles/all/theme, /home/ctuchez/public_html/files_xg/ext/alfredoramos/imgur/styles/all/template, /home/ctuchez/public_html/files_xg/ext/alfredoramos/imgur/styles/all/theme) in "@alfredoramos_imgur/event/overall_header_head_append.html" at line 3. in /home/ctuchez/public_html/files_xg/vendor/twig/twig/src/Loader/FilesystemLoader.php:250
Stack trace:
#0 /home/ctuchez/public_html/files_xg/phpbb/template/twig/loader.php(135): Twig\Loader\FilesystemLoader->findTemplate('@alfredoramos_i...', true)
#1 /home/ctuchez/public_html/files_xg/vendor/twig/twig/src/Loader/FilesystemLoader.php(150): phpbb\template\twig\loader->findTemplate('@alfredoramos_i...')
#2 /home/ctuchez/public_html/files_xg/phpbb/template/twig/environment.php(328): Twig\Loader\FilesystemLoader->getCacheKey('@alf in /home/ctuchez/public_html/files_xg/vendor/twig/twig/src/Loader/FilesystemLoader.php on line 250

En cuanto a mis extensiones, intenta clonar la carpeta prosilver dentro de ext/alfredoramos/imgur/styles/ con el nombre de tu estilo, en este caso Milk_v2, y limpia la caché manualmente.

Más allá de ello no se te puedo dar soporte según lar normas, dado que tu estilo es de pago y el autor de dicho estilo es el responsable de darte soporte por este tipo de problemas:

rules#soporte-rule

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
jorup16
Avanzado/a
Mensajes: 484
Registrado: 21 Abr 2007, 03:10
Género:
Edad: 33

Foro completamente en Blanco (No Foro, no ACP)

#8

Mensaje por jorup16 »

AbaddonOrmuz escribió:
26 May 2020, 02:29

En cuanto a mis extensiones, intenta clonar la carpeta prosilver dentro de ext/alfredoramos/imgur/styles/ con el nombre de tu estilo, en este caso Milk_v2, y limpia la caché manualmente.

¿Podría hacer eso con todas las extensiones?

URL: http://www.fifa-xgamers.com
Versión phpBB: phpBB 3.3.0
EXts Instaladas:

Spoiler

Topics Hierarchy - 2.0.0
User Merge - 1.0.4
[**] Extensions .yml check - 2.1.0-RC8
Imgur - 1.5.1
phpBB Studio - Discord Oauth2 light - 1.0.3
External Links Open in New Window - 1.0.6
Change Post Time - 1.0.1
Default Avatar Extended - 1.2.2
mChat - 2.1.3
Header Banner - 3.2.2
cBB Editor - 1.0.0
cBB Follower - 2.0.0
External Link In New Window - 1.1.0
Lightbox - 2.0.2
NavBar Search - 3.2.4
Password Strength - 1.2.3
Scroll Page - 1.0.3
Tapatalk Plugin for phpBB 3.1/3.2/3.3 - 2.1.7
Userreminder for phpbb - 1.0.0

Plantilla(s) usada(s): Flat Style - 1.1.0
Servidor: Linux (Namecheap.com) de pago
Actualización desde otra versión: 3.2.x a 3.3.x
Conversión desde otro sistema de foros: Ninguna



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 962
Registrado: 14 Ene 2017, 22:18
Género:

Foro completamente en Blanco (No Foro, no ACP)

#9

Mensaje por AbaddonOrmuz »

Si soluciona tu problema sí, aunque eso normalmente no es necesario cuando un estilo hereda de prosilver.

Comento lo anterior porque es algo que es algo que he comprobado que funciona con clientes que usan estilos que no heredan de ningún otro estilo.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
picaron
Moderador
Mensajes: 425
Registrado: 04 Abr 2010, 20:01
Género:
Edad: 55

Foro completamente en Blanco (No Foro, no ACP)

#10

Mensaje por picaron »

Dando por sentado que la raíz del foro sea la siguiente
/home/ctuchez/public_html/
Creo que la ruta donde esta instalada la plantilla es erronea
/home/ctuchez/public_html/files_xg/styles/Milk_v2/template
Debería de ser
/home/ctuchez/public_html/styles/Milk_v2/template

Datos de Soporte | Mostrar

URL: http://www.ascensoristas.net
Versión phpBB: 3.3.0
EXT Instaladas:
Adsense & Ads
Advanced BBCode Box
Anti Adblock
Background Image in Text Area
Browser & OS in Viewtopic
cBB QuickMod
Contact Admin
External Links Open in New Window
Favorite icon
File Download
Google Analytics
Google Search & Site Verification
Image Upload
Imgur
Lightbox
mChat
Pages
Pay For Link
Paypal Donation
Post Links
Private Message Box Status Bars
QuickReply Reloaded
Scroll Page
Search Back
Simple mentions
Simple News Admin
Slideshow for Header
smilies scroll box
Store To Mega
Tabs BBCode
Thanks for posts
Ultimate Points Extension

Plantilla(s) usada(s):
prosilver
Black-Silver
Black-Silver-Slim
Black-Silver-Split
Carbon
CleanSilver
cubes
Elegance
Elegance Aqua
Elegance Green
Elegance LightBlue
Elegance SoftBlue
Elegance SoftGreen
Elegance SteelBlue
Flat Style
Flat Style Blue
Flat Style Gold
Flat Style Green
Flat Style Purple
Flat Style Red
Maxthon
ne-blackgreen
Orange_BBEs
prosilver Special Edition
Rock'n Roll
we_universal
X-Creamy

Servidor: Servidor Dedicado (No Administrado) Debian GNU/Linux 9 (stretch) (x86_64) ovh.com
Actualización desde otra versión: 3.0.9
Conversión desde otro sistema de foros: No



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
jorup16
Avanzado/a
Mensajes: 484
Registrado: 21 Abr 2007, 03:10
Género:
Edad: 33

Foro completamente en Blanco (No Foro, no ACP)

#11

Mensaje por jorup16 »

picaron escribió:
26 May 2020, 14:45

Dando por sentado que la raíz del foro sea la siguiente

La raíz del foro es esta
/home/ctuchez/public_html/files_xg

Porque en la raíz hay una página hecha en Wordpress ajena al foro.
/home/ctuchez/public_html/

Imagen

Imagen

URL: http://www.fifa-xgamers.com
Versión phpBB: phpBB 3.3.0
EXts Instaladas:

Spoiler

Topics Hierarchy - 2.0.0
User Merge - 1.0.4
[**] Extensions .yml check - 2.1.0-RC8
Imgur - 1.5.1
phpBB Studio - Discord Oauth2 light - 1.0.3
External Links Open in New Window - 1.0.6
Change Post Time - 1.0.1
Default Avatar Extended - 1.2.2
mChat - 2.1.3
Header Banner - 3.2.2
cBB Editor - 1.0.0
cBB Follower - 2.0.0
External Link In New Window - 1.1.0
Lightbox - 2.0.2
NavBar Search - 3.2.4
Password Strength - 1.2.3
Scroll Page - 1.0.3
Tapatalk Plugin for phpBB 3.1/3.2/3.3 - 2.1.7
Userreminder for phpbb - 1.0.0

Plantilla(s) usada(s): Flat Style - 1.1.0
Servidor: Linux (Namecheap.com) de pago
Actualización desde otra versión: 3.2.x a 3.3.x
Conversión desde otro sistema de foros: Ninguna



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
jorup16
Avanzado/a
Mensajes: 484
Registrado: 21 Abr 2007, 03:10
Género:
Edad: 33

Foro completamente en Blanco (No Foro, no ACP)

#12

Mensaje por jorup16 »

Perdón por el doble post, lo haré para no confundir las respuestas. Ya sé que me dijeron que no me pueden ayudar porque este es un tema de plantilla premium, pero he pedido soporte al diseñador y me ha respondido lo siguiente:

Imagen

Usando el traductor de Google, ha respondido esto:

Hola de nuevo,
Los sitios web no dejan de funcionar aleatoriamente. Algo ha cambiado entre su primera instalación y ahora, y no es Milk (ya que los temas phpBB no se actualizan automáticamente).
Puedo confirmar absolutamente que su problema no es causado por el tema Milk. De 3,700+. Su registro de errores muestra innumerables otros problemas que no tienen ninguna relación con el tema.
Es lamentable que el equipo de phpBB es demasiado vago para analizar esto y sugirió que se trataba de un tema (esto les proporciona una solución fácil).
Sin embargo, me temo que no puedo ayudarte más.

Como pueden ver, ya se lavó las manos y me dice que no me puede ayudar más en este problema. ¿Entonces, qué puedo hacer? La verdad que lo único que me quedaría es tal vez subir una instalación limpia de phpBB y luego cargar una copia de la base de datos, pero ¿qué tal si el problema está en la base de datos y haga lo que haga se va a subir el nuevo sitio con este problema de la plantilla?

Este es el archivo error_log del día 27 de mayo.
http://www.fifa-xgamers.com/error_log

En su página oficial coloca lo siguiente (no coloco link para no hacerle publicidad)

Imagen
Imagen

Ya otras personas han tenido este problema por lo que he leído, pero nunca se indica como se resolvió.

Entonces repito, si él dice que "no es problema de su plantilla" ¿problema de qué es?

(O.O)

Última edición por jorup16 el 28 May 2020, 04:57, editado 1 vez en total.

URL: http://www.fifa-xgamers.com
Versión phpBB: phpBB 3.3.0
EXts Instaladas:

Spoiler

Topics Hierarchy - 2.0.0
User Merge - 1.0.4
[**] Extensions .yml check - 2.1.0-RC8
Imgur - 1.5.1
phpBB Studio - Discord Oauth2 light - 1.0.3
External Links Open in New Window - 1.0.6
Change Post Time - 1.0.1
Default Avatar Extended - 1.2.2
mChat - 2.1.3
Header Banner - 3.2.2
cBB Editor - 1.0.0
cBB Follower - 2.0.0
External Link In New Window - 1.1.0
Lightbox - 2.0.2
NavBar Search - 3.2.4
Password Strength - 1.2.3
Scroll Page - 1.0.3
Tapatalk Plugin for phpBB 3.1/3.2/3.3 - 2.1.7
Userreminder for phpbb - 1.0.0

Plantilla(s) usada(s): Flat Style - 1.1.0
Servidor: Linux (Namecheap.com) de pago
Actualización desde otra versión: 3.2.x a 3.3.x
Conversión desde otro sistema de foros: Ninguna



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 962
Registrado: 14 Ene 2017, 22:18
Género:

Foro completamente en Blanco (No Foro, no ACP)  Tema Solucionado

#13

Mensaje por AbaddonOrmuz »

Dejaré pasar su respuesta pasivo-agresiva porque ni siquiera vale la pena responder :D

jorup16 escribió:
28 May 2020, 00:03

La verdad que lo único que me quedaría es tal vez subir una instalación limpia de phpBB y luego cargar una copia de la base de datos

No creo que sea necesario realizar una instalación limpia o cargar una copia de seguridad, primero intenta cambiar al estilo por default (prosilver), para ello ejecuta las siguientes consultas:

Código: Seleccionar todo

UPDATE phpbb_config SET config_value = 1 WHERE config_name = 'default_style';
UPDATE phpbb_config SET config_value = 1 WHERE config_name = 'override_user_style' AND config_value <> 1;

Por default el ID de prosilver es 1, si por alguna razón no es así, remplaza 1 únicamente de la primer consulta por el ID correcto, con la siguiente consulta obtienes esa información:

Código: Seleccionar todo

SELECT style_id, style_name, style_active FROM phpbb_styles WHERE style_name = 'prosilver';

También asegúrate que style_active tenga 1.

Luego limpia la caché manualmente, para ello elimina el contenido de cache/production/

jorup16 escribió:
28 May 2020, 00:03

¿qué tal si el problema está en la base de datos y haga lo que haga se va a subir el nuevo sitio con este problema de la plantilla?

Dudo que sea problema de la base de datos, intenta lo anterior primero.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
jorup16
Avanzado/a
Mensajes: 484
Registrado: 21 Abr 2007, 03:10
Género:
Edad: 33

Foro completamente en Blanco (No Foro, no ACP)

#14

Mensaje por jorup16 »

AbaddonOrmuz escribió:
28 May 2020, 04:22

Dejaré pasar su respuesta pasivo-agresiva porque ni siquiera vale la pena responder :D

Sí, a mi también me molestó porque la comunidad phpBB se ha caracterizado en ayudar y él simplemente se lavó las manos en este caso o no tuvo los conocimientos necesarios como tú.

AbaddonOrmuz escribió:
28 May 2020, 04:22

Por default el ID de prosilver es 1, si por alguna razón no es así, remplaza 1 únicamente de la primer consulta por el ID correcto, con la siguiente consulta obtienes esa información:

Imagen

Hice la consulta, y Prosilver tenía asignado el número 3, lo hice tal como me dijiste y ahora si funcionó.

AbaddonOrmuz escribió:
28 May 2020, 04:22

Dudo que sea problema de la base de datos, intenta lo anterior primero.

Y tenías toda la razón, la verdad que eres muy bueno en lo que haces, realmente un crack en esto de los foros phpBB y en la programación en general. Una simple y sencilla consulta sql era la solución al problema :clap: :clap: :clap: :clap: y el mismo diseñador no pudo darme la respuesta... :swear:

Ya mi foro está funcionando con la plantilla Prosilver
Imagen

Pero aquí es donde tengo un dilema, no sé si me vayan a devolver el dinero y en ese caso pues tendría que seguir usando esa plantilla "premium", pero si la sigo usando que me garantiza que no me vuelva a dar este problema (si fuera el mismo sabría como resolverlo), entonces realmente no sé que hacer con esto.

¿Tienes alguna idea de qué pudo originar el problema?

Y para los que lleguen a este post deben de tomar en cuenta algo, en mi opinión personal la plantilla Milk v2 es muy bonita visualmente de lo mejor que he visto en styles phpBB, pero tiene uno pésimos soporte y atención al cliente y ni siquiera es un foro para dar ayuda sino que hay que preguntar a través de correo electrónico y ahí es donde se pierde el sentido de una comunidad y que puede que alguien le haya pasado antes lo que me pasó a mí y la solución pues ya estuviera dada.

Y otra cosa que deben de saber es que @AbaddonOrmuz es un crack!

URL: http://www.fifa-xgamers.com
Versión phpBB: phpBB 3.3.0
EXts Instaladas:

Spoiler

Topics Hierarchy - 2.0.0
User Merge - 1.0.4
[**] Extensions .yml check - 2.1.0-RC8
Imgur - 1.5.1
phpBB Studio - Discord Oauth2 light - 1.0.3
External Links Open in New Window - 1.0.6
Change Post Time - 1.0.1
Default Avatar Extended - 1.2.2
mChat - 2.1.3
Header Banner - 3.2.2
cBB Editor - 1.0.0
cBB Follower - 2.0.0
External Link In New Window - 1.1.0
Lightbox - 2.0.2
NavBar Search - 3.2.4
Password Strength - 1.2.3
Scroll Page - 1.0.3
Tapatalk Plugin for phpBB 3.1/3.2/3.3 - 2.1.7
Userreminder for phpbb - 1.0.0

Plantilla(s) usada(s): Flat Style - 1.1.0
Servidor: Linux (Namecheap.com) de pago
Actualización desde otra versión: 3.2.x a 3.3.x
Conversión desde otro sistema de foros: Ninguna



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
picaron
Moderador
Mensajes: 425
Registrado: 04 Abr 2010, 20:01
Género:
Edad: 55

Foro completamente en Blanco (No Foro, no ACP)

#15

Mensaje por picaron »

jorup16 escribió:
28 May 2020, 05:28

Y otra cosa que deben de saber es que @AbaddonOrmuz es un crack!

Esto lo tenemos muy presente !!!!
Todos los días aprendemos algo nuevo gracias a él.

Datos de Soporte | Mostrar

URL: http://www.ascensoristas.net
Versión phpBB: 3.3.0
EXT Instaladas:
Adsense & Ads
Advanced BBCode Box
Anti Adblock
Background Image in Text Area
Browser & OS in Viewtopic
cBB QuickMod
Contact Admin
External Links Open in New Window
Favorite icon
File Download
Google Analytics
Google Search & Site Verification
Image Upload
Imgur
Lightbox
mChat
Pages
Pay For Link
Paypal Donation
Post Links
Private Message Box Status Bars
QuickReply Reloaded
Scroll Page
Search Back
Simple mentions
Simple News Admin
Slideshow for Header
smilies scroll box
Store To Mega
Tabs BBCode
Thanks for posts
Ultimate Points Extension

Plantilla(s) usada(s):
prosilver
Black-Silver
Black-Silver-Slim
Black-Silver-Split
Carbon
CleanSilver
cubes
Elegance
Elegance Aqua
Elegance Green
Elegance LightBlue
Elegance SoftBlue
Elegance SoftGreen
Elegance SteelBlue
Flat Style
Flat Style Blue
Flat Style Gold
Flat Style Green
Flat Style Purple
Flat Style Red
Maxthon
ne-blackgreen
Orange_BBEs
prosilver Special Edition
Rock'n Roll
we_universal
X-Creamy

Servidor: Servidor Dedicado (No Administrado) Debian GNU/Linux 9 (stretch) (x86_64) ovh.com
Actualización desde otra versión: 3.0.9
Conversión desde otro sistema de foros: No



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.3”