Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

El foro no me permite enviar MPTema Solucionado

Foros de soporte phpBB 3.3


Veldrane
Observador/a
Mensajes: 20
Registrado: 02 Abr 2020, 17:50

El foro no me permite enviar MP

#1

Mensaje por Veldrane »

Buenas tardes,
URL: http://www.lligafutbolvirtual.org/phpBB3/index.php
Estilo(s) usuado(s): PS4 Pro
Extensiones instaladas: Board Announcements, Simple Spoiler BBC Code, Category Image, VigLink
Versión de phpBB: 3.3.0
Versión de PHP: 7.3.16
Servidor: one.com de pago
Si es una actualización desde otra versión: no
Si es una conversión desde otro tipo de Foro: no

El problema que tengo es que el foro no me permite enviar ni recibir MP. Tengo los permisos activados en el foro, así como en los grupos de usuarios, pero cuando voy a la pestaña de "Mensajes privados" del usuario, me indica "No está autorizado a leer mensajes privados".

He buscado por el foro pero no he encontrado solución. Agradecería me indicárais qué puede ser o, si ya hay un foro abierto con este tema, me paséis el enlace.

Gracias,





Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1372
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 53

El foro no me permite enviar MP

#2

Mensaje por andares »

Desde el PCA por donde asignas los permisos reza un titulo "Configurar permisos" y justo debajo hay una leyenda o descripción que dice:

"Los permisos están basados en un sencillo sistema SÍ/NO. Configurar una opción como NUNCA para un usuario o grupo tiene preferencia sobre cualquier otro valor asignado. Si no quiere asignar un valor, seleccione NO. Valores asignados para esta opción en cualquier lugar se usarán preferentemente, caso contrario se asume NUNCA. Todos los objetos marcados (en su respectivo checkbox) copiarán el paquete de permisos que defina."



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Veldrane
Observador/a
Mensajes: 20
Registrado: 02 Abr 2020, 17:50

El foro no me permite enviar MP

#3

Mensaje por Veldrane »

Buenas tardes,

Eso ya lo entiendo, pero tengo (creo) puesto que estén activos los mensajes privados, los tengo activos para los grupos de usuarios, para los usuarios individuales. En todo está en "Yes", pero no me deja mandar mensajes, y no sé la razón.

Gracias



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1372
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 53

El foro no me permite enviar MP  Tema Solucionado

#4

Mensaje por andares »

Mmm a ver revisa las mascaras de permisos de usuarios: PCA->Permisos->Mascaras de permisos->Ver permisos de usuarios->En el bloque de Grupos selecciona "Usuarios registrados" y clickar en "Ver permisos", selecciona la pestaña de "Mensajes privados", esta todo en "Verde"?...menos 1 o 2...



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Veldrane
Observador/a
Mensajes: 20
Registrado: 02 Abr 2020, 17:50

El foro no me permite enviar MP

#5

Mensaje por Veldrane »

Buenas tardes de nuevo,

Ahora sí. Cómo le asignaba a los usuarios un grupo nuevo, me faltaba poner el sí en el grupo de usuarios registrados.

Muchísimas gracias!



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.3”