Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

No se abre la pestaña permisos en nueva instalacionTema Solucionado

Foros de soporte phpBB 3.3


a.auyanet
Observador/a
Mensajes: 5
Registrado: 15 Abr 2020, 21:03

No se abre la pestaña permisos en nueva instalacion  Tema Solucionado

#1

Mensaje por a.auyanet »

Hola buenas, estoy terminando de montar un foro y al entrar a la pestaña "Permisos" para dar permiso a los foro he podido comprobar que no me carga la página, sencillamente se queda en blanco y no da error ninguno como si no existiera, todo lo demása parece que funciona correctamente.
Decirles que no he hecho la instalación desde cero si no que he aprobechado la instalación desde el hosting como aplicación.
Les dejo el ling del foro https://ssdm2pro.com/foros/

URL: https://ssdm2pro.com/foros/
Estilo(s) usuado(s): Flat Style
Extensiones instaladas: Ninguna
Versión de phpBB: (3.3.0)
Versión de PHP: (7.3.16)
Servidor: (Hostalia de pago)

Última edición por a.auyanet el 15 Abr 2020, 23:08, editado 1 vez en total.


Avatar de Usuario
andares
Moderador
Mensajes: 1409
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 54

No se abre la pestaña permisos en nueva instalacion

#2

Mensaje por andares »

Hola bienvenid@,

Por favor, cumplimenta adecuadamente tus datos de soporte: Normas de Soporte phpBB

a.auyanet
Observador/a
Mensajes: 5
Registrado: 15 Abr 2020, 21:03

No se abre la pestaña permisos en nueva instalacion

#3

Mensaje por a.auyanet »

disculpa ya lo he modificado

Avatar de Usuario
andares
Moderador
Mensajes: 1409
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 54

No se abre la pestaña permisos en nueva instalacion

#4

Mensaje por andares »

Creo que tienes las cookies mal configuradas, revisa esto:

Mira en el archivo .htaccess que esta en la raiz de tu foro, comprueba a ver si tienes estas 2 lineas, suelen ser la 3 y 4 linea:

Código: Seleccionar todo

RewriteCond %{HTTPS} !=on
RewriteRule ^.*$ https://%{SERVER_NAME}%{REQUEST_URI} [R,L]

Si no figuran modifica el archivo y añadelas.

Luego en el PCA, mira en "General->Configuracion del servidor->Configuración de cookies->Cookie segura-> Cambia a "Habilitado" si no lo esta.
Comprueba tambien en "General->Configuracion del servidor->Configuracion del servidor->Protocolo del servidor->"https", si no lo esta lo cambias.

Limpia la cache del foro y recarga la pagina desde tu navegador.

A ver si ahora.

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1054
Registrado: 14 Ene 2017, 22:18
Género:

No se abre la pestaña permisos en nueva instalacion

#5

Mensaje por AbaddonOrmuz »

Bienvenid@ @a.auyanet,

a.auyanet escribió:
15 Abr 2020, 21:11

al entrar a la pestaña "Permisos" para dar permiso a los foro he podido comprobar que no me carga la página, sencillamente se queda en blanco y no da error ninguno como si no existiera

Las páginas en blanco por lo regular son errores que fueron suprimidos para evitar mostrar información privada (rutas, archivos, nombres de usuario, etc), revisa el registro de errores en tu panel de control del hosting, o consulta con soporte técnico si no es accesible.

Complementando a mi compañero @andares, también cambia el dominio en el apartado de Ajustes de Cookies, ya que en tu caso debe iniciar con un punto inicial:

Corregir una incorrecta configuración de las cookies

a.auyanet escribió:
15 Abr 2020, 21:11

Decirles que no he hecho la instalación desde cero si no que he aprobechado la instalación desde el hosting como aplicación

De ahí también podría venir el problema.

Ese tipo de instalaciones son hechas por scripts automatizados que han modificado la aplicación en cuestión y por lo regular dan problemas de algún tipo.

Por ahora intenta solventar el problema, pero para futuras referencias, sería recomendado que usaras los instaladores oficiales y por tus propios medios, aquí tenemos una guía:

Guía de instalación de phpBB

Y aquí el paquete completo en Español:

phpBB Español

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:

a.auyanet
Observador/a
Mensajes: 5
Registrado: 15 Abr 2020, 21:03

No se abre la pestaña permisos en nueva instalacion

#6

Mensaje por a.auyanet »

Hola muchas gracias por las respuestas, al final he obtado hacer una instalación limpia desde cero subiendo la instalación directamente al servidor y se me ha solucionado el problema, pero ahora probando como loco todas las opciones para saber que esta todo bien antes de anunciarlo, he visto que a la hora del registro de un usuario nuevo me salta un error en la parte superior de la ventana en el paso de "Estoy de acuerto". adjunto imagen. Imagen

Avatar de Usuario
andares
Moderador
Mensajes: 1409
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 54

No se abre la pestaña permisos en nueva instalacion

#7

Mensaje por andares »

Sigues teniendo problemas:

AbaddonOrmuz escribió:
16 Abr 2020, 04:36

Complementando a mi compañero @andares, también cambia el dominio en el apartado de Ajustes de Cookies, ya que en tu caso debe iniciar con un punto inicial:

Corregir una incorrecta configuración de las cookies

No has hecho este paso, desde PCA->General->Configuracion del servidor->Configuración de cookies->Dominio de la cookie->Cambia a .ssdm2pro.com fijate que hay un punto delante.

Tambien te has equivocado en la versión del estilo "Flat Style", has instalado el de phpBB 3.2.x que no es compatible con 3.3, este tienes que instalar: Flat Style 1.1.0, elimina el actual y sustituyelo por este, limpia cache del foro.

a.auyanet
Observador/a
Mensajes: 5
Registrado: 15 Abr 2020, 21:03

No se abre la pestaña permisos en nueva instalacion

#8

Mensaje por a.auyanet »

Hola, acabo de modificar la configuración de cookies,instalar la versión de theme correcto y limpiado la cable me continua igual.

Gracias y disculpa las molestias.

Avatar de Usuario
andares
Moderador
Mensajes: 1409
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 54

No se abre la pestaña permisos en nueva instalacion

#9

Mensaje por andares »

El paquete de lenguaje esta mal, descarga este: https://www.phpbb.com/customise/db/download/174241 y sobreescribelo al que ya tienes, tal cual. Limpia la cache del foro.

a.auyanet
Observador/a
Mensajes: 5
Registrado: 15 Abr 2020, 21:03

No se abre la pestaña permisos en nueva instalacion

#10

Mensaje por a.auyanet »

Gracias andares ya se ha solucionado, gracias por todo.
Otra cosita stoy probango la validación de nuevo registro por e-mail y hace más de una hora que no he recibido el correo del foro, es normal, he revisado en Spam y el correo esta bien.

Avatar de Usuario
andares
Moderador
Mensajes: 1409
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 54

No se abre la pestaña permisos en nueva instalacion

#11

Mensaje por andares »

@a.auyanet por favor, mejor abre un nuevo tema con esa consulta, este ya esta bastante "inflado". Lo damos por solucionado.

  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.3”