Página 1 de 1

Un virus??

Publicado: 20 Nov 2019, 14:40
por Cruciattus

Hola, tres usuarios de mi foro me han referido este problema

y no se a que puede deberse. Como lo arreglo??. Gracias


Un virus??

Publicado: 20 Nov 2019, 19:25
por AbaddonOrmuz

No te mencionan cuál script es al que se refiere? Veo que hay un enlace "Ver detalles" más abajo.

Puede ser un falso positivo, o que los equipos de los usuarios estén infectados si el script en cuestión no está alojado o añadido por algún componente en tu sitio.

Es difícil saberlo sin tener más información, aunque ese antivirus es conocido por tener varios falsos positivos.


Un virus??

Publicado: 20 Nov 2019, 22:12
por Cruciattus

Es que a mi no me ha salido, ha sido a cuatro usuarios, pero es raro que cuatro usuarios les pase lo mismo el mismo dia.
Un falso positivo entiendo que no hay verdadero riesgo a pesar de que el antivirus lo catalogue como virus??.
Como puedo saber si el scrip está añadido a algun componente del foro?? no he añadido nada de nada en meses. Si es que te refieres a extensiones, bbcodes o cualquier otra cosa asi.


Un virus??

Publicado: 20 Nov 2019, 22:49
por AbaddonOrmuz
Cruciattus escribió:
20 Nov 2019, 22:12

Es que a mi no me ha salido, ha sido a cuatro usuarios, pero es raro que cuatro usuarios les pase lo mismo el mismo dia.

Mmm... realmente no es tan raro porque son muy pocos usuarios a los que les pasa. Puede ser por varias razones, desde extensiones instaladas en su navegador o que esos usuarios hayan actualizado las definiciones del antivirus el mismo día.

Para mi sería raro que un porcentaje considerable de tus usuarios tuviesen ese problema.

Cruciattus escribió:
20 Nov 2019, 22:12

Un falso positivo entiendo que no hay verdadero riesgo a pesar de que el antivirus lo catalogue como virus??.

La mayoría de servidores (amenos que sea un VPS) tienen algún software para escanear vulnerabilidades (como ClamAV), así que a menos que tu servidor también haya encontrado scripts sospechosos, no hay razón para preocuparse demasiado.

Cruciattus escribió:
20 Nov 2019, 22:12

Como puedo saber si el scrip está añadido a algun componente del foro?? no he añadido nada de nada en meses. Si es que te refieres a extensiones, bbcodes o cualquier otra cosa asi.

Es complicado sin más información, pide a esos usuarios que proporcionen más información dando clic en el enlace "Ver detalles".

Puedes buscar si tu hosting cuenta con alguna herramienta disponible en su panel para buscar virus o malware y ejecutarla, sino puedes consultar con soporte técnico para que ellos escaneen tu cuenta.

Si tienes URLs específicas en donde usuarios hayan tenido ese problema, puedes usar herramientas online para escanear páginas web, por ejemplo:

Solo toma en cuenta que esas herramientas no son infalibles, ni el antivirus mismo.


Un virus??

Publicado: 22 Nov 2019, 13:29
por Cruciattus

Bueno parece que ya no ha pasado mas veces. He usado esas paginas y dice que está todo perfecto,
Muchísimas gracias por tu ayuda como siempre!!.