Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Error de actualización

Foros de soporte phpBB 3.2


Juan Manuel SUBM
Asiduo/a
Mensajes: 117
Registrado: 08 Ene 2012, 10:25

Error de actualización

#16

Mensaje por Juan Manuel SUBM »

Hecho; pero sigue sin darme acceso.
Ahora me indica estos errores.
Bufff...

Fatal error: Uncaught Error: Class 'critical_repair' not found in /homepages/45/d430510551/htdocs/phpBB3/stk/includes/functions.php:655 Stack trace: #0 /homepages/45/d430510551/htdocs/phpBB3/stk/common.php(43): stk_msg_handler(2, '"continue" targ...', '/homepages/45/d...', 2926, Array) #1 /homepages/45/d430510551/htdocs/phpBB3/stk/common.php(43): require() #2 /homepages/45/d430510551/htdocs/phpBB3/stk/index.php(18): require('/homepages/45/d...') #3 {main} thrown in /homepages/45/d430510551/htdocs/phpBB3/stk/includes/functions.php on line 655

¿No será mejor dar marcha atrás?



URL: http://www.iberismo.org
Versión phpBB: 3.0.11 > 3.0.12 > 3.0.13-PL1
MODs Instalados (5):
-- board3 Portal Versión 1.0.6 > 2.0.1
-- phpBB mChat Versión 1.3.5
-- Adv. BBCode Box 3 3.0.12
-- Activity Stats MOD 1.0.0
-- cBB Blog 1.0.1
Plantilla(s) usada(s): khaki_black (prosilver)
Servidor: linux (pago)
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no

URL: http://www.ingenieriaestructural.org
Versión phpBB: 3.0.11 > 3.0.12
MODs Instalados (5):
-- board3 Portal Versión 1.0.6 > 2.0.1
-- phpBB mChat Versión 1.3.5
-- Adv. BBCode Box 3 3.0.12
-- Activity Stats MOD 1.0.0
-- cBB Blog 1.0.1
Plantilla(s) usada(s): khaki_black (prosilver)
Servidor: linux (pago)
Actualización desde otra versión: no
Conversión desde otro sistema de foros: no
Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1061
Registrado: 14 Ene 2017, 22:18
Género:

Error de actualización

#17

Mensaje por AbaddonOrmuz »

Usualmente ese tipo de mensajes (X class not found) es porque no se subíó correctamente el archivo que contiene esa clase.

Verifica que todos los archivos hayan sido copiados correctamente.

Juan Manuel SUBM escribió:
13 Nov 2019, 09:35

¿No será mejor dar marcha atrás?

Es tu decisión, puedes ocultar esas advertencias (referencia) sólo toma en cuenta que eventualmente necesitarás actualizar o migrar a otra plataforma si quieres mantener el contenido.

Lo que ahora es advertencia en futuras versiones de PHP podrían ser errores fatales, y esos errores simplemente detienen la ejecución del script, dejando tu sitio con pantallas blancas o mensajes de error sin mostrar contenido.

Actualmente sólo versiones superiores a PHP 7.2 son soportadas activamente (7.1 con correcciones de seguridad), y a las empresas de hosting no les conviene tener versiones no soportadas, en primera por seguridad y en segunda porque requieren más mantenimiento, cosa que hace que el cliente absorba parte del costo por ello.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:

  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”