Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

No Puedo Enviar TemaTema Solucionado

Foros de soporte phpBB 3.2


GustavoC
Observador/a
Mensajes: 11
Registrado: 05 Oct 2008, 14:38
Género:
Edad: 61

No Puedo Enviar Tema

#1

Mensaje por GustavoC »


Datos de Soporte - Inicio

URL: http://www.dermatologosdelsur.ar/index.php
Estilo(s) usuado(s): el que viene con la instalacion inicial.
MODs/Extensiones instaladas: no
Versión de phpBB:3.2.5 (cambia de versión, en caso que no uses esa claro esta).
Versión de PHP en tu servidor:7.1.24 (cambia de versión, si es otra en tu servidor).
Tipo de base de datos y versión en tu servidor:MySQL(i) 10.2.19-MariaDB (cambia de nombre, si es otra en tu servidor).

Tu conocimiento: Principiante
Servidor: https://matsysweb.com/ Es pago
Es una actualización desde otra versión: no
Es una conversión desde otro tipo de Foro: no


Datos de Soporte - Fin

Hola amigos, acabo de instalar la última versión del foro. Ya lo he hecho una vez hace unos cuantos años y evidentemente me siento un principiante mas (y mas viejo). Todo perfecto, pero cuando pruebo escribir un tema, la pantalla queda en blanco y no hace nada. Vuelvo atrás y está lo que escribí. Pido previsualización y lo mismo. Tal vez sea una tontería pero no sé como resolverla.
Muchísimas gracias por su tiempo.
Gustavo



Avatar de Usuario
picaron
Moderador
Mensajes: 441
Registrado: 04 Abr 2010, 20:01
Género:
Edad: 55

No Puedo Enviar Tema

#2

Mensaje por picaron »

Hola.
Pantalla en blanco es cuando se produce un fallo en PHP.
Limpia la cache del foro y si eso no lo soluciona, mira en el log del servidor para identificar donde se produce el error.
Saludos.

Datos de Soporte

URL: http://www.ascensoristas.net
Versión phpBB: 3.3.1
EXT Instaladas:
Adsense & Ads
Advanced BBCode Box
Anti Adblock
Background Image in Text Area
Browser & OS in Viewtopic
cBB QuickMod
Contact Admin
External Links Open in New Window
Favorite icon
File Download
Google Analytics
Google Search & Site Verification
Image Upload
Imgur
Lightbox
mChat
Pages
Pay For Link
Paypal Donation
Post Links
Private Message Box Status Bars
QuickReply Reloaded
Scroll Page
Search Back
Simple mentions
Simple News Admin
Slideshow for Header
smilies scroll box
Store To Mega
Tabs BBCode
Thanks for posts
Ultimate Points Extension

Plantilla(s) usada(s):
prosilver
Black-Silver
Black-Silver-Slim
Black-Silver-Split
Carbon
CleanSilver
cubes
Elegance
Elegance Aqua
Elegance Green
Elegance LightBlue
Elegance SoftBlue
Elegance SoftGreen
Elegance SteelBlue
Flat Style
Flat Style Blue
Flat Style Gold
Flat Style Green
Flat Style Purple
Flat Style Red
Maxthon
ne-blackgreen
Orange_BBEs
prosilver Special Edition
Rock'n Roll
we_universal
X-Creamy

Servidor: Servidor Dedicado (No Administrado) Debian GNU/Linux 10 (buster) (x86_64) ovh.com
Actualización desde otra versión: 3.0.9
Conversión desde otro sistema de foros: No

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1061
Registrado: 14 Ene 2017, 22:18
Género:

No Puedo Enviar Tema

#3

Mensaje por AbaddonOrmuz »

También verifica que tus datos de soporte sean correctos.

Mencionas que tu servidor cuenta con PHP 7.1.24, sin embargo yo veo que estas usando 7.2.22

Te recomendaría cambiar a PHP 7.1 (realmente) y ver si eso soluciona tu problema.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:

GustavoC
Observador/a
Mensajes: 11
Registrado: 05 Oct 2008, 14:38
Género:
Edad: 61

No Puedo Enviar Tema

#4

Mensaje por GustavoC »

Hola! Cambié el php a 7.1 (perdón no había reparado en la versión) pero me aparece esto
General Error
NO_STYLE_DATA

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/phpbb/user.php
LINE: 286
CALL: trigger_error()

FILE: [ROOT]/index.php
LINE: 29
CALL: phpbb\user->setup()

Tendré que reinstalarlo?

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 1061
Registrado: 14 Ene 2017, 22:18
Género:

No Puedo Enviar Tema

#5

Mensaje por AbaddonOrmuz »

Mmm... :thinking: has hecho alguna otra modificación? Tu sitio me es inaccesible justo ahora.

Intenta eliminar la caché manualmente, para ello por FTP, SSH u otros medios elimina todo el contenido dentro de cache/production/ (dentro de tu foro). Ese contenido se vuelve a generar así que sólo asegurate que es eliminado por completo la primera vez.

Si eso no soluciona el problema, revisa el registro de errores de tu servidor, ya sea en el archivo error_log o desde el panel del hosting (cPanel, Plesk, etc).

GustavoC escribió:
03 Oct 2019, 23:07

Tendré que reinstalarlo?

Si no tienes ninguna información ahí (mensajes, usuarios), no pierdes nada intentándolo.

Algunas de mis extensiones:
Imagen Imgur | :chart_with_upwards_trend: SEO Metadata | Imagen Markdown | :lock: Auto-lock Topics | :mermaid: Mermaid Diagrams
:trophy: Checa todas mi extensiones aprobadas :trophy:

:penguin: Usuario de Arch Linux :penguin:

GustavoC
Observador/a
Mensajes: 11
Registrado: 05 Oct 2008, 14:38
Género:
Edad: 61

No Puedo Enviar Tema  Tema Solucionado

#6

Mensaje por GustavoC »

Hola Gente! Gracias por los aportes. Creo que ya he resuelto el tema. Finalmente reinstalé el foro y estoy probando hasta ahora sin problemas.

Creo que se me complica mucho todo cuando quiero acceder desde mi casa que tiene el servidor con ip variable. No puedo modificar cosas del Hosting y hoy voy a probar en el foro si no me hace problemas. Le destildé la opcion de verificar la sesion por ip.

Seguro habrá mas dudas.
Les agradezco la buena onda.
Gustavo

Avatar de Usuario
picaron
Moderador
Mensajes: 441
Registrado: 04 Abr 2010, 20:01
Género:
Edad: 55

No Puedo Enviar Tema

#7

Mensaje por picaron »

servidor de pago en https://matsysweb.com/ ?????
servidor con ip variable ????

Perdón, no entiendo nada... :(

Datos de Soporte

URL: http://www.ascensoristas.net
Versión phpBB: 3.3.1
EXT Instaladas:
Adsense & Ads
Advanced BBCode Box
Anti Adblock
Background Image in Text Area
Browser & OS in Viewtopic
cBB QuickMod
Contact Admin
External Links Open in New Window
Favorite icon
File Download
Google Analytics
Google Search & Site Verification
Image Upload
Imgur
Lightbox
mChat
Pages
Pay For Link
Paypal Donation
Post Links
Private Message Box Status Bars
QuickReply Reloaded
Scroll Page
Search Back
Simple mentions
Simple News Admin
Slideshow for Header
smilies scroll box
Store To Mega
Tabs BBCode
Thanks for posts
Ultimate Points Extension

Plantilla(s) usada(s):
prosilver
Black-Silver
Black-Silver-Slim
Black-Silver-Split
Carbon
CleanSilver
cubes
Elegance
Elegance Aqua
Elegance Green
Elegance LightBlue
Elegance SoftBlue
Elegance SoftGreen
Elegance SteelBlue
Flat Style
Flat Style Blue
Flat Style Gold
Flat Style Green
Flat Style Purple
Flat Style Red
Maxthon
ne-blackgreen
Orange_BBEs
prosilver Special Edition
Rock'n Roll
we_universal
X-Creamy

Servidor: Servidor Dedicado (No Administrado) Debian GNU/Linux 10 (buster) (x86_64) ovh.com
Actualización desde otra versión: 3.0.9
Conversión desde otro sistema de foros: No

pepeluu
Observador/a
Mensajes: 1
Registrado: 13 Oct 2019, 11:15

No Puedo Enviar Tema

#8

Mensaje por pepeluu »

Hola foreros!
Soy nuevo aquí, a mi me sucede más de lo mismo y aunque reinstale la última versión me sigue dando problemas.
Ya diréis..
Gracias y saludos!

JMD Pepelu. xvideos , videos de sexo

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 1030
Registrado: 30 Oct 2009, 00:20
Género:
Edad: 59

No Puedo Enviar Tema

#9

Mensaje por J_Sparrow »

Bienvenido @pepeluu , te invito a leer las normas de soporte, es necesario proporcionar ciertos datos:

rules#soporte-rule

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.
Avatar de Usuario
andares
Moderador
Mensajes: 1409
Registrado: 18 Nov 2008, 03:32
Género:
Edad: 54

No Puedo Enviar Tema

#10

Mensaje por andares »

Marco la consulta como soluccionada por el mismo autor del tema.

@pepeluu abre tu propio tema en este foro.

  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “🔎 Foros de Soporte 3.2”