Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problemas con imágenes en Foro Local 3.2.8Tema Solucionado

🔎 Foros de soporte phpBB 3.2
Cerrado
Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 815
Registrado: 30 Oct 2009, 00:20
Nombre real: Jose Luis
Ubicación: España
Género:
Edad: 58

Problemas con imágenes en Foro Local 3.2.8

#1

Mensaje por J_Sparrow » 01 Oct 2019, 21:43

Buenas, como algunos ya sabéis, estoy haciendo pruebas en un Foro en Local, para luego pasarlas al Oficial sin que tenga problemas. Ahora me ha surgido un gran problema y no acierto el motivo de su causa, a ver si me podéis dar una pista.
Me copie todos los ficheros de la FTP del Foro oficial en mi equipo, en la carpeta correspondiente, dentro de XAMPP. Dentro de estos ficheros estaban las imágenes de los adjuntos que hasta día de hoy iba almacenando mi Foro. Yo juraría que las imágenes se veían perfectamente, no lo puedo afirmar con rotundidad, porque no lo recuerdo. Mientras hacía las pruebas me fijé que las imágenes no se veían correctamente, incluso en alguna ocasión he visto un cuadro blanco y dentro el nombre de la imagen con un cuadrado negro a la izquierda con una X.
Imagen
He mirado por todos los sitios del ACP, los ficheros los he vuelto a copiar, he purgado no se cuantas veces, he repasado vídeos de configuraciones, de apuntes que he ido tomado anteriormente, pero nada de nada, las imágenes no se ven.
Las configuraciones principales del ACP son estas y en otra copia del Foro en Local (versión 3.2.1), se ven las imágenes con la configuración similar, cambian las ubicaciones y poco mas.
ImagenImagen
¿Se os ocurre alguna posible causa?. No me preguntéis que es lo último que hice, porque hice tantas cosas, que ni me acuerdo. Tengo la posibilidad de volver a copiar mi Foro en Local de nuevo, pero quería ahorrarme el trabajo, ya que si no se soluciona, lo que estoy preparando no me atrevo a ponerlo en el Foro oficial, por si me pasa lo mismo.

Gracias por vuestro tiempo.



Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
canidev
Moderador
Mensajes: 554
Registrado: 30 Jun 2011, 17:06
Nombre real: Iván
Género:
Edad: 33
Contactar:

Problemas con imágenes en Foro Local 3.2.8

#2

Mensaje por canidev » 01 Oct 2019, 21:52

Ficheros corruptos.
Vuelve a descargar las carpetas "files" e "images" de tu servidor pero antes selecciona el modo binario en el cliente FTP.
En FileZilla, esa opción está en "Transferencia > tipo de transferencia" en la barra superior (Si utilizas otro programa para entrar por FTP, dime cual es si no encuentras esa opción)



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 815
Registrado: 30 Oct 2009, 00:20
Nombre real: Jose Luis
Ubicación: España
Género:
Edad: 58

Problemas con imágenes en Foro Local 3.2.8

#3

Mensaje por J_Sparrow » 01 Oct 2019, 22:01

Gracias @canidev , lo hago dentro de un rato, ahora voy a la ducha. Luego comento.

PD: Se me hace muy raro, porque los primeros que tenía y los segundos, creo que estaban hechos con distintos programas de FTP.

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 815
Registrado: 30 Oct 2009, 00:20
Nombre real: Jose Luis
Ubicación: España
Género:
Edad: 58

Problemas con imágenes en Foro Local 3.2.8

#4

Mensaje por J_Sparrow » 01 Oct 2019, 22:52

Manda narices, debo de ser medio tonto o tonto entero. Eso o mi Foro en Local, me toma el pelo. La edad no perdona, ya veo.
Olvidar este tema, pensaba que eran TODAS las imágenes (hubiese jurado que si) y después de copiarlas como me has dicho @canidev y no solucionarse el problema, se me ocurre mirar mas y en NINGÚN otro lado se ven mal :angry: :mrgreen: :mrgreen:
Eso o se han solucionado las demás, porque se ven todas menos las 4 que tengo en este post. Pero lo mas curioso es que he copiado en Binario TODAS las imágenes (carpeta files de mi Foro oficial) a la misma carpeta del Foro en Local, sustituyéndolas TODAS. Y estas en concreto se ven en mi Foro oficial y en Local NO. Que raro.

Gracias compañero por estar ahí.

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
canidev
Moderador
Mensajes: 554
Registrado: 30 Jun 2011, 17:06
Nombre real: Iván
Género:
Edad: 33
Contactar:

Problemas con imágenes en Foro Local 3.2.8  Tema Solucionado

#5

Mensaje por canidev » 01 Oct 2019, 22:55

Puede ser que el cache del navegador te la esté jugando.
Prueba desde otro o borra los archivos temporales (o datos de navegación, o datos de cache) del navegador.



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 815
Registrado: 30 Oct 2009, 00:20
Nombre real: Jose Luis
Ubicación: España
Género:
Edad: 58

Problemas con imágenes en Foro Local 3.2.8

#6

Mensaje por J_Sparrow » 01 Oct 2019, 23:07

:D :D :D :D :D :D :D :D :D
Acabas de dar en el clavo, eso era, el que se estaba riendo de mi era el puñetero cache del navegador.

Tema solucionado, gracias @canidev

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
picaron
Moderador
Mensajes: 278
Registrado: 04 Abr 2010, 20:01
Nombre real: picaron
Género:
Edad: 54

Problemas con imágenes en Foro Local 3.2.8

#7

Mensaje por picaron » 02 Oct 2019, 00:44

@J_Sparrow, mantener abiertas veintisietemil pestañas de forma simultanea en el navegador puede darte problemas de este tipo... XDDDDD

Datos de Soporte | Mostrar

URL: http://www.ascensoristas.net
Versión phpBB: 3.2.8
EXT Instaladas:
Adsense & Ads
Advanced BBCode Box
Anti Adblock
Background Image in Text Area
Browser & OS in Viewtopic
cBB QuickMod
Contact Admin
External Links Open in New Window
Favorite icon
File Download
Google Analytics
Google Search & Site Verification
Image Upload
Imgur
Lightbox
mChat
Pages
Pay For Link
Paypal Donation
Post Links
Private Message Box Status Bars
QuickReply Reloaded
Scroll Page
Search Back
Simple mentions
Simple News Admin
Slideshow for Header
smilies scroll box
Store To Mega
Tabs BBCode
Thanks for posts
Ultimate Points Extension

Plantilla(s) usada(s):
prosilver
Black-Silver
Black-Silver-Slim
Black-Silver-Split
Carbon
CleanSilver
cubes
Elegance
Elegance Aqua
Elegance Green
Elegance LightBlue
Elegance SoftBlue
Elegance SoftGreen
Elegance SteelBlue
Flat Style
Flat Style Blue
Flat Style Gold
Flat Style Green
Flat Style Purple
Flat Style Red
Maxthon
ne-blackgreen
Orange_BBEs
prosilver Special Edition
Rock'n Roll
we_universal
X-Creamy

Servidor: Servidor Dedicado (No Administrado) Debian GNU/Linux 9 (stretch) (x86_64) ovh.com
Actualización desde otra versión: 3.0.9
Conversión desde otro sistema de foros: No



Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 815
Registrado: 30 Oct 2009, 00:20
Nombre real: Jose Luis
Ubicación: España
Género:
Edad: 58

Problemas con imágenes en Foro Local 3.2.8

#8

Mensaje por J_Sparrow » 02 Oct 2019, 01:17

:D :D :D
Hola @picaron , en ese aspecto tienes mucha razón, pero da la casualidad que para las pruebas utilizo "otro" navegador que solo tiene abiertas 5 pestañas a lo sumo. Aparte que esto no me había pasado nunca, pero bueno, de todo se aprende en esta vida, yo llevo como 15 días aprendiendo muchas cosas y de los mejores :D :D

PD: Me voy "desenganchando" poco a poco del empacho de pestañas, tranquilo. Lo que pasa es que se me acumula el trabajo y de ahí la abundancia :P :P

Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Foros de Soporte 3.2”