Página 1 de 1

Uso de extensiones de versiones anteriores  Tema Solucionado

Publicado: 22 Ago 2019, 05:26
por Fhede
URL: guitarriego.com
Estilo usuado: Rock'n Roll
Extensiones instaladas: Español Casual / Español tú; Mediaembeded
Versión de phpBB: 3.2.7 (inglés)
Versión de PHP: 7.2
Servidor: Hostinger (servicio server compartido básico, pago)
Si es una actualización desde otra versión: N/A
Si es una conversión desde otro tipo de Foro: N/A

Puedo instalar extensionoes de versiones anteriores, por ejemplo de 3.2.6?

Uso de extensiones de versiones anteriores

Publicado: 22 Ago 2019, 06:39
por AbaddonOrmuz
No debería de haber problema si su autor continúa con su desarrollo, inclusive podrías usar extensiones para phpBB 3.1.x, aunque yo tendría un poco de precaución con estas últimas, es mejor consultarlo con el autor directamente si se tiene dudas.

La respuesta es: depende :D

Algunas extensiones no necesitan actualizaciones, otras sí.

Tienes problemas con alguna extensión en particular?

Uso de extensiones de versiones anteriores

Publicado: 23 Ago 2019, 04:37
por Fhede
Gracias, es que veo actualizaciones super interesantes que son para 3.2.5 y no sabía si se podía o no. Muchas gracias.
Iré probando!