Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

No puedo actualizar de 3.2.2 al 3.2.7Tema Solucionado

🔎 Foros de soporte phpBB 3.2
Avatar de Usuario
rayomcqueen
Asiduo/a
Mensajes: 189
Registrado: 22 Ago 2008, 21:07
Género:
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#1

Mensaje por rayomcqueen » 22 Jul 2019, 04:43


Datos de Soporte - Inicio


URL: http://clubsimpsons.com/
Estilo(s) usuado(s): Flat style gold
MODs/Extensiones instaladas: Advanced BBCode Box, Board Announcements, phpBB SiteMaker, Quick Login,Recent Topics,Share On, Thanks for posts, VigLin.
Versión de phpBB: 3.2.2
Versión de PHP en tu servidor:7.1.24 (cambia de versión, si es otra en tu servidor).
Tu conocimiento: Conocimiento básico
Servidor: gratuito
Es una actualización desde otra versión: no
Es una conversión desde otro tipo de Foro: no

Datos de Soporte - Fin

Estoy tratando de actualizar de la versión 3.2.2 a la 3.2.7 el problema es que siempre me quedo atascado en la misma pantalla con el siguiente mensaje "El instalador detecta un tiempo de espera
El instalador detecta un tiempo de espera, puede tratar de actualizar la página, lo que puede conducir a la corrupción de datos. Le sugerimos que o bien aumente la configuración de tiempo de espera, o intente utilizar el CLI". y no paso de ahi ya lo intente actualizar desde el hosting y nada, tambien desde local aumentando el tiempo de espera desde el php.ini y no hay exito ¿alguna idea?.


Datos de soporte
Spoiler
Mostrar
URL: http://clubsimpsons.com
Estilo(s) usuado(s): BB_Es
Extensiones instaladas: Board Announcements,phpBB Media Embed PlugIn,phpBB SiteMaker,Thanks for posts,Viglink.
Versión de phpBB: 3.2.7
Servidor: Gratuito


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
canidev
Moderador
Mensajes: 549
Registrado: 30 Jun 2011, 17:06
Nombre real: Iván
Género:
Edad: 32
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#2

Mensaje por canidev » 22 Jul 2019, 15:20

Dado el hosting que utilizas, dudo mucho que puedas hacerlo desde ahí. Tendrás que hacerlo en local y después subir los archivos y la base de datos ya actualizados.
En local, ¿que variables modificaste del php.ini?


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
rayomcqueen
Asiduo/a
Mensajes: 189
Registrado: 22 Ago 2008, 21:07
Género:
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#3

Mensaje por rayomcqueen » 22 Jul 2019, 17:51

Tambien estoy probando desde appserv, lo unico que modifique del php.ini fue el max_execution_time, max_input_time y el default_socket_timeout.
Datos de soporte
Spoiler
Mostrar
URL: http://clubsimpsons.com
Estilo(s) usuado(s): BB_Es
Extensiones instaladas: Board Announcements,phpBB Media Embed PlugIn,phpBB SiteMaker,Thanks for posts,Viglink.
Versión de phpBB: 3.2.7
Servidor: Gratuito


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
canidev
Moderador
Mensajes: 549
Registrado: 30 Jun 2011, 17:06
Nombre real: Iván
Género:
Edad: 32
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#4

Mensaje por canidev » 22 Jul 2019, 20:38

¿Has reiniciado el servidor despues de modificarlo?


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
rayomcqueen
Asiduo/a
Mensajes: 189
Registrado: 22 Ago 2008, 21:07
Género:
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#5

Mensaje por rayomcqueen » 22 Jul 2019, 20:53

si, es lo primero que hago.
Datos de soporte
Spoiler
Mostrar
URL: http://clubsimpsons.com
Estilo(s) usuado(s): BB_Es
Extensiones instaladas: Board Announcements,phpBB Media Embed PlugIn,phpBB SiteMaker,Thanks for posts,Viglink.
Versión de phpBB: 3.2.7
Servidor: Gratuito


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
AbaddonOrmuz
Moderador
Mensajes: 641
Registrado: 14 Ene 2017, 22:18
Nombre real: Alfredo
Ubicación: /dev/null
Género:
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#6

Mensaje por AbaddonOrmuz » 23 Jul 2019, 02:38

Has intentado actualizar con la línea de comandos? por ese medio la directiva max_execution_time es ignorada y no deberías tener ese problema de tiempo de espera agotado.

En local y usando el paquete completo (referencia), desde la terminal cambia a la raíz donde se encuentra tu foro y ejecuta lo siguiente:

Código: Seleccionar todo

php bin/phpbbcli.php db:migrate --safe-mode
La actualización no demora mucho, apenas unos minutos.

Si usas Windows, asegúrate qur la ruta del ejecutable del intérprete de PHP esté en la variable de entorno PATH, de forma que cuando ejecutes php --version no obtengas errores de comando no encontrado.

Si no deseas hacer modificaciones, simplemente usa la ruta absoluta del ejecutable, ejemplo:

Código: Seleccionar todo

C:\servidor\bin\php.exe bin/phpbbcli.php db:migrate --safe-mode
Algunas de mis extensiones: [ Imgur | Metadatos SEO | Markdown ]
Checa todas mi extensiones
Usuario de Arch Linux


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
canidev
Moderador
Mensajes: 549
Registrado: 30 Jun 2011, 17:06
Nombre real: Iván
Género:
Edad: 32
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#7

Mensaje por canidev » 23 Jul 2019, 14:57

Lo raro es que te salte ese aviso en un foro de solo 24 mensajes, esto suele pasar en foros grandes :|


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Leinad4Mind
Observador/a
Mensajes: 47
Registrado: 13 Oct 2011, 02:47
Nombre real: Daniel
Género:

No puedo actualizar de 3.2.2 al 3.2.7

#8

Mensaje por Leinad4Mind » 23 Jul 2019, 20:17

"Servidor: gratuito" - Esto es el problema... :D
Te gusta mi extension? Mira entonces otras: https://leinad4mind.top/forum


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
ThE KuKa
Administrador
Mensajes: 8994
Registrado: 04 Ene 2004, 19:27
Nombre real: Raúl
Ubicación: Terrassa
Género:
Edad: 45
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#9

Mensaje por ThE KuKa » 25 Jul 2019, 18:36

Tema desbloqueado a petición del usuario @rayomcqueen
Raul [ThE KuKa] en phpBB
Jr. Extension Validator - Jr. Styles Validator - Style Customisations - Translator - International Support Team


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
rayomcqueen
Asiduo/a
Mensajes: 189
Registrado: 22 Ago 2008, 21:07
Género:
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#10

Mensaje por rayomcqueen » 30 Jul 2019, 01:06

OK entiendo que por las limitaciones de mi hosting no puedo actualizarlo desde ahí, pero lo que no entiendo ¿por que tampoco puedo desde mi appserv? ya aumente el tiempo de espera desde mi php.ini debería funcionar, pero solo obtengo el mismo resultado.
Datos de soporte
Spoiler
Mostrar
URL: http://clubsimpsons.com
Estilo(s) usuado(s): BB_Es
Extensiones instaladas: Board Announcements,phpBB Media Embed PlugIn,phpBB SiteMaker,Thanks for posts,Viglink.
Versión de phpBB: 3.2.7
Servidor: Gratuito


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1200
Registrado: 18 Nov 2008, 03:32
Nombre real: Pedro
Ubicación: Barcelona
Género:
Edad: 53
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#11

Mensaje por andares » 30 Jul 2019, 19:47

Hasta que punto te llega la actualización?...texto o captura del registro podrian ayudar...


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
rayomcqueen
Asiduo/a
Mensajes: 189
Registrado: 22 Ago 2008, 21:07
Género:
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#12

Mensaje por rayomcqueen » 30 Jul 2019, 20:50

Ni siquiera empieza a cargar siempre me quedo atascado en esta pantalla
nopuedoactualizar.jpg
Datos de soporte
Spoiler
Mostrar
URL: http://clubsimpsons.com
Estilo(s) usuado(s): BB_Es
Extensiones instaladas: Board Announcements,phpBB Media Embed PlugIn,phpBB SiteMaker,Thanks for posts,Viglink.
Versión de phpBB: 3.2.7
Servidor: Gratuito


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
andares
Moderador
Mensajes: 1200
Registrado: 18 Nov 2008, 03:32
Nombre real: Pedro
Ubicación: Barcelona
Género:
Edad: 53
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#13

Mensaje por andares » 30 Jul 2019, 21:16

En blanco?...que tipo y versión de base de datos estas usando?

De la carpeta "store" adjunta aquí el ultimo archivo "migrations_xxx.log" que tengas...


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
canidev
Moderador
Mensajes: 549
Registrado: 30 Jun 2011, 17:06
Nombre real: Iván
Género:
Edad: 32
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#14

Mensaje por canidev » 30 Jul 2019, 22:34

Una pregunta ¿como estas actualizando, usando el actualizador automático o con el paquete completo?


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
rayomcqueen
Asiduo/a
Mensajes: 189
Registrado: 22 Ago 2008, 21:07
Género:
Contactar:

No puedo actualizar de 3.2.2 al 3.2.7

#15

Mensaje por rayomcqueen » 31 Jul 2019, 02:01

ya lo intente de las dos maneras y no hay caso
Datos de soporte
Spoiler
Mostrar
URL: http://clubsimpsons.com
Estilo(s) usuado(s): BB_Es
Extensiones instaladas: Board Announcements,phpBB Media Embed PlugIn,phpBB SiteMaker,Thanks for posts,Viglink.
Versión de phpBB: 3.2.7
Servidor: Gratuito


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Foros de Soporte 3.2”