Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Error al actualizar de 3.2.5 a 3.2.7Tema Solucionado

🔎 Foros de soporte phpBB 3.2
Avatar de Usuario
andares
Moderador
Mensajes: 1217
Registrado: 18 Nov 2008, 03:32
Nombre real: Pedro
Ubicación: Barcelona
Género:
Edad: 53
Contactar:

Error al actualizar de 3.2.5 a 3.2.7

#16

Mensaje por andares » 16 Jul 2019, 12:04

Tio Javi escribió:
16 Jul 2019, 00:45
El paquete completo de 3.2.7 está erróneo en la web. Otra dirección de donde descargarlo? O puedo subir los archivos del paquete original en inglés?
Tio Javi escribió:
16 Jul 2019, 04:11
Me refiero a que la versión está errónea pues al descargarla, el .zip no abre.
El paquete completo de 3.2.7 en español descargado desde aquí esta correcto, comprobado.

Te aconsejo que actualices tu software de compresión.




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
J_Sparrow
Moderador
Mensajes: 832
Registrado: 30 Oct 2009, 00:20
Nombre real: Jose Luis
Ubicación: España
Género:
Edad: 58

Error al actualizar de 3.2.5 a 3.2.7

#17

Mensaje por J_Sparrow » 16 Jul 2019, 17:08

Tio Javi escribió:
16 Jul 2019, 04:10
Eres EXTRAORDINARIO!!! Logré deshabilitar la extensión desde phpMyAdmin y volvió el sitio.
Espero que este "susto" te haga meditar las cosas y llevar un proceso lógico. Desde el minuto uno te pregunté si habías desactivado las extensiones antes de actualizar, a lo que me comentaste que no. Ahora has comprobado que ese era uno de los problemas, esperemos que no existan mas.
¿Por que te vuelvo a soltar el mismo rollo otra vez?, porque presiento que cuando vuelvas a actualizar a la siguiente versión (espero y deseo que sea la 4.0.0), te volverá a pasar lo mismo. Hay una guía en este Foro, que indica los pasos a seguir antes de actualizar. Y uno de los mas importante es el de desactivar TODAS las extensiones.

Me alegro que hayas solucionado tu problema.
Contenido Oculto
Este foro requiere que este registrado e identificado para ver el contenido oculto.


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
Tio Javi
Usuario/a
Mensajes: 53
Registrado: 21 Sep 2014, 04:19
Nombre real: Miguel S

Error al actualizar de 3.2.5 a 3.2.7

#18

Mensaje por Tio Javi » 17 Jul 2019, 02:02

Sí, ya me quedó claro. A los golpes se aprende. Gracias a todos!


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado
  • Temas similares
    Respuestas
    Vistas
    Último mensaje

Volver a “Foros de Soporte 3.2”