Página 1 de 1

Error antes de actualizar

Publicado: 06 Jun 2019, 11:36
por Sorys
Hola de nuevo amigos.
Otra vez aparezco con problemas

Mis datos:

URL:http://listassorys.com
Estilo dragonia
Extensiones instaladas: antispam
Versión de phpBB: 3.0.12
Servidor: De pago, OVH
Actualización:
Conversión desde otro tipo de Foro: No


El error que me dá el foro es el siguiente
Error General
SQL ERROR [ mysqli ]

Unknown column 's.template_id' in 'where clause' [1054]

Ocurrió un error SQL mientras recuperaba esta página. Por favor contacte con La Administración del Sitio si el problema persiste.

Os cuento como llegué a ello.

Despues de tenerlo funcionando bien tras vuestra ayuda en éste hilo
viewtopic.php?f=160&t=42992&p=242889#p242889

Pensé en hacer caso a lo que me recomendaba andares de actualizar a otra version 3.2.x
Para no tocar nada,creé un foro 3.2.5 desde cero,y cuando lo tuve instalado,copié los datos de la base de datos del foro en el archivo config,php
Y no sé como,se me borraron las tablas
phpbb_styles_imageset,
phpbb_styles_imageset_data,
phpbb_styles_template,
phpbb_styles_template_data y
phpbb_styles_theme

Y me daba error de que no existian esas tablas el foro.
Despues de restaurarlas desde otro foro 3.0.12 que instalé para crear esas tablas,es cuando se me quedó con ese error que os comento de
Unknown column 's.template_id' in 'where clause' [1054]

¿Me podrias ayudar a solucionarlo?
Luego os pediré ayuda y consejos para actualizar a version mas reciente

Muchas gracias

Error antes de actualizar  Tema Solucionado

Publicado: 06 Jun 2019, 20:15
por andares
Esa no es manera de actualizar a 3.2.x, empieza de nuevo con la copia de la BDD siguiendo este tutorial:

viewtopic.php?f=157&t=40195

...la guia es especifica pora actualizar a 3..1.x pera en tu caso utiliza el paquete completo de 3.2.7.

Error antes de actualizar

Publicado: 06 Jun 2019, 20:53
por Sorys
Gracias andares,me lio a ello y con tu permiso,te iré preguntando las dudas que me salgan

Error antes de actualizar

Publicado: 06 Jun 2019, 21:52
por Sorys
Ya lo tengo funcionando y parece que todo bien.Pero antes tenia el stylo Dragonia y ya no sé si seguirá siendo compatible con ésta version 3.2.7

http://demo.phpbb3styles.net/Dragonia

Error antes de actualizar

Publicado: 06 Jun 2019, 23:01
por ThE KuKa
Creo que no... :desert: