Página 1 de 2

El foro no deja publicar.  Tema Solucionado

Publicado: 27 May 2019, 22:14
por Izaro
Pues desde hace un día el foro no deja publicar a nadie y ya no se donde mirar.

Que puede estar pasando?

La versión es 3.2.5, gracias.

El foro no deja publicar.

Publicado: 27 May 2019, 22:21
por andares
Hola bienvenido Izaro...

Es necesario que proporciones los datos de soporte necesarios para poder ayudarte.

Te invito a leer rules#soporte-rule

El foro no deja publicar.

Publicado: 27 May 2019, 22:33
por Izaro
Gracias por la respuesta, pero no se a que te refieres exactamente, he leido el enlace que me has pasado, pero no se como poner mas datos del problema....

El foro no deja publicar.

Publicado: 27 May 2019, 22:49
por J_Sparrow
Izaro escribió:
27 May 2019, 22:33
he leido el enlace que me has pasado, pero no se como poner mas datos del problema....
Vete a <<ESTE APARTADO>>, busca la barra donde pone "Spoiler" y al contrario pone "Mostrar". Si le clicas se despliega un apartado que te indica lo que tienes que copiar y rellenar en tus mensajes. Si lo pones en la firma, no lo tendrás que estar copiando y rellenando siempre.

Venga, que es sencillo, así podemos hacernos una idea de lo que te está pasando. Recuerda que adivinos no somos :D :D

El foro no deja publicar.

Publicado: 27 May 2019, 23:57
por Izaro
Ok creo que ya se como dices.

URL: www.va-de-retro.com
Estilo(s) usado(s): prosilver
Extensiones instaladas:
Advanced BBCode Box
Auto database backup (3.2)
Auto Groups
Board3 Portal
National Flags 2.1.6
phpBB Media Embed PlugIn
Private Message Box Status Bars
Quoted Images as Thumbnails
Site logo
Tapatalk Plugin for phpBB 3.1/3.2
Thanks for posts
Topic Preview
Upload Extensions
Versión de phpBB: 3.2.5
Servidor: hostinger
Si es una actualización desde otra versión: de la 3.2.1 a 3.2.5
Si es una conversión desde otro tipo de Foro: No
No deja publicar a ningún user ni a nadie del staff.

El foro no deja publicar.

Publicado: 28 May 2019, 00:28
por andares
Mmm yo diría que tienes la cookie del foro mal configurada...

Desde el PCA->General->CONFIGURACIÓN DEL SERVIDOR->Configuración de cookies->Ruta de la cookie: Cambia "/foros/" por "/"

El foro no deja publicar.

Publicado: 28 May 2019, 00:54
por picaron
Tienes un buen numero de errores con jQuery ya que hay un error de token.
Osea jquery.min.js no carga correctamente, por lo que todas las llamadas a jQuery estan dando error...

Imagen
 ! 
Mensaje del Equipo por: picaron
Edito:
Confirmado, tu archivo jquery.min.js está corrupto.
Consejo: Desinstala lo antes posible la extension Tapatalk. :shock:

El foro no deja publicar.

Publicado: 28 May 2019, 01:24
por Izaro
Gracias chicos, pero como lo puedo solucionar?

Ok ya vi lo que me pusiste de tapatalk, voy a ver :)

El foro no deja publicar.

Publicado: 28 May 2019, 01:35
por picaron
Descarga desde aqui el paquete completo de phpBB 3.2.5
https://download.phpbb.com/pub/release/ ... -3.2.5.zip

Descomprime phpBB-3.2.5.zip y copia/reemplaza mediante FTP el archivo /assets/javascript/jquery.min.js en la misma ruta de tu servidor.

Después limpia la cache del foro desde el PCA.

El foro no deja publicar.

Publicado: 28 May 2019, 01:45
por Izaro
ok ya te voy contando, muchas gracias.

El foro no deja publicar.

Publicado: 28 May 2019, 03:36
por Izaro
Sigue igual :(

El foro no deja publicar.

Publicado: 28 May 2019, 03:55
por AbaddonOrmuz
Izaro no has corregido la ruta de la cookie como ha mencionado mi compañero andares.

Aparte de ello, te recomendaría revisar la máscara de permisos para verificar si los usuarios en realidad pueden publicar.

Desde cuándo inició ese error? qué fué lo último se se hizo en tu foro?

El foro no deja publicar.

Publicado: 28 May 2019, 04:24
por Izaro
El error da desde hace dos días, y que yo sepa no se hizo nada en el foro.
Haciendo lo que comenta el compañero @andares tampoco consigo nada.

El foro no deja publicar.

Publicado: 28 May 2019, 05:36
por AbaddonOrmuz
Comprueba los permisos, PCA > Permisos > Máscara de permisos > Ver permisos de Foros

Luego elige uno o varios foros y después un grupo de usuarios (por ejemplo "Usuarios registrados") o un usuario en particular y da click en "Ver permisos".

Imagen

Hay dos apartados que nos interesan: "Puede iniciar nuevos temas" y "Puede responder temas", debe aparecer en verde.

El foro no deja publicar.

Publicado: 28 May 2019, 22:18
por Izaro
Pues tienes razón, esta todo en rojo, como puedo cambiarlo?