Página 1 de 1

Una duda antes de actualizar.

Publicado: 05 Feb 2017, 13:26
por Todtuga
Hola Amigos. Creo que es una pregunta sencilla para ustedes pero la hago por que tengo esa duda. Quiero actualizar mi foro de 3.1.9 a la 3.1.10 y no puedo deshabilitar en foro por alguna razón que no puedo resolver. Mi duda es, si ¿puedo realizar el proceso de actualización sin poder deshabilitar el foro?, la hago por que es primera vez que me ocurre este inconveniente. Y la misma duda tengo si quisiera pasarme a la nueva versión PhPbb 3.2.x.
Muchas gracias
Saludos

Re: Una duda antes de actualizar.  Tema Solucionado

Publicado: 05 Feb 2017, 17:03
por AbaddonOrmuz
Puedes ponerlo en modo mantenimiento con htaccess, checa guias en Google (estoy desde el movil).

Solo necesitas hacer una redireccion temporal (HTTP 302), aunque yo en tu caso simplemente les avisaria a mis usuarios que actualizaria, por si encontraban el sitio inaccesible.

Re: Una duda antes de actualizar.

Publicado: 05 Feb 2017, 17:06
por Todtuga
Gracias "AbaddonOrmuz", hice la 2da opcion de advertir a todos los usuarios. Saludos