Recordad que para pedir soporte alguno, debéis facilitar los datos de soporte oportunos por favor, mirad aquí y leer las Normas generales del foro, esto nos servirá de ayuda para dar el mejor soporte..

Gracias.

La Administración de phpBB España.

Problema con el Envio de Mails

Foros de soporte phpBB 3.1.x
Cerrado
Avatar de Usuario
ClaudioEze
Observador/a
Mensajes: 2
Registrado: 27 Ene 2017, 17:27
Nombre real: Claudio Eze Urrutia

Problema con el Envio de Mails

#1

Mensaje por ClaudioEze » 27 Ene 2017, 17:50

Buenas gente.
Llevo teniendo problemas hace rato con esto, ya lei muchos post y ninguno soluciona mi problema.
Antes de molestar a la gente de mi hosting quiero sacarme la duda si es que soy yo el del problema o si es alguna configuracion de quien estoy contratando.

Tengo en mi pc XAMPP y MySQL. Cargue el phpbb 3.1.10 en mi pc configuro todo a la perfeccion y comienzo a crear cuentas de usuarios en mi host local. Todo funciona perfecto. Envia los mails de registo por SMTP con una cuenta de Gmail. Realizo todo tipo de pruebas y los mails llegan al instante.

Paso siguiente. Cargo el phpbb al hosting contratado (.com). Realizo todo lo mismo, cargo toda la db SQL al servidor. Todo exactamente igual a como tenia en el host local. Realizo un registro de cuenta y envio mails. El phpbb me informa que el mail fue enviado satifactoriamente, solo que a la casilla de mail del usuario registrado "nunca lo recibe".

Quiero saber ¿es un problema mio, o alguna configuracion del hosting esta bloqueando la salida de los mails?
No se si a alguien le acurrio ya.




Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Avatar de Usuario
ClaudioEze
Observador/a
Mensajes: 2
Registrado: 27 Ene 2017, 17:27
Nombre real: Claudio Eze Urrutia

Re: Problema con el Envio de Mails

#2

Mensaje por ClaudioEze » 03 Feb 2017, 13:12

Algo mas que agragar.
Lo unico que se modifica en la configuracion es el dominio de la web. Luego de esto reviso el registro de errores en el panel de control de administrador del phpBB y sale el siguente error:
Adjunte la imagen.
Adjuntos
Sin título-1.jpg


Enlace:
BBCode:
HTML:

Ocultar enlaces al mensaje
Mostrar enlaces al mensaje

Cerrado

Volver a “Foros de Soporte 3.1.x”